Jump to content
Zupa

[Release] 2.1 Plot Management - UPDATED Object Counter

Recommended Posts

Just now, looter809 said:

@BigEgg It worked. Thank you so much. So many players forget to add themselves to the plot pole and Plot 4 Life never worked when I tried to install it. And with Epoch 1.0.6 coming around the corner, I don't really want to try again any time soon.

 

Good to hear :) I might make a tutorial thread for this.

Share this post


Link to post
Share on other sites

Just a headsup.

Epoch will update today to 1.0.6 

[NEW] A much improved version of Zupa's Advanced Trading 2.1+ is now the default config trader menu, NOT COMPATIBLE WITH DATABASE TRADERS @icomrade @Windmolders 
[NEW] A Plot For Life v2.5+ by RimBlock is now included and enabled by default, see configVariables.sqf @RimBlock @icomrade
[NEW] Build Vectors v4+ by Striker is now included, only enabled with Snap building. Note there is no option to turn off Vector Building with Snap Building enabled @strikerforce @icomrade
[NEW] Door Management v3.0+ by Zupa is now included and enabled by default with variable DZE_doorManagement, see configVariables.sqf @DevZupa @Bruce-LXXVI @ebayShopper 
[NEW] Plot Management v2.1+ by Zupa is now included and enabled by default with variable DZE_permanentPlot, see configVariables.sqf @DevZupa @Bruce-LXXVI @icomrade

 

Share this post


Link to post
Share on other sites

Hi

I mean the acroll menu (in red)  comes with maintain but when I click it I get  0 parts to maintain. The blue and black menu works but when I click on the dome or manage or maintain buttons nothing happens........... AAAANNNDDDD now that I have edited files to try and make this work my safes have stopped saving items in them :-) Happy days. By the way I'm totally thick when it comes to this stuff !!!

Sorry to be a pain

Share this post


Link to post
Share on other sites
On 23/01/2017 at 0:52 AM, oldmatechoc said:

Im pretty sure that how it works, if there nothing needing to be maintained it will say 0 parts in range.

to see the items in the plot range you use the plot management menu. top right corner.

Yeah sounds like you messed something up in the server_updateObject.sqf

I am currently doing a total fresh rebuild from scratch so lets see what happens. Thank you for your advice.

Share this post


Link to post
Share on other sites

Me again.

I done a fresh install of the server I got plot friends to save. Installed custom kill messages and ECC v2 and now plot friends wont save. I'm guessing a file has been overwritten or adjusted. Could anyone give me a rough clue where to look??

...and it would appear banking has stopped working too :-(

Thanks in advance

Share this post


Link to post
Share on other sites

Thanks for taking the time to reply but it would seem my problem is a lot bigger than this :-)

After a lot of digging around it would appear my database is not updating with neither plot friends being saved into the gear slot of the plot pole and global banking not accepting new players. The players who have been saved in the banksaldo thingy do not update but the figures saved remain there.  Trouble is I cannot remember which "fixes" I applied to the DB to attempt to fix other issues

Share this post


Link to post
Share on other sites

I can definitely put this issue down to plot management. I have done an install from ground up. Saved every new additional mod i installed. After adding Plot management any new players who joined the server could not bank anything. The option comes up iin the menu the money is deducted from the character but the database does not seem to write an entry. Players saving prior to plot management being installed are not affected.

Any ideas please??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By Joseph Thompson
      Hello all,
      My name is Joseph. I am looking for active members on Arma 2-Overpoch to join a Team. You must have some knowledge in playing the game and  you must have a working mic (No Echo).
      We will be playing on a server that has recently started up but has big hopes for its self. The staff/Admins are really helpful and have helped to create other servers in the past.
      We will be working together as a team to attend and capture missions also Helping with base building ECT. How you play is entirely up to you if you (this meaning if you want to be a bandit or a hero)
      You must be over the ages of 16 and have a strong sense of humor.
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Please ensure you have one of the following programs:
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Team-speak
      Skype
      Discord
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Please fill in this form if you are interested in joining us.
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Age-
      Name
      SteamName-
      SkypeName-
      DiscordName-
      Playtime-
      And last one: Are you from the UK?-
      ------------------------------------------------------------------------------------------------------------------------------------------------
      If you would like to contact me
      Discord: Joseph_Richards#3973
       
       
    • By Mattiman338
      Hi all, doing up a server for myself and a few friends but am having one issue which I am clueless as to why it is happening. It doesn't really affect game play but does make it difficult navigating through certain tasks.
      The issue arises with ZSC and Virtual Garage dialogs only as far as I have tested. Certain buttons within dialogs do not show, such as the deposit and withdraw buttons for the bankers and the store vehicle button in the Virtual Garage dialog.
      I am running InfiSTAR admin tools and antihack and as far as I know, that could be the culprit with these problems but I have checked the servers .RPT and checked for errors with ZSC and the Virtual Garage with nothing coming up.
      There are InfiSTAR logs showing though and one refers to a dialog. 
       
      In-game screens
      And my .RPT from the last restart to when I tested the dialogs to gather screenshots
       
       
      All help is appreciated as I can't find anything to do with infiSTAR in the script installs.
      Thanks all!
    • By Forrest
      I am looking for a friend or group that can be on from 7-10 am GMT. I want to build a base. My email is [email protected], Skype is Forrest Perkins, steam is forrestmikeperkinskirk. I may be on from 10- 16 am GMT on the 18th of July, 2017 but I'm always looking for friends I can trust.
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...