Jump to content

Search the Community

Showing results for tags 'pole'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • DayZ
    • Discussion
    • Public Servers
    • DayZ SA Resources
    • Q&A Section
  • ArmA 3
    • Epoch Survival
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. McLovin

    Plot Pole Bug

    NOTICE: Duplicate of another question posted in the wrong section. So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
  2. Hi, sorry for asking this but i need your help. i looked for solutions but couldn't find one. So here's the thing: Someone took the plot pole ownership of our base, now we have found anotherone and it could be from the one who took ours a few hours ago. We want revenge and so we are trying to take the plot pole ownership of his base but it is impossible to do. How do we get this ownership? (I dont know if someone asked it before) Thx, Sholk
  3. Hi Guys. I have just a Question or better a Problem. The Frequency Jammer. I was not able to build anything in our Base. There was a Message "Protected Frequency Jammer". After i rebuild that Jammer, im not able to build it again. Error Message says "Existing Jammer Signal". But there is no Jammer on the Base. Somebody has some Fixes or Answers for that Problem? thanks in advance
  4. Hey developers, I have a base build already, jammer is up, but we wanted to build extra garage, so we made a foundations. I press on build, and it just drops down, without chance to position it or anything else, if i try to move it, it says jammer restriction. So we cant build using foundations once jammer/plot pole is set. Hope u can fix this in next patch. Best regards, Eggroll
  5. For some random reason players can't place a plot pole down. It just says when you select build on it "snapping is not available for this object". The only thing I changed since before this starting happening is I added infistar antihack/admintools. Had to go into my dayz_server.pbo and missions.pbo. And someone was helping me out giving me some advice and had me put some text documents in my BatteEye folder which was empty before. Also I went into admin tools and made it so I can build without a plot pole, I can pull an object out such as a wall but I can't push space to actually build it.
  6. So as most of you know from the changelogs in patch 1.0.3.1 they made it A LOT easier to disable plot poles. I tried exactly what they did which is [ADDED] DZE_requireplot override variable added. DZE_requireplot = 0; in init.sqf disables plot pole requirement to build. but for some reason it is not working and I did it EXACTLY as they said. Any ideas on why its not working? Extra details: I'm using HFB servers.
  7. Please consider doing something different with the plot poles. It takes about 5 minutes for me and my buddy to knock down someone's concrete base wall/door with sledgehammers. Another 10 seconds to knock down their plot pole. Six 10oz gold gone with almost no effort. Base materials are far too easy to break and plot poles are far too expensive. They have, in my opinion, ruined base building in Epoch. It takes quite a long time for my two-man team to earn the gold for a plot pole, only for it to be destroyed in no time by a player passing by. And then once its destroyed, you can't rebuild, repair, or maintain your base until you earn another six 10oz gold for a plot pole. But wait, there's more... you can't even PLACE your plot pole until you have enough materials saved up to rebuild the walls that were destroyed.. otherwise someone will just walk right in and break your new plot pole. Meanwhile the clock is ticking on your window of base maintenance before wall sections disappear. I appreciate the work that has gone into this mod, and I'm sure you have your reasons for making it this way, but the plot pole requirement has ruined base building. My suggestion: Make it so plot poles are not required, but placing a plot pole will double the strength of base parts in a 30m radius. I think that would make it useful and worth its price, without giving small teams and solo players a severe disadvantage.
  8. ok so as we all know plot poles have their good and bad sides. the maintenance is awesome and makes my life allot easier. unfortunately because of the remove object ability now, it can be somewhat annoying since you need to have one down if you don want someone removing your walls and strolling into your base but the 45m radius of placing another one is actually about 60m and just makes everything really awkward when placing down building parts. so is there any way you can increase the range of a plot pole? since this would mean only having to have 1 per base and would make many peoples lives much easier
  9. I know this has probably come up often, and I've searched many times to try and find an answer to no avail. I've tried to find a solution to tying PlayerUID to 30mPlotPoles instead of CharacterID, This post here had someone trying to do it, and partially succeeding, They got the UID to write to the MySQL database, and it allowed them to build after dying, but after restart it would not let them (oddly enough). I also have no clue what Version they were on, as many things have changed since. Has anyone ever figured it out? And would they like to share? Thanks, -xblabberx
  10. Hi guys, Yesterday I was improving my base when I found a message "Cannot Build. Plot Pole is near" or something along these lines. Someone placed a 30m plot pole just outside the walls of my base and I cannot build inside any more. Can you tell me how plot pole looks and how I can find it? Can I take it down once I find it? Thanks
×
×
  • Create New...