Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • ArmA 3
    • Epoch Survival
    • Get Wrecked
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • DayZ
    • Discussion
    • Public Servers
    • Q&A Section
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 92 results

  1. JakeQue

    Player not saving next respawn

    Hi, me again. For some reason when i spawn in and collect coins or loadout the next time i disconnect and come back it puts me back into spawn and money is all disappeared. There's no hive errors. The only error in the Server RPT is : And I have 2 errors in my client RPT. Looks like they relate to zsc but I have reinstalled it from scratch and still the same. and Sorry to be such a noob with this one!!
  2. Usually it would state "You cannot gut this animal without a knife" but now the scroll action is dead and I don't get an error. Please help!
  3. Bubby

    Taviana wont work

    Hello im trying to setup a dayz overpoch server with taviana. The mod from taviana is the latest Dayz Taviana 2.0 but when im trying to join im getting a error that the server needs a key or i have to remove some files. i tried searching google but i didnt had much succes with that. My question is, can someone send me the valid keys for the latest Taviana dayz mod? Or if you know what im dealing with please help me. Thanks
  4. InfamousYT

    Error on joining

    Hi there, When I'm trying to join my server, I get this error: 16:24:22 Roles assigned. 16:24:22 Reading mission ... 16:24:22 mpmissions\__cur_mp.Altis\mission.sqm/Mission/Entities/Item3/Entities/Item0.type: Vehicle class VirtualMan_EPOCH no longer exists 16:24:22 Mission Epoch Mod read from bank. 16:24:22 Roles assigned. 16:24:23 Mission Epoch Mod read from bank. Spammed a LOT. Thank you.
  5. Hey Guys, i updated my Epoch Server on 1.0.6.2 and get the whole time this error message in my client.rpt I know before i updated on 1.0.6.2 we never got this message in our logs. It's new with this update :-/ I checked the file between 1.0.6.1 and 1.0.6.2. This Code is 100% the same. That's why i'm really confused. Error in expression <wn",_serverTime]); _age = _serverTime - _zombied; if ((_age == 0) or (_age > 300> Error position: <_zombied; if ((_age == 0) or (_age > 300> Error Nicht definierte Variable in Ausdruck: _zombied File z\addons\dayz_code\compile\player_spawnCheck.sqf, line 151 Did you have any ideas to fix that unreal issue. Greetings Face
  6. Hi just wondering if anyone knows what this error means and how to fix it? all mods are up to date.
  7. Sieegfreed

    Arma2 .pbo error

    Hello, I'm having a problem to play DayZ EPOCH mod. I already uninstall and reinstall the game from steam, move AddOns to OA, used "[email protected]_Epoch;" and I have been tried lots of things to try to fix this error. this message continue every time I try to log in any server, a .pbo problem... please, can some one help me to fix this issue? thank you for the attention!
  8. I got DayZlauncher and I find a server, assign the Arma2 and click on it. It tells me which mods I need to download, so I do it (DayZ, Epoch and Overwatch). Not ethat I had these installed for like 2 years, so I only needed to update them. Click play on teh server after tehy're done only to get: Arma 2: Operation Arrowhead is attempting to launch with the optional parameters shown below. " -connect=172.106.106.33 -port=mod=C:\Program Files(x86)\Steam\SteamApps\Common\ArmA 2;Expansions;C:\Users\Ziggah\Documents\mods\@DayZ_Epoch" " If you did not request this launch or do not understand this options, select Cancel. Note, my arma 2 and arma 2 OA location is on D drive. I click ok. I get the "battleEye is installing thingey. I get it every time". I get another error message after that. a window titles "Arma 2 Army of the Czech republic Se..." with the message " !!! MISSING STRING" Have no clue what AotCR has anything to do with dayz so I click okay. After this I get a window titled "arma2 OA" with the message "Addon 'sauerland' requers addon 'Chernarus'" Again, I have no clue why I need an addon which is a part of the default game, so I click okay. I get the DayZ Epoch screen, you know it, the black one. After a while, bout half a minute I get: "No entry bin/congfig.bin/CfgVehicles/Land_Company3_2.scope" Then it fianlly, crashes with one last error, a window titled "Arma 2 OA" with the message "cannot load world 'ca\chernarus\chernarus.wrp'" Also, if it helps, my Mods/download path in dayzlauncher is "C:\Users\Ziggah\Documents\mods" I know I could google this, but such a huge batch with these specific combination of erros seems only specific to me. Or alteast no one asked on the internet yet and gave up on ever playing the game. Which I am close to. Can someone help me fix this errorfest of a game, please. I have about 1200 hours in epoch and I really wanna play it again. Seriously. I fix one error, BAM, now you got 2 more.
  9. harcosgoogle

    Server broken join - How to fix?

    Hi! How to fix bug? Can not join server.. Waited screen..119 sec laoding.. Not joined server Thanks! 10:08:45 SetFace error: class CfgFaces.man.ffaa_espafaces_camo_46 not found 10:08:45 Error: Error during SetFace - class CfgFaces.man.ffaa_espafaces_camo_46 not found 10:08:58 Client: Remote object 21:4 not found 10:08:58 Client: Remote object 22:0 not found 10:09:22 Client: Remote object 2:1198 not found 10:09:42 Client: Remote object 21:1 not found 10:11:34 Client: Remote object 21:6 not found 10:11:34 Client: Remote object 23:0 not found 10:12:19 Client: Remote object 24:4 not found 10:13:11 Client: Remote object 2:1219 not found 10:13:11 Client: Remote object 2:1220 not found 10:13:11 Client: Remote object 2:1221 not found 10:13:11 Client: Remote object 24:1 not found 10:16:30 Client: Remote object 2:1239 not found 10:16:30 Client: Remote object 25:1 not found 10:18:28 Client: Remote object 25:4 not found 10:18:28 Client: Remote object 26:1 not found
  10. Hi, I've recently tried to edit the spawn select mod and everytime a player dies, I get the message displayed twice Bob was Killed Bob was killed. When the player respawns the spawn select isn't there and I spawn into worldspace with the same items as when I died and 2 of my old bodies on the floor. Any help would be appreciated. arma2oaserver.RPT : if (isServer) > 16:01:43 Error Undefined variable in expression: dze_deployables_config 16:01:43 File mpmissions\DayZ_Epoch_11.Chernarus\addons\bike\init.sqf, line 35 16:01:43 "Loading custom server compiles" 16:01:44 "HIVE: Starting" 16:01:44 ["TIME SYNC: Local Time set to:",[2012,8,2,13,1],"Fullmoon:",true,"Date given by HiveExt.dll:",[2017,5,25,13,1]] 16:01:44 "HIVE: trying to get objects" 16:01:44 "HIVE: found 6 objects" 16:01:44 "HIVE: Request sent" 16:01:44 "HIVE: Streamed 6 objects" 16:01:44 "Res3tting B!S effects..." 16:01:44 "HIVE: BENCHMARK - Server_monitor.sqf finished streaming 6 objects in 0.169983 seconds (unscheduled)" 16:01:44 "Total Number of spawn locations 6" 16:01:44 "[DZAI] Initializing DZAI version 2.2.1 Release Build 20141208 using base path z\addons\dayz_server\DZAI." 16:01:44 "[DZAI] Reading DZAI configuration file." 16:01:44 "[DZAI] DZAI configuration file loaded." 16:01:44 "[DZAI] Compiling DZAI functions." 16:01:44 "[DZAI] DZAI functions compiled." 16:01:45 "[DZAI] Epoch classnames loaded." 16:01:45 "[DZAI] DZAI settings: Debug Level: 0. DebugMarkers: false. WorldName: chernarus. ModName: epoch (Ver: dayz epoch 1.0.6.1). DZAI_dynamicWeaponList: true. VerifyTables: true." 16:01:45 "[DZAI] AI spawn settings: Static: false. Dynamic: false. Random: false. Air: false. Land: false." 16:01:45 "[DZAI] AI settings: DZAI_findKiller: false. DZAI_useHealthSystem: false. DZAI_weaponNoise: false. DZAI_zombieEnemy: true." 16:01:45 "[DZAI] DZAI loading completed in 0.240997 seconds." 16:01:45 "SERVER FPS: 43 PLAYERS: 1" 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [8818.56,6352.77,0] with 9 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [9552.11,11592.5,0] with 8 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [7750.49,8778.34,0] with 7 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net1) at [7200.35,5241.69,0] with 5 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [2672.79,6926.47,0] with 7 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [6771.79,10043.7,0] with 8 items." 16:01:45 "CRASHSPAWNER: Starting crash site spawner. Frequency: 25±20 min. Spawn chance: 0.75" 16:01:45 "CRASHSPAWNER: Spawning crash site (CrashSite_RU) at [3029.85,11950.4,0] with 6 items." 16:01:46 Strange convex component93 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component94 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component95 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component96 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component99 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component100 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component101 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component102 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component103 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component104 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component105 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component106 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component107 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component108 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component109 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component110 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component111 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component112 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component113 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component114 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component115 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component116 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component117 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component118 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component119 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component120 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component121 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component122 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component123 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component124 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component125 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component126 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component127 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component128 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component129 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component130 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component131 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component132 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component133 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component134 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:55 "HIVE: Vehicle Spawn limit reached!" 16:01:55 "HIVE: Spawning # of Debris: 1" 16:01:56 "HIVE: Spawning # of Ammo Boxes: 3" 16:01:56 "HIVE: Spawning # of Veins: 50" 16:01:57 "HIVE: BENCHMARK - Server finished spawning 0 DynamicVehicles, 1 Debris, 3 SupplyCrates and 50 MineVeins in 11.527 seconds (scheduled)" 16:01:57 "EPOCH EVENTS INIT" 16:01:59 Error in expression <0012207031]; }; _group_8 = createGroup _center_0; _vehicle_627 = objNull; if (> 16:01:59 Error position: <_center_0; _vehicle_627 = objNull; if (> 16:01:59 Error Undefined variable in expression: _center_0 16:01:59 File mpmissions\DayZ_Epoch_11.Chernarus\bsb_updates\bsb_chernarus_plus_v2.sqf, line 3808 16:01:59 Warning Message: Script z\addons\dayz_server\WAI\customsettings.sqf not found 16:01:59 "WAI: AI Config File Loaded" 16:01:59 "WAI: AI Monitor Started" 16:01:59 "WAI: Initialising missions" 16:02:01 "[DZAI] Verified 156 unique classnames in 1.47101 seconds." 16:02:01 "CLEANUP: INITIALIZING Vehicle SCRIPT" 16:02:01 ["z\addons\dayz_server\system\scheduler\sched_sync.sqf","TIME SYNC: Local Time set to:",[2012,8,2,13,2],"Fullmoon:",true,"Date given by HiveExt.dll:",[2017,5,25,13,2]] 16:02:06 "infiSTAR.de - Player-Log: JakeQue(76561198133333192) - 0h 00min | ******ADMIN******" 16:02:09 "Chernarus static spawn configuration loaded." 16:02:09 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGGING IN" 16:02:10 Server: Object 3:8 not found (message 99) 16:02:10 Server: Object 3:6 not found (message 98) 16:02:10 Server: Object 3:7 not found (message 91) 16:02:10 Server: Object 3:9 not found (message 91) 16:02:10 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGIN PUBLISHING, Location Drakon [108129]" 16:02:10 "INFO: Cannot Sync Character JakeQue near respawn_west [-18700,25800,0.00149536]. This is normal when relogging or changing clothes." 16:02:10 "infiSTAR.de fnc_AdminFirstReq: [1234,B 1-1-C:1 (JakeQue) REMOTE,"76561198133333192"]" 16:02:10 "infiSTAR.de ******ADMIN-LOGIN******: JakeQue(76561198133333192)" 16:02:10 "infiSTAR.de fnc_AdminReqProceed: [1234,B 1-1-C:1 (JakeQue) REMOTE,"76561198133333192"]" 16:02:10 "INFO - Player: JakeQue(UID:76561198133333192/CID:95) Status: CLIENT LOADED & PLAYING" 16:02:37 "infiSTAR.de fnc_AdminFirstReq: [4,B 1-1-C:1 (JakeQue) REMOTE,B 1-1-C:1 (JakeQue) REMOTE]" 16:02:37 "infiSTAR.de fnc_AdminReqProceed: [4,B 1-1-C:1 (JakeQue) REMOTE,B 1-1-C:1 (JakeQue) REMOTE]" 16:02:37 "infiSTAR.de PVAH_WriteLog: B 1-1-C:1 (JakeQue) REMOTE JakeQue Adminkilled JakeQue" 16:02:37 "PLAYERDEATH: Player Died 76561198133333192" 16:02:49 "INFO: OnPlayerDisconnect exiting. Player is near respawn_west. This is normal after death. ["76561198133333192","JakeQue"]" 16:02:49 Warning: Cleanup player - person 3:19 not found 16:03:30 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGGING IN" 16:03:30 Server: Object 3:28 not found (message 99) 16:03:30 Server: Object 3:26 not found (message 98)
  11. harcosgoogle

    MBCon server restart error

    Hi How to fix MBcon server restart ? (3 hours restart) Last 1 minute error output.log Gtxgaming mbcon..
  12. harcosgoogle

    Battleye error log

    Hi. How to fix error battleye? 02.05.2017 14:14:46: Szebi (myip) ab5d0800bcab47282dd156fee60ebbcd - #2 "0)) then { _x setVehicleLock "UNLOCKED"; }; } forEach (allMissionObjects "allVehicles"); }; while {true} do { if(!isNull player"
  13. harcosgoogle

    What might be the problem?

    Hi! Please help. What might be the problem? Here is the server log: https://drive.google.com/file/d/0B4UOmZbujgeNbi05MUVGRm5GalE/view?usp=sharing Thanks, It would be important
  14. Hey all, This is NOT my fix and i do NOT take any credit for it. I forgot who told me about it, but I wanted to share it with you guys so hopefully it helps someone who was having the same problems i was. If you're using PBO manager like me, You may have noticed that after you repack your server pbo and try to run it, your gsme wont load or you'll be stuck at wait for host. The probem is that after you repack your server PBO, PBO manager isn't adding the prefixes from the original PBO to the new PBO, To fox this it's simple, Repack your pbo after your done editing it. Double click the PBO so it opens it up in PBO msnsger. Don't extract it. Click the PBO once, to highlithgt it. Click the blue gear icon about your PBO. Right click, and add the require prefixes. They're usually mikero///////Depbo.dll pboprefix\\\\\\\\ z\addons\dayz_server prefix\\\\\\\\\\ z\addons\dayz_server Hope this helps!
  15. DanTheMan

    (Bad conversion: bool) Error

    i keep getting this error all the time , anyone know a fix and or what it is? ill post my full log
  16. DanTheMan

    Server Error

    i keep geting this error saying theres a problem with this expression ill post the log and what the file looks like The error in the log server_security functions.sqf that is the whole file but here is line 311 and a few after that
  17. Alexander9822

    "HIVE: Commence Object Streaming.. Error

    After restart everything that players placed are gone and vehicles are teleported at random around the map. I have merged and checked the server files from A Plot For Life. Arma 2 Server RPT: http://pastebin.com/wEKJ2FkC
  18. Demellion

    [Functions] RemoteExec issue.

    Found that happening in some cases on vanillla 0.3.8 19:05:22 Scripting function 'bis_fnc_execvm' is not allowed to be remotely executed Its only used to initPlayerServer.sqf execution, but still want to know if its global issue, or local for me.
  19. Hello Community, today i updated the Server to the 0.3.8.0 and now i have this error: Warning Message: Script \x\addons\a3_epoch_code\init\fn_init.sqf not found I tryed a fresh Installation but the same error. I hope you can help me :) Sorry for my Englisch ;) Hello from Germany ;)
  20. Greetings, I am rather new to the whole DayZ Epoch server thing.. Decided to set one up and I am getting an error, perhaps someone could help me out here? Everything was working 100% fine until I installed ESSV2 - (Enhanced Spawn Selection) then things went wrong, my arma2oaserver.RPT is below Addons I have installed: The issue: I either get stuck on "Requesting character data from server" or just a black screen with the DayZ logo, tried waiting around 10 minutes and still no change, however a small timer on the bottom right corner still counts up.. What I have tried: My RPT file: Any help would be much appreciated!
  21. Wondered whether anyone knows what causes the following type of error in the server.RPT and whether there is a fix. Pertinant to my question is that blckeagls mission system has been running and a few missions had been spawned and cleaned up. 8:44:15 Client: Object 3:298 (type Type_90) not found. 8:44:15 Client: Object 3:298 (type Type_91) not found. 8:44:15 Client: Object 3:298 (type Type_413) not found. 8:48:32 Server: Object 3:429 not found (message Type_413) Thank you in advance for any feedback you may have. Ghost
  22. Basically, title explains what's happening. I have a Linux Dedicated Server Box, and I am trying to run a ArmA 2 DayZ Overpoch Server. I've gotten everything working (that I know of), and I can finally join the game, and load into the loading screen, but after 10 seconds of loading it kicks me and says "This server is running an incorrect version of the server side application. You cannot play on this server. If you are the server admin please contact DayZ Epoch staff." I've already tried many times to fix this, and have done my fair share of research. I've updated the ArmA 2 OA Server files (just the server side files, not the entire ArmA 2 Game files). I've corrected and mostly fixed my MySQL, and connectivity (can't actually tell if it's connecting or not). Any suggestions would be greatly appreciated. My Server is a Linux, Debian 7.8 (Stable), I run a few other Servers on this Machine, including TeamSpeak, Minecraft, and GMod sometimes. I've hosted Vanilla and Semi-Modded ArmA 2 OA Servers before on this Server, and it's worked fine, so I want to host a ArmA 2 DayZ Overpoch for me and my friends, and finally got it mostly working, except for this problem. Thanks in Advance!
  23. Aleks Sprinkle

    Barren Land

    hi guys i just got a weird problem everytime i connect a server i get a blank land and i cant quit the server, have to Alt+F4 to get out :/ and i get no error codes . any ideas ??
  24. I need help, i have not been able to play epoch, i have tried reinstalling the games, and still cannot play Dayz Epoch. i get No Entry messages when starting up epoch No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'. No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'. No entry 'bin\config.bin/CfgWorlds/Chernarus.description'. Please help me find a solution, i would very much love the help. And yes i have tried reinstalling and verify game cache, still did not work
  25. deep21

    Error: out of memory

    Hey guys, wonder if somebody can help me. With the launch of any Epoch server, after few minutes of loading i get error: "Out of memory". And i hear game sounds. Btw on standart Dayz servers it's all good. Please, help me. Specs: i5-3230M (2.6 Ghz), 6 Gb RAM, GT 635M, win10 (same error on win7)
×