Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
  • ArmA 3
    • Epoch Survival
    • Get Wrecked
    • Community Projects
    • Q&A Section
    • Terrain Discussion
    • Resources
  • Arma 3 Resources
  • ArmA 2
    • General Discussion.
    • Q&A Section
    • Resources
    • Legacy Resources
    • A2: Community Projects
    • A2 Community Servers
  • DayZ
    • Discussion
    • Public Servers
    • Q&A Section
  • Space Engineers
    • General Discussion.
    • Public Servers
  • Other Games
    • Discussion
  • Off Topic
    • Off Topic

Categories

  • Arma 3
  • Arma 2

Found 432 results

  1. Hi everyone, As you can see im a freshy, ive not played much of Arma3 but i played some epoch/ ryans zombies and fell in love :) I have no experience in setting up a server but enjoy the epoch version so much so i had to try to set a server up and if im honest ive been struggling (alot) , ive managed to rent a server and put epoch onto it with ryans zombies, set the time so i play in day light. but now im having trouble with loot items not being in buildings and even though i have the zombie mod on i cant see any zombies :/ If anybody can help me it would be really appreciated , i do have discord if that helps and i dont mind paying for your time. I dont want anything to crazy just EPOCH and zombies with loot :D Bitten off more than i can chew :/
  2. A little bit of everything

    As I said before, I am new in all these. We rented a GTX server with everything on and we are trying to set some costumization but.... yes, there is always a but... I would like to ask some help. Please, consider me as a total new in scripting and I need a "step by step for dummies" 1.- I am trying to set the entire server into PVE so no player could harm other player or kamikaze into anybody. How and where do you handle this "godmode" so I turn the server into PVE? 2.- Though like I said we want the server to be PVE, the idea is to make 2 exceptions and create 2 pvp areas (in Cherno and Elektro). How you Mark those areas in map with notifications 100 mts (for example) "you are entering a pvp area" 3.- Admintools: I set them exactly like the step by step guide but it is giving an error (I dont have antihack), 4.- Since the problem with Bohemia and BE, I could never make the messages announcing the server restart again, any idea would be welcome. And... that's it for now. I know it is a lot and very "dummy questions" but, what can I say, I am kinda dummy in this topic Thanks for any help
  3. How to make this script work

    if(_complete) then { [_crate,10,10,[100,crate_items_president],10,10] call dynamic_crate; }; How to make the above script catch only the president's loot line? if(_complete) then { [_crate,crate_items_president] call dynamic_crate; }; Is that correct? When I do it seems that the mission does not start. Sorry for my english I'm using google translator.
  4. Code for blocking humanity?

    I was wondering if it is possible to make it so that a players humanity would not change for a certain amount of time? I have a PVP arena with a teleport in and I was wanting to make it so people could TP in and fight without worrying about gaining or losing humanity.
  5. Hello, I've setup a new computer running microsoft server 2016 so that it can run my server permanently from that. Currently I'm running it from my main PC, which is alright but it means I have to leave it on all the time which is a big strain and uses more power then the computer running microsoft server. I managed to transfer all the files succesfully and export/import the database for my players however when I launch it, no error I can see happens as it allows me and other players to connect to the server, but once connected it gets stuck on 'waiting for server to start authentication' until it times out. The one thing I am seeing is normally when a player connects it starts spamming out green lines '12:42:04 HiveExt(0): [Information] Result: ["PASS",[2017,12,4,13,42]]' like that, however on the new computer it just sits on 'Game started' and never puts a new green line. Below is my mission rpt Steps I took to move the server 1 - Backup everything 2 - Install heidisql/xaamp 3 - Transfer over database and server files 4 - Give permissions to database that are exactly the same 5 - Redo paths for my launch/restart bats (this was fine) 6 - Launch server, no error I can see, allows players to connect and download mission then gets stuck on waiting for server to start authentication I've tried using a clear database too which didn't work, it must be some option I'm missing.
  6. Editing GUI in 1.0.6.1

    I've been looking at old resources of GUI's however nothings been working out, the closest I got was following an old tutorial from 1.0.5.2, it worked however it also overlapped with the base gui images/values of hunger/blood etc so I ended up removing it was what I used Is there anything similar that can be used in 1.0.6.1?
  7. I assume someone's already made something of the like however I'm struggling to find anything that fits what I'm looking for. Basically what you'd have is a script that just broadcasts a global message (in chat, red text) a random message from say an array every X amount of seconds Has this been done before? I have no knowledge of coding in arma whatsoever so I wouldn't even know how to start if I wanted to.
  8. So I've tried many many times already to update my Battleye and nothing happens. I've uninstalled it and deleted the files and then gone to steam and verified the integrity of game files and still nothing! Whenever I try to join a game its starts downloading the mission files then I get kicked and in the bottom left side of my screen it says Server requiring Battleye version 1.239 up-to-date. I don't know what to do. This is not the first time that this has happened. In the past I used to to just be able to download it from the Battleye website but they no longer have the downloads. I'm trying to play Overwatch and Epoch. Those two mods are up to date. I've verified them like 10 times already. Maybe someone could share with me their battleye folders? Anyways please help and thanks in advanced!
  9. I made my first overpoch server, everything works good but i cant find the overpoch items at the epoch traders, how do i add them?
  10. I deleted the ca folder and still won't let me spawn into the server. Before my body was invisible then I died then it won't let me respawn. Is this a problem in the server pbo or mission pbo?
  11. Need help with sector B/Origins buildings

    Hi I'm new around here so please go easy on me :P Myself an a few others have started a new overpochins server called [SS]|Overpochins|Coins|ActiveADMINS|FullCustom|Semi-Militarized IP:193.111.186.217:2306 Me and a few others have added some features/scripts like unpack little bird,towlift,missons,bankmoney ect... but were having problems finding a working sector b script which isn't out of date an a origins build trader w/buildings. Would appreciate it if anyone could help us an would be willing to give you guys who help some goodies on the server to start with. The server only holds upto 20 people so far but we will increase it when a few more people join. Using GTX servers. Cheers.
  12. I got DayZlauncher and I find a server, assign the Arma2 and click on it. It tells me which mods I need to download, so I do it (DayZ, Epoch and Overwatch). Not ethat I had these installed for like 2 years, so I only needed to update them. Click play on teh server after tehy're done only to get: Arma 2: Operation Arrowhead is attempting to launch with the optional parameters shown below. " -connect=172.106.106.33 -port=mod=C:\Program Files(x86)\Steam\SteamApps\Common\ArmA 2;Expansions;C:\Users\Ziggah\Documents\mods\@DayZ_Epoch" " If you did not request this launch or do not understand this options, select Cancel. Note, my arma 2 and arma 2 OA location is on D drive. I click ok. I get the "battleEye is installing thingey. I get it every time". I get another error message after that. a window titles "Arma 2 Army of the Czech republic Se..." with the message " !!! MISSING STRING" Have no clue what AotCR has anything to do with dayz so I click okay. After this I get a window titled "arma2 OA" with the message "Addon 'sauerland' requers addon 'Chernarus'" Again, I have no clue why I need an addon which is a part of the default game, so I click okay. I get the DayZ Epoch screen, you know it, the black one. After a while, bout half a minute I get: "No entry bin/congfig.bin/CfgVehicles/Land_Company3_2.scope" Then it fianlly, crashes with one last error, a window titled "Arma 2 OA" with the message "cannot load world 'ca\chernarus\chernarus.wrp'" Also, if it helps, my Mods/download path in dayzlauncher is "C:\Users\Ziggah\Documents\mods" I know I could google this, but such a huge batch with these specific combination of erros seems only specific to me. Or alteast no one asked on the internet yet and gave up on ever playing the game. Which I am close to. Can someone help me fix this errorfest of a game, please. I have about 1200 hours in epoch and I really wanna play it again. Seriously. I fix one error, BAM, now you got 2 more.
  13. Players can remove Plot Poles

    Hi Folks! I was wondering if theres a way to stop players from removing plot poles that aren't theres? Using a toolbox, crowbar and Etool players can remove Plot poles that dont belong to them, anyway to fix and remove that option? Thanks :)
  14. Hi guys, need a few updates for the vehicle garage if possible. I need to limit the amount of vehicles per player... Also need to stop overpowered vehicles being stored in the garage. I have updated my player_storeVehicle.sqf with the following code but it's not working, it still stores them : // Developed by [GZA] David for German Zombie Apocalypse Servers (https://zombieapo.eu/) private["_unit","_obj","_wogear","_charID","_objectID","_keyavailable","_keyColor","_added","_objectUID","_key","_class","_noStore"]; if(lbCurSel 3802 == -1) exitWith {hint "No Vehicle selected"}; _unit = player; _obj = StoreVehicleList select (lbCurSel 3802); StoreVehicleList = nil; _wogear = _this select 0; closeDialog 0; _noStore = _obj in ["AH64D"]; if (_noStore) exitWith { cutText ["Woah, that vehicle is too overpowered. You can't store that here!", "PLAIN DOWN"]; }; _charID = _obj getVariable ["CharacterID","0"]; _objectID = _obj getVariable ["ObjectID","0"]; _objectUID = _obj getVariable ["ObjectUID","0"]; if (_objectID == "1") exitWith {cutText ["Can not store mission vehicle.", "PLAIN DOWN"];}; // Check for mission vehicle WAI Script _keyavailable = false; _keyColor = ["ItemKeyYellow","ItemKeyBlue","ItemKeyRed","ItemKeyGreen","ItemKeyBlack"]; if(_charID != "0") then { { if (configName(inheritsFrom(configFile >> "CfgWeapons" >> _x)) in _keyColor) then { if (str(getNumber(configFile >> "CfgWeapons" >> _x >> "keyid")) == _charID) then { _key = _x; _keyavailable = true; }; }; } count (items _unit); } else {_keyavailable = true;}; if (!_keyavailable) exitWith {cutText ["You need the key of the vehicle.", "PLAIN DOWN"];}; _added = false; if (!_wogear) then { _added = [player, Pricegear] call SC_fnc_removeCoins; } else {_added = true;}; Pricegear = nil; if(!_added) exitWith {cutText ["You don't have enough money.", "PLAIN DOWN"];}; if(_charID != "0") then { [_unit,_key] call BIS_fnc_invRemove; cutText ["Key removed!", "PLAIN DOWN"]; }; _obj setvehiclelock "locked"; PVDZE_storeVehicle = [_obj, _unit, _wogear]; publicVariableServer "PVDZE_storeVehicle"; waitUntil {!isNil "PVDZE_storeVehicleResult"}; PVDZ_obj_Destroy = [_objectID,_objectUID,_unit]; publicVariableServer "PVDZ_obj_Destroy"; deleteVehicle _obj; PVDZE_storeVehicleResult = nil; sleep 2; cutText ["Stored Vehicle in Garage.", "PLAIN DOWN"]; Also would be nice to maybe implement an sql event which removes them out the garage after 14 days if anyone could write that? Merci ! xD
  15. Move Trader Vehicle Spawns (solved)

    Hi folks! I'm trying to move the Vehicle Spawns for Traders, Especially Klen and Bash. Seems like the vehicles spawn right next to the trader that sells vehicles wondering how on earth do I move them! As far as I know.. you add the "HeliHCivil" but apart from I dunno how to link up the trader to that spawn Any help would be great! Thank you
  16. hi i am looking for a help woth my server i am looking for a few thing s if anyone would be will to help me i am looking for a safe zones , gem trader and looking to add loot to missions and i am also looking for help with creating a starter kit fro my players
  17. view distance script

    hi i'am looking for a view distance script and were to put if . if any one has got one to share and is willing to help me in installing it on my server i would me very greatful
  18. Hi, I've recently tried to edit the spawn select mod and everytime a player dies, I get the message displayed twice Bob was Killed Bob was killed. When the player respawns the spawn select isn't there and I spawn into worldspace with the same items as when I died and 2 of my old bodies on the floor. Any help would be appreciated. arma2oaserver.RPT : if (isServer) > 16:01:43 Error Undefined variable in expression: dze_deployables_config 16:01:43 File mpmissions\DayZ_Epoch_11.Chernarus\addons\bike\init.sqf, line 35 16:01:43 "Loading custom server compiles" 16:01:44 "HIVE: Starting" 16:01:44 ["TIME SYNC: Local Time set to:",[2012,8,2,13,1],"Fullmoon:",true,"Date given by HiveExt.dll:",[2017,5,25,13,1]] 16:01:44 "HIVE: trying to get objects" 16:01:44 "HIVE: found 6 objects" 16:01:44 "HIVE: Request sent" 16:01:44 "HIVE: Streamed 6 objects" 16:01:44 "Res3tting B!S effects..." 16:01:44 "HIVE: BENCHMARK - Server_monitor.sqf finished streaming 6 objects in 0.169983 seconds (unscheduled)" 16:01:44 "Total Number of spawn locations 6" 16:01:44 "[DZAI] Initializing DZAI version 2.2.1 Release Build 20141208 using base path z\addons\dayz_server\DZAI." 16:01:44 "[DZAI] Reading DZAI configuration file." 16:01:44 "[DZAI] DZAI configuration file loaded." 16:01:44 "[DZAI] Compiling DZAI functions." 16:01:44 "[DZAI] DZAI functions compiled." 16:01:45 "[DZAI] Epoch classnames loaded." 16:01:45 "[DZAI] DZAI settings: Debug Level: 0. DebugMarkers: false. WorldName: chernarus. ModName: epoch (Ver: dayz epoch 1.0.6.1). DZAI_dynamicWeaponList: true. VerifyTables: true." 16:01:45 "[DZAI] AI spawn settings: Static: false. Dynamic: false. Random: false. Air: false. Land: false." 16:01:45 "[DZAI] AI settings: DZAI_findKiller: false. DZAI_useHealthSystem: false. DZAI_weaponNoise: false. DZAI_zombieEnemy: true." 16:01:45 "[DZAI] DZAI loading completed in 0.240997 seconds." 16:01:45 "SERVER FPS: 43 PLAYERS: 1" 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [8818.56,6352.77,0] with 9 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [9552.11,11592.5,0] with 8 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [7750.49,8778.34,0] with 7 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net1) at [7200.35,5241.69,0] with 5 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [2672.79,6926.47,0] with 7 items." 16:01:45 "DEBUG: Spawning a care package (Misc_cargo_cont_net2) at [6771.79,10043.7,0] with 8 items." 16:01:45 "CRASHSPAWNER: Starting crash site spawner. Frequency: 25±20 min. Spawn chance: 0.75" 16:01:45 "CRASHSPAWNER: Spawning crash site (CrashSite_RU) at [3029.85,11950.4,0] with 6 items." 16:01:46 Strange convex component93 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component94 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component95 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component96 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component99 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component100 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component101 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component102 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component103 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component104 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component105 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component106 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component107 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component108 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component109 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component110 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component111 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component112 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component113 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component114 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component115 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component116 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component117 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component118 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component119 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component120 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component121 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component122 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component123 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component124 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component125 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component126 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component127 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component128 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component129 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component130 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component131 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component132 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component133 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:46 Strange convex component134 in zero_buildings\models\mil_house_i.p3d:geometryView 16:01:55 "HIVE: Vehicle Spawn limit reached!" 16:01:55 "HIVE: Spawning # of Debris: 1" 16:01:56 "HIVE: Spawning # of Ammo Boxes: 3" 16:01:56 "HIVE: Spawning # of Veins: 50" 16:01:57 "HIVE: BENCHMARK - Server finished spawning 0 DynamicVehicles, 1 Debris, 3 SupplyCrates and 50 MineVeins in 11.527 seconds (scheduled)" 16:01:57 "EPOCH EVENTS INIT" 16:01:59 Error in expression <0012207031]; }; _group_8 = createGroup _center_0; _vehicle_627 = objNull; if (> 16:01:59 Error position: <_center_0; _vehicle_627 = objNull; if (> 16:01:59 Error Undefined variable in expression: _center_0 16:01:59 File mpmissions\DayZ_Epoch_11.Chernarus\bsb_updates\bsb_chernarus_plus_v2.sqf, line 3808 16:01:59 Warning Message: Script z\addons\dayz_server\WAI\customsettings.sqf not found 16:01:59 "WAI: AI Config File Loaded" 16:01:59 "WAI: AI Monitor Started" 16:01:59 "WAI: Initialising missions" 16:02:01 "[DZAI] Verified 156 unique classnames in 1.47101 seconds." 16:02:01 "CLEANUP: INITIALIZING Vehicle SCRIPT" 16:02:01 ["z\addons\dayz_server\system\scheduler\sched_sync.sqf","TIME SYNC: Local Time set to:",[2012,8,2,13,2],"Fullmoon:",true,"Date given by HiveExt.dll:",[2017,5,25,13,2]] 16:02:06 "infiSTAR.de - Player-Log: JakeQue(76561198133333192) - 0h 00min | ******ADMIN******" 16:02:09 "Chernarus static spawn configuration loaded." 16:02:09 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGGING IN" 16:02:10 Server: Object 3:8 not found (message 99) 16:02:10 Server: Object 3:6 not found (message 98) 16:02:10 Server: Object 3:7 not found (message 91) 16:02:10 Server: Object 3:9 not found (message 91) 16:02:10 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGIN PUBLISHING, Location Drakon [108129]" 16:02:10 "INFO: Cannot Sync Character JakeQue near respawn_west [-18700,25800,0.00149536]. This is normal when relogging or changing clothes." 16:02:10 "infiSTAR.de fnc_AdminFirstReq: [1234,B 1-1-C:1 (JakeQue) REMOTE,"76561198133333192"]" 16:02:10 "infiSTAR.de ******ADMIN-LOGIN******: JakeQue(76561198133333192)" 16:02:10 "infiSTAR.de fnc_AdminReqProceed: [1234,B 1-1-C:1 (JakeQue) REMOTE,"76561198133333192"]" 16:02:10 "INFO - Player: JakeQue(UID:76561198133333192/CID:95) Status: CLIENT LOADED & PLAYING" 16:02:37 "infiSTAR.de fnc_AdminFirstReq: [4,B 1-1-C:1 (JakeQue) REMOTE,B 1-1-C:1 (JakeQue) REMOTE]" 16:02:37 "infiSTAR.de fnc_AdminReqProceed: [4,B 1-1-C:1 (JakeQue) REMOTE,B 1-1-C:1 (JakeQue) REMOTE]" 16:02:37 "infiSTAR.de PVAH_WriteLog: B 1-1-C:1 (JakeQue) REMOTE JakeQue Adminkilled JakeQue" 16:02:37 "PLAYERDEATH: Player Died 76561198133333192" 16:02:49 "INFO: OnPlayerDisconnect exiting. Player is near respawn_west. This is normal after death. ["76561198133333192","JakeQue"]" 16:02:49 Warning: Cleanup player - person 3:19 not found 16:03:30 "INFO - Player: PID#3(JakeQue)(UID:76561198133333192/CID:95) Status: LOGGING IN" 16:03:30 Server: Object 3:28 not found (message 99) 16:03:30 Server: Object 3:26 not found (message 98)
  19. Server failing on startup

    Hi all, I have tried to install epoch on to one of my Ubuntu Server systems, I have been able to get to the lobby but upon mission start the server falls over, and starts to restart itself endlessly, I am launching using the startup script included in the server install files directory. I have validated that the redis server is active and I can connect to it from another machine on the network. I have searched the FAQ and a number of threads for a solution but can't seem to crack it. Here are some excerpts of the logs where it seems to fall over each time. The server is running under a user called arma, which I believe has all the appropriate permissions setup etc. 14:57:04 Game Port: 2302, Steam Query Port: 2303 14:57:04 Initializing Steam server - Game Port: 2302, Steam Query Port: 2303 Arma 3 Console version1.68.141205 x86 : port 2302 14:57:04 Mission Epoch Mod read from bank. 14:57:04 Roles assigned. 14:57:04 Reading mission ... 14:57:04 Starting mission: 14:57:04 Mission file: epoch (__cur_mp) 14:57:04 Mission world: Altis 14:57:04 Mission directory: mpmissions\__cur_mp.Altis\ 14:57:13 Strange convex component145 in a3\plants_f\tree\t_pinuss2s_b_f.p3d:geometryView 14:57:13 Strange convex component149 in a3\plants_f\tree\t_pinuss2s_b_f.p3d:geometryView 14:57:14 Strange convex component65 in a3\rocks_f\sharp\sharprock_wallh.p3d:geometryFire 14:57:15 Strange convex component05 in a3\rocks_f\sharp\sharprock_spike.p3d:geometryFire 14:57:15 Strange convex component74 in a3\rocks_f\sharp\sharprock_spike.p3d:geometryFire 14:57:15 Strange convex component202 in a3\rocks_f\sharp\sharprock_spike.p3d:geometryFire 14:57:15 Strange convex component391 in a3\rocks_f\sharp\sharprock_spike.p3d:geometryFire 14:57:17 Strange convex component06 in a3\rocks_f\sharp\sharprock_monolith.p3d:geometryFire 14:57:17 Strange convex component18 in a3\rocks_f\sharp\sharprock_monolith.p3d:geometryFire 14:57:17 Strange convex component30 in a3\rocks_f\sharp\sharprock_monolith.p3d:geometryFire 14:57:21 Strange convex component322 in a3\structures_f\research\dome_big_f.p3d:geometryFire 14:57:21 Strange convex component327 in a3\structures_f\research\dome_big_f.p3d:geometryFire 14:57:24 "CfgEpochCoreServerFunctions" 14:57:24 "Loading Functions: CfgServerFunctions" 14:57:24 Mission read. 14:57:24 Connected to Steam servers WATCHDOG (11493): [Sun May 14 14:57:24 UTC 2017] Server died, waiting to restart... WATCHDOG (11493): [Sun May 14 14:57:29 UTC 2017] Starting server (port 2302)... 14:57:29 Could not enable linux core dumps. Error 1 - 14:57:29 SteamAPI initialization failed. Steam features won't be accessible! 14:57:29 Source set 14:57:29 Initializing stats manager. 14:57:29 Stats config disabled. Here is my EpochServer.ini [EpochServer] BattlEyePath = /home/arma/arma3/sc/battleye InstanceID = NA123 LogAbuse = 1 LogLimit = 999 IP = 66.66.66.66 Port = 2306 Password = killme [Redis] IP = 127.0.0.1 Port = 6379 DB = 0 Password = test [SteamAPI] Logging = 0 Key = VACBanned = 0 VACMinimumNumberOfBans = 0 VACMaximumDaysSinceLastBan = 0 PlayerAllowOlderThan = 0 and finally my server.cfg // EPOCH SERVER CONFIG // GLOBAL SETTINGS hostname = "myepoch"; password = ""; passwordAdmin = "test"; serverCommandPassword = "test"; logFile = "A3Master.log"; verifySignatures = 2; BattlEye = 1; requiredBuild = 136470; // WHITELIST FILE TYPES allowedLoadFileExtensions[] = {:}; allowedPreprocessFileExtensions[] = {"sqf"}; allowedHTMLLoadExtensions[] = {"html"}; disconnectTimeout = 10; // default 90 // WELCOME MESSAGE ("message of the day") // It can be several lines, separated by comma // Empty messages "" will not be displayed at all but are only for increasing the interval motd[] = { "Welcome to ArmA3 Epoch!", "Server hosted by YourHost" }; motdInterval = 5; // Time interval (in seconds) between each message // JOINING RULES maxPlayers = 50; // Maximum amount of players. Civilians and watchers, beholder, bystanders and so on also count as player. // VOTING voteMissionPlayers = 200; // Prevents Votes. voteThreshold = 2; // Prevents Votes. // DISALLOW VOTING since 1.39 allowedVoteCmds[] = {}; allowedVotedAdminCmds[] = {}; // INGAME SETTINGS disableVoN = 0; // If set to 1, Voice over Net will not be available vonCodecQuality = 30; // Quality from 1 to 30 forceRotorLibSimulation = 0; // Enforces the Advanced Flight Model on the server. Default = 0 (up to the player). 1 - forced AFM, 2 - forced SFM. persistent = 1; // If 1, missions still run on even after the last player disconnected. // MISSIONS CYCLE (see below) (epoch.Altis, epoch.Stratis, epoch.Chernarus, epoch.Bornholm) class Missions { class Epoch { template = epoch.Altis; // DO NOT CHANGE THIS, IT WILL BREAK YOUR SERVER difficulty = "custom"; // difficulty settings: Recruit, Regular Veteran, Custom }; }; kickDuplicate = 1; equalModRequired = 0; requiredSecureId = 2; timeStampFormat = "short"; // SCRIPTING ISSUES onUserConnected = ""; onUserDisconnected = ""; doubleIdDetected = ""; // SIGNATURE VERIFICATION onUnsignedData = "kick (_this select 0)"; // unsigned data detected onHackedData = "kick (_this select 0)"; //"ban (_this select 0)"; // tampering of the signature detected onDifferentData = "kick (_this select 0)"; Can anyone point me in the right direction?
  20. Is there someone here with gtx hosting?

    Hi! Is there someone here with gtx hosting? GtxGaming hosting.
  21. How to create Private overpoch server?

    Hi,(sorry no speak english) How to create Private overpoch server? (epoch 1.0.6.1 and overwatch 0.2.5.) Thanks!
  22. Taviana wont work

    Hello im trying to setup a dayz overpoch server with taviana. The mod from taviana is the latest Dayz Taviana 2.0 but when im trying to join im getting a error that the server needs a key or i have to remove some files. i tried searching google but i didnt had much succes with that. My question is, can someone send me the valid keys for the latest Taviana dayz mod? Or if you know what im dealing with please help me. Thanks
  23. Overwatch Installation?

    I am looking for some help installing overpoch. I've read some of the installation process from the older versions. I have overwatch version 0.2.5 along with the bikey. Also have Epoch 1.0.6.1.
  24. Show Mods in Arma 3 Launcher

    Hello, i have the problem on my server if i conect over Arma 3 Launcher that there are no mods shown, that cause the problem that many people try to concect over the launcher and get kickt because the launcher dosent load the epoch mod for the server. how can i change it that it says "Needed mods = Epoch"? on the pictures below is what i want for my server please help me!!! thanks
  25. Show Mods in Arma 3 Launcher

    Hello, i have the problem on my server if i conect over Arma 3 Launcher that there are no mods shown, that cause the problem that many people try to concect over the launcher and get kickt because the launcher dosent load the epoch mod for the server. how can i change it that it says "Needed mods = Epoch"? on the pictures below is what i want for my server please help me!!! thanks
×