Jump to content
Sign in to follow this  
HappyPuppy

Can not play epoch, and only epoch

Recommended Posts

I need help, i have not been able to play epoch, i have tried reinstalling the games, and still cannot play Dayz Epoch. i get No Entry messages when starting up epoch

No entry 'bin\config.bin/CfgWorlds/Chernarus.ilsPosition'.
No entry 'bin\config.bin/CfgWorlds/Chernarus.worldName'.
No entry 'bin\config.bin/CfgWorlds/Chernarus.description'.

Please help me find a solution, i would very much love the help. And yes i have tried reinstalling and verify game cache, still did not work

 

Share this post


Link to post
Share on other sites

I am using no launcher. and i have never had this problem before, i dont know what you mean by original arma, i bought both, never had this issue before, i have reinstalled both games and launched both games like it is needed. i have slow internet so it takes 2 days to reinstall, so if you have a way to fix it without reinstalling, i would love to hear it. Thank you if you can help and thank you if you cant.  

Share this post


Link to post
Share on other sites

Possibly copy the addons folder from Arma2 to Arma2 Operation Arrowhead folder?

You'll need to post your client report if that hasn't worked. Hopefully it will point out a more detailed description of what is happening.

Share this post


Link to post
Share on other sites

one sure way of getting you in any server is downloading the mods manually from the websites.

Adding the mod to your arma 2 OA folder in your program files.  then using a bat file to launch the game.  Me personally that is how i get on any server.  Yes i have a few bat files, but for some reason the launchers work only when they want to lol

as far as slow internet and redownloading the mods...i understand, my internet is crap too.

 

So try this, go to this website and follow the instructions for the bat file...

http://21dmd.enjin.com/mobile/forum/viewthread/m/22262666/id/14071792-dayz-commander-problems-how-to-create-bat-file

if you cant figure it out...PM me and ill get you on me TS and help you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By JakeQue
      Hi, me again.
       
      For some reason when i spawn in and collect coins or loadout the next time i disconnect and come back it puts me back into spawn and money is all disappeared. 

      There's no hive errors.
      The only error in the Server RPT is :
      And I have 2 errors in my client RPT. Looks like they relate to zsc but I have reinstalled it from scratch and still the same.
      and 
       
      Sorry to be such a noob with this one!!
    • By JakeQue
      Usually it would state 
       
      "You cannot gut this animal without a knife"
       
      but now the scroll  action is dead and I don't get an error.
       
      Please help!
    • By Face-1337
      Hey Guys,
      i updated my Epoch Server on 1.0.6.2 and get the whole time this error message in my client.rpt
      I know before i updated on 1.0.6.2 we never got this message in our logs. It's new with this update :-/
      I checked the file between 1.0.6.1 and 1.0.6.2. This Code is 100% the same. That's why i'm really confused.
       
      Error in expression <wn",_serverTime]);
      _age = _serverTime - _zombied;
      if ((_age == 0) or (_age > 300>
        Error position: <_zombied;
      if ((_age == 0) or (_age > 300>
        Error Nicht definierte Variable in Ausdruck: _zombied
      File z\addons\dayz_code\compile\player_spawnCheck.sqf, line 151
       
      Did you have any ideas to fix that unreal issue. 
       
      Greetings Face
    • By AiiDynBrus
      Hi just wondering if anyone knows what this error means and how to fix it? all mods are up to date.
       

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...