Jump to content
Sign in to follow this  
wasdcaster

Player status bar is missing?

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By xDUKEx
      * Sorry ... This should be ARMA 2 not ARMA 3 ... Not sure how I got myself into the wrong forum*
      I'm currently on Epoch 1.0.6.2 and I've been banging my head against the wall when it comes to getting my intro.ogg file to play when a  player connects to the server. 
      I've been using some of my old server scripts to try to build a new one, and I've been online searching for a current script ... but they all seem pretty old and I wonder if they are still working.  Everyone I have tried does nothing.  I've tried adding it to a welcome message/credits script and to a camera intro script but nothing happens.  Actually, I can't even seem to get my stock Server Rules .sqf to stop running.  It's getting really frustrating. 
      Then I found the server_playerLogin.sqf and I wondered if maybe I needed to script the code in here?
      If anyone knows of a current playsound / welcome credits / camera intro script, in any combination of the three or you know where I should be placing the script, I would GREATLY appreciate it.
       
      Thanks!
    • By Apex - Slick
      Hi,
       
      So i was enjoying Epoch the other day when a server restart happened, so without a worry i disconnected, 15 mins later i reconnected after the restart and my armor, vest and all of my inventory items were gone. Main firearm, sidearm, helmet and other equipment like the map, gps and binoculars were still there. The gear wasn't worth much and i i'm not trying to whine about getting it back (i really don't mind getting it back) i just thought i'd report this bug. Also, i found others with the same problem, anyone on the forum with some experience on the matter and maybe tips on how to prevent something like it happening again?
       
      Thanks in advance,
      Apex - Slick
    • By Thug
      Trying to create a Namalsk server. I keep getting the following
      you cannot play/edit this mission;  I have included a pic so you can see whole error.
      https://dl.dropboxusercontent.com/u/487376647/20170617085958_1.jpg
      I have been through all the files and downloaded @dayz_epoch for server and client side 2 timesl
      Here is a pic of the  server dir
      https://dl.dropboxusercontent.com/u/487376647/dir.png
      Have changed out the keys two times, here is a pic of keys
      https://dl.dropboxusercontent.com/u/487376647/keys.PNG
      both server and client side bat files
      https://dl.dropboxusercontent.com/u/487376647/DayZ_Epoch_instance_15_namalsk.bat
      https://dl.dropboxusercontent.com/u/487376647/TBs_Namalsk_testserver_1061.bat
      mission.sqm
      https://dl.dropboxusercontent.com/u/487376647/mission.sqm
      config.cfg
      https://dl.dropboxusercontent.com/u/487376647/config.cfg
      hiveext.ini
      https://dl.dropboxusercontent.com/u/487376647/HiveExt.ini
      Any thoughts
       
    • By Schalldampfer
      https://github.com/andgregor/dayZ-AI-Bus-Route
      While testing this old script in Epoch 1.0.6.1, I got an issue:
      When I ride on the bus which an AI is driving, the bus start driving well.
      But after running about some ten or hundred meters away,
      the bus suddenly stop and damage me as if there's an invisible barrier in front of me, 
      and it starts bouncing like a football there.
       
      I want any idea to make the script works well.
      ---
      I have changed a part of init_bus.sqf from
      to
      to make it work in 1061, and player_axebus.qf to
      to make it work for any player skin.
  • Advertisement
  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Latest Donations

  • Advertisement
  • Discord

×