Jump to content
Defay

[Release] Cen's Custom GUI for Epoch/Overpoch

Recommended Posts

@Dzhabrailov,

in your specific case (I don't want to quote your post here, because you didn't use spoiler) follow these instructions:

I created special branch which includes weaponHUD and other your specific files from your description.ext.

See this link to branch and merge with your files. Just remember:

In description.ext remove all from:

aiKills = 1;
diagRadio = 1;
diagHit = 1;
//... starting with class cfgSounds

If you merge then your description.ext with the one in the repo, you will get all what you need.

All neccesary files are unified in dayz_code\Configs (loaded via master.hpp).

Because of that, you can safely remove them from your files (to prevent duplicite files).

Before you start removing, just copy all your content in rscTitles.hpp into the same file in dayz_code\Configs.

if you follow these and repo instructions, you're good (ask @S4M :))

Good luck,

Cheers

Share this post


Link to post
Share on other sites
19 minutes ago, S4M said:

If it works perfectly and also the config folder is our friend !!. The truth that you have changed the way I sort my files @iben

And BTW... it wasn't me, it was Epoch devs. I've just follow original folder structure that was made and show you in my files :)

Share this post


Link to post
Share on other sites
4 minutes ago, iben said:

And BTW... it wasn't me, it was Epoch devs. I've just follow original folder structure that was made and show you in my files :)

Already but I did not know it, and it has served me a lot :biggrin:

Share this post


Link to post
Share on other sites

Ok guys, it took me almost 4 hours to get this working, but I now have it working great. Now that it's working I would like to ask a very basic question for one of the scripters. Can anyone help me with a bit of code that would put a count(percentage) just above the temp Icon, food Icon and drink Icon? Sounds simple, but it's probably not so just let me know if it's not and I will be happy with what I have :) Thanks

Share this post


Link to post
Share on other sites
3 hours ago, azzdayz said:

Ok guys, it took me almost 4 hours to get this working, but I now have it working great. Now that it's working I would like to ask a very basic question for one of the scripters. Can anyone help me with a bit of code that would put a count(percentage) just above the temp Icon, food Icon and drink Icon? Sounds simple, but it's probably not so just let me know if it's not and I will be happy with what I have :) Thanks

I have the earplugs icon above that but it's easy to do but depends on what you want to display. What is this icon for?

Share this post


Link to post
Share on other sites

Ok well you know some debug menus say "Drink   72" that is the percentage that your drink levels are at. I am wanting to just show that same thing, but instead of being in a debug menu it is above the "drink icon" or for the food it would be above the "food icon" and so on.... 

Does that make sense? 

Share this post


Link to post
Share on other sites
2 hours ago, azzdayz said:

Ok well you know some debug menus say "Drink   72" that is the percentage that your drink levels are at. I am wanting to just show that same thing, but instead of being in a debug menu it is above the "drink icon" or for the food it would be above the "food icon" and so on.... 

Does that make sense? 

haha top of this page.

Like that?

Share this post


Link to post
Share on other sites
1 hour ago, azzdayz said:

Ya that is exactly what I was talking about, but I think it might be a bit of overkill for the GUI. I think I am going to skip on this project, but thanks for the reply's.

haha agreed! I ditched this awhile ago, did one for more immersion :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Harkness
      Mods;
      DayZ_Epoch 1.0.6.2 / Namalsk 0.75
      Scripts/Features;
      EMP Storms and ASPI Protection Device
      Freezing Weather and Slow Zombies
      Warm Clothing and APSI @ Traders
      Refuel, Repair, Rearm Stations
      Remove Clothing From Dead
      AI Missions and Events
      Super Mutant Attacks
      Trader Safe-Zones
      Player Kill Feed
      Custom Map
      Alien Rifle
      Raiders
      Snow
      Extras;
      Click Here For Custom Server Settings
      Visit Time2Kill.co.uk for more info
      Discord Invite Link
      IP : 86.10.6.13 Port : 2302
    • By Adam1911
      Pure Gaming UK
      Server IP: 54.37.244.16:2302
      Discord: Discord
      Website: Website
      Top Server Features:
      PvE Only Server.
      Dedicated server for max performance.
      6 Hour Restarts.
      Full day/night cycle. (No Voting)
      Indestructible bases.
      Custom AI Missions.
      High loot spawns.
      Slow (Walking) Zombies.
      Custom Traders. (10k/50k/100k/500k humanity)
      Pay checks every hour. (Scales with humanity)
      Humanity Quests.
      Anit Stealing for all vehicles. (Prevents anyone from stealing your vehicles)
      Simi Militarised.
    • By AntZ
      Hey there! I just set up an Overpoch Chernarus server on a server provider but the vehicle traders aren't spawning the vehicles when you buy them. The trader takes your gold bars, gives you a key, then a red arrow appears over where the vehicle Should spawn, but nothing appears. After restarting the server all the vehicles that were bought appear right on top of the spot where they were Suppose to show up.
      -I Do Not have infistar installed
      -I'm using worldwidesorrow's admin tools from here: https://github.com/worldwidesorrow/Epoch-Admin-Tools/tree/TestBranch
      -But just in case I removed the admin tool and tested the vehicle traders again but still no luck.
      Here is my server RPT: 
       
      Can someone please look into this. This is the exact issue discussed in this post but the solution doesn't apply in my case.
       
    • By [email protected]
      Im setting up a new epoch 1.0.6 server with very little addons/mods installed, and when i was testing i realized safes/plotpoles/walls etc werent saving to the server database. Anyone got any ideas what might be wrong?
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...