Jump to content

Question

Greetings! I need some help
in running arma 3 epoch mod server on a napf map.
I found out that I need a file with the coordinates of map buildings for spawn loot like this one used in altis map (if I understood correctly).
504d88fb57.png

altis.h
I found it in the file "epoch_server_settings.pbo" in the folder "epoch_server_settings\configs\maps", there is also a file for napf, but the problem is it is almost empty.

napf.h

I do not know what to do.

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Dont know why its empty for you but here is the original one, maybe it helps:

/*
    Author: Aaron Clark - EpochMod.com

    Contributors:

    Description:
    Epoch gamemode server Side map specific configs for Woodland_ACR.

    Licence:
    Arma Public License Share Alike (APL-SA) - https://www.bistudio.com/community/licenses/arma-public-license-share-alike

    Github:
    https://github.com/EpochModTeam/Epoch/tree/release/Sources/epoch_server_settngs/configs/maps/woodland_acr.h
*/
class Napf : Default
{
    worldSize = 0; // 0 = default to worldSize command
    plantLimit = 5;
    vehicleSpawnTypes[] = {
        {"FlatAreaCity",1},
        {"FlatAreaCitySmall",1},
        {"NameCity",2},
        {"NameVillage",1},
        {"NameCityCapital",4},
        {"Airport",5},
        {"NameLocal",2},
        {"StrongpointArea",1},
        {"VegetationBroadleaf",1},
        {"VegetationFir",1},
        {"ViewPoint",1}
    };
    traderBlds[] = {"House", "Building"};
    containerPos[] = {};
    telePos[] = {
        // N [-0.286865,8.17383,-10.3098]
        // S [-0.415527,-7.05298,-10.3098]
        // E [13.5127,0.410156,-10.3098]
        // W [-14.4316,0.112793,-10.3098]
            { "Transport_N_EPOCH", { -0.286865, 8.17383, -10.3098 }, "", "north" },
            { "Transport_W_EPOCH", { -14.4316, 0.112793, -10.3098 }, "", "west" },
            { "Transport_E_EPOCH", { 13.5127,0.410156,-10.3098 }, "", "east" }
            //{ "Transport_C_EPOCH", { 13.5127, 0.410156, -10.3098 }, "", "south" }
    };
    propsPos[] = {
    };
    staticNpcPos[] = {
    };
};

cheers

Share this post


Link to post
Share on other sites
  • 0
35 minutes ago, Sp4rkY said:

Dont know why its empty for you but here is the original one, maybe it helps:

 

  Reveal hidden contents

 


/*
    Author: Aaron Clark - EpochMod.com

    Contributors:

    Description:
    Epoch gamemode server Side map specific configs for Woodland_ACR.

    Licence:
    Arma Public License Share Alike (APL-SA) - https://www.bistudio.com/community/licenses/arma-public-license-share-alike

    Github:
    https://github.com/EpochModTeam/Epoch/tree/release/Sources/epoch_server_settngs/configs/maps/woodland_acr.h
*/
class Napf : Default
{
    worldSize = 0; // 0 = default to worldSize command
    plantLimit = 5;
    vehicleSpawnTypes[] = {
        {"FlatAreaCity",1},
        {"FlatAreaCitySmall",1},
        {"NameCity",2},
        {"NameVillage",1},
        {"NameCityCapital",4},
        {"Airport",5},
        {"NameLocal",2},
        {"StrongpointArea",1},
        {"VegetationBroadleaf",1},
        {"VegetationFir",1},
        {"ViewPoint",1}
    };
    traderBlds[] = {"House", "Building"};
    containerPos[] = {};
    telePos[] = {
        // N [-0.286865,8.17383,-10.3098]
        // S [-0.415527,-7.05298,-10.3098]
        // E [13.5127,0.410156,-10.3098]
        // W [-14.4316,0.112793,-10.3098]
            { "Transport_N_EPOCH", { -0.286865, 8.17383, -10.3098 }, "", "north" },
            { "Transport_W_EPOCH", { -14.4316, 0.112793, -10.3098 }, "", "west" },
            { "Transport_E_EPOCH", { 13.5127,0.410156,-10.3098 }, "", "east" }
            //{ "Transport_C_EPOCH", { 13.5127, 0.410156, -10.3098 }, "", "south" }
    };
    propsPos[] = {
    };
    staticNpcPos[] = {
    };
};

 

 

cheers

yes, but "propspos" is empty, If I understood correctly, this information is also needed, and if not, help please understand why in most buildings loot will not spawn

Share this post


Link to post
Share on other sites
  • 0

You did not told that. But you can just create your own positions and use them in there.
Place some objects you want to use in the editor and catch the data. As example you can use the altis file.

cheers

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Sp4rkY said:

You did not told that. But you can just create your own positions and use them in there.
Place some objects you want to use in the editor and catch the data. As example you can use the altis file.

cheers

understood, How can I find out how to properly name a building?

Share this post


Link to post
Share on other sites
  • 0

Just place your objects in the editor, save it and open that saved mission.sqm.
You find your saved editor stuff in "c:\Users\YOURNAME\Documents\Arma 3 - Other Profiles\YOURPROFILENAME\mpmissions\SAVEDMISSION.MAP\"
Then you can see some stuff like this:

 
class Item0
        {
            dataType="Object";
            class PositionInfo
            {
                position[]={4787.3916,10.130178,7280.8706};
                angles[]={0,2.5294108,0};
            };
            side="Empty";
            flags=1;
            class Attributes
            {
            };
            id=1;
            type="Land_i_Garage_V2_F";
            atlOffset=4.8752575;
        };

The classname of the object is "type", in this example: Land_i_Garage_V2_F.
"position" should be self-explaining, the coordinates. But take care: In sqm files the coordinates are in [x,z,y], you need [x,y,z].
And the direction you can find in "angles", the second number (2.5294108).
I think there is a way to convert the direction into a full number, but i forgot it. Maybe someone else has this information, but this also should be working.

So for this example the propspos would be:

{ "Land_i_Garage_V2_F", { 4787.3916, 7280.8706, 10.130178 }, 2.5294108, true }

 

cheers

Share this post


Link to post
Share on other sites
  • 0
31 minutes ago, Sp4rkY said:

Just place your objects in the editor, save it and open that saved mission.sqm.
You find your saved editor stuff in "c:\Users\YOURNAME\Documents\Arma 3 - Other Profiles\YOURPROFILENAME\mpmissions\SAVEDMISSION.MAP\"
Then you can see some stuff like this:

  Hide contents

class Item0
        {
            dataType="Object";
            class PositionInfo
            {
                position[]={4787.3916,10.130178,7280.8706};
                angles[]={0,2.5294108,0};
            };
            side="Empty";
            flags=1;
            class Attributes
            {
            };
            id=1;
            type="Land_i_Garage_V2_F";
            atlOffset=4.8752575;
        };

The classname of the object is "type", in this example: Land_i_Garage_V2_F.
"position" should be self-explaining, the coordinates. But take care: In sqm files the coordinates are in [x,z,y], you need [x,y,z].
And the direction you can find in "angles", the second number (2.5294108).
I think there is a way to convert the direction into a full number, but i forgot it. Maybe someone else has this information, but this also should be working.

So for this example the propspos would be:

{ "Land_i_Garage_V2_F", { 4787.3916, 7280.8706, 10.130178 }, 2.5294108, true }

 

cheers

what did you mean "Just place your objects in the editor"? Which object? Standart Eden Editor is norm for this?

How can I determine the type of construction? 

i saying about it: "The classname of the object is "type", in this example: Land_i_Garage_V2_F."

Share this post


Link to post
Share on other sites
  • 0

You know the meaning of propspos? Objects which are placed at the map for a safezone or something else for example.
You don´t have to do this, it´s optional and yes, iam talking about the standard Eden editor.
How can you determine the type of construction: It´s fully up to you, depending on what do you want to use. Just start with placing some buildings in the editor, save it and check the file, you will understand what iam talking from. ;)

cheers

Share this post


Link to post
Share on other sites
  • 0
23 minutes ago, Sp4rkY said:

You know the meaning of propspos? Objects which are placed at the map for a safezone or something else for example.
You don´t have to do this, it´s optional and yes, iam talking about the standard Eden editor.
How can you determine the type of construction: It´s fully up to you, depending on what do you want to use. Just start with placing some buildings in the editor, save it and check the file, you will understand what iam talking from. ;)

cheers

Wait, are these proppos not needed to spawn loot in buildings?

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Sp4rkY said:

Ofcourse no :)
This is just a way to insert some map additions, like safezones or whatever.
Loot spawn has nothing to do with propspos.
 

cheers

lol!!! mate, help me please fix this, because my server dont spawn loot, and I do not know what the problem is(((( 

I do not know what to do, and I do not know from whom to ask for help((

can you help me with this problem?

Share this post


Link to post
Share on other sites
  • 0

In your epoch_server_settings.pbo in the config.cpp file, you have these lines near the top:
 

#include "configs\CfgMainTable.h"
#include "configs\CfgLootTable.h"
#include "configs\CfgLootTable_CUP.h"
#include "configs\CfgLootTable_MAD.h"
#include "configs\CfgLootTable_MADCUP.h"

and near the bottom this:

#include "configs\maps\Napf.h"

?

And how does your CfgBuildingLootPos.hpp looks like?
> epoch.Napf\epoch_config\Configs\CfgBuildingLootPos.hpp

Personally I never ran Napf, so i don´t know which buildings are on that map. What I want to say is, if there are buildings which aren´t listed in this hpp file, then there is no loot spawn, but I can´t imagine it.

Any rpt errors btw?

cheers
 

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, Sp4rkY said:

In your epoch_server_settings.pbo in the config.cpp file, you have these lines near the top:
 

#include "configs\CfgMainTable.h"
#include "configs\CfgLootTable.h"
#include "configs\CfgLootTable_CUP.h"
#include "configs\CfgLootTable_MAD.h"
#include "configs\CfgLootTable_MADCUP.h"

and near the bottom this:

#include "configs\maps\Napf.h"

?

And how does your CfgBuildingLootPos.hpp looks like?
> epoch.Napf\epoch_config\Configs\CfgBuildingLootPos.hpp

Personally I never ran Napf, so i don´t know which buildings are on that map. What I want to say is, if there are buildings which aren´t listed in this hpp file, then there is no loot spawn, but I can´t imagine it.

Any rpt errors btw?

cheers
 

epoch_server_settings.pbo in the config.cpp file:

https://puu.sh/waKpx/d671aad0fb.cpp

epoch.Napf\epoch_config\Configs\CfgBuildingLootPos.hpp:

https://puu.sh/waKsj/114015b157.hpp

i download this, look pls

 

about error

They are, but the server is running, and even sometimes spawns loot

log:

https://puu.sh/waKRB/e763bccb1e.log

Share this post


Link to post
Share on other sites
  • 0

Ya, looks ok...
But like I said, I dont know the buildings from the Napf map.
I would have to check it for myself but the time is missing.
I have to say sorry but actually I have no more idea but I will give you some response as soon as I have it. If I find some time this evening, I will setup a Napf server and check it.

(maybe you have fixed it until then) / anybody else here an idea?

But do me a favor and post your client and serverside rpt logs, perhaps there are some errors where we can search for the issue.

cheers

Share this post


Link to post
Share on other sites
  • 0
32 minutes ago, Sp4rkY said:

Ya, looks ok...
But like I said, I dont know the buildings from the Napf map.
I would have to check it for myself but the time is missing.
I have to say sorry but actually I have no more idea but I will give you some response as soon as I have it. If I find some time this evening, I will setup a Napf server and check it.

(maybe you have fixed it until then) / anybody else here an idea?

But do me a favor and post your client and serverside rpt logs, perhaps there are some errors where we can search for the issue.

cheers

Of course, here it is.

https://puu.sh/waMPu/99e7b715b0.rar
And it's not I do you a favor, but you to me, by trying to help, thank you, because I cannot figure the problem out by myself, and there are no sources that would help me in my problem
Tell me if something else is necessary, I'm very grateful for the help

Share this post


Link to post
Share on other sites
  • 0

You have several errors from the lootspawner script, maybe you should take it off, its also outdated.

20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37



And I don´t know about this line: 20:49:30 aif_napfobjects\aif_arma1buildings\aif_ryb_domek.p3d: house, config class missing.

What about a blank install of the server without any mods or scripts?

cheers
 

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Sp4rkY said:

You have several errors from the lootspawner script, maybe you should take it off, its also outdated.

  Reveal hidden contents

 


20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37

 



And I don´t know about this line: 20:49:30 aif_napfobjects\aif_arma1buildings\aif_ryb_domek.p3d: house, config class missing.

What about a blank install of the server without any mods or scripts?

cheers
 

We tried to put a loot addon for spawn loot, but it turned out to be useless, and maybe we did not completely remove it. I'll try to run a clean server and throw off my logs to you, thank you

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Sp4rkY said:

You have several errors from the lootspawner script, maybe you should take it off, its also outdated.

  Reveal hidden contents

 


20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37

 



And I don´t know about this line: 20:49:30 aif_napfobjects\aif_arma1buildings\aif_ryb_domek.p3d: house, config class missing.

What about a blank install of the server without any mods or scripts?

cheers
 

https://puu.sh/wbDgh/049fee9324.tgz

done, look pls

P.S. And I have a question that I can not figure out myself: how to implement spawn loot from "cupweapons", I understand it's necessary to do something with the files, but I do not know what
Epoch_server_settings \ configs

 

Share this post


Link to post
Share on other sites
  • 0
On 05.06.2017 at 7:27 AM, Sp4rkY said:

You have several errors from the lootspawner script, maybe you should take it off, its also outdated.

  Reveal hidden contents

 


20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression < = 0;
dbgTurnsplU = 0;
dbgloopTime = 0;
};
};

if (!_playersalive) then {
sleep >
20:49:32   Error position: <};
};

if (!_playersalive) then {
sleep >
20:49:32   Error Missing {
20:49:32 File loot_addon\LSpawner\LSdeleter.sqf, line 5
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37
20:49:32 Error in expression <, 10, 5, 8, 9, 15],
[5, 5, 8, 10, 15, 7
[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error position: <[6, 10, 5, 3, 7, 9],
[7, 5, 3, 6, 7, 9],>
20:49:32   Error Missing ]
20:49:32 File loot_addon\LSpawner\Lootspawner.sqf, line 37

 



And I don´t know about this line: 20:49:30 aif_napfobjects\aif_arma1buildings\aif_ryb_domek.p3d: house, config class missing.

What about a blank install of the server without any mods or scripts?

cheers
 

I'm sorry for bothering you, but the problem is still there, I can not solve it
Or are you busy now?

Share this post


Link to post
Share on other sites
  • 0

Yes iam busy with reallife atm.

Can you upload your epoch_server_settings.pbo and your missionfile so i can take a better look?
What I can see from your rpt is: "Warning Message: No entry 'bin\config.bin/CfgWorlds.Napf'."

It seems that you still have some issues with your configs....

 

cheers

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Sp4rkY said:

Yes iam busy with reallife atm.

Can you upload your epoch_server_settings.pbo and your missionfile so i can take a better look?
What I can see from your rpt is: "Warning Message: No entry 'bin\config.bin/CfgWorlds.Napf'."

It seems that you still have some issues with your configs....

 

cheers

About this:

*Can you upload your epoch_server_settings.pbo and your missionfile so i can take a better look?* 
https://puu.sh/wgUk9/ebbee04c92.pbo

https://puu.sh/wgUkp/f3afc22f19.pbo

About this:

*What I can see from your rpt is: "Warning Message: No entry 'bin\config.bin/CfgWorlds.Napf'."*

I put a napf of another version, and it seems like the bug was lost from the log
I uploaded this log https://puu.sh/wgUc9/71e030397c.log

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By WinterLuka

       
      Winter Gaming is a gaming community, that was created in early 2018. We're currently running DayZ Epoch 1.0.6.2 server.
      Winter Gaming is a project created with passion – for players from players.
      On our server, the rules are equal for all players – no Pay2Win, no benefits for donating.
       
      Server IP: 195.154.154.145:2802
      Discord: discord.me/wintereu
      Website: http://www.wintergaming.eu
      Forum: http://www.wintergaming.eu/forums
       
      Server Configuration:
      Building Maintain - 10 Days Abandoned Vehicle Unlock - 7 Days Abandoned Safes/Lockboxes Unlock - 10 Days Building Limit – 350 Objects Max Base Height - 35m  
      Features:
      Plot Management Door Management Snap and Vector Building Coin System Running Zombies Ai Missions Ai Convoys High FPS Custom Loot Custom Locations Custom Traders Hidden Trader Selling Rare Items Toggle Grass/Environmental Sounds Deploy Bike/Motorcycle/Mozzie Walk Amongst The Dead Harvestable Hemp Tow/Lift Repair/Rearm – Service Points Bury Bodies Take Clothes Locate Vehicle Paychecks every 30 minutes Spawn Selection Abandoned Safe Mission Indestructible Metal/Cinder Bases Blow up door and more!  
      I hope to see You on the server!
    • By JayJay
      Hi everyone,
      As you can see im a freshy, ive not played much of Arma3 but i played some epoch/ ryans zombies and fell in love :) 
      I have no experience in setting up a server but enjoy the epoch version so much so i had to try to set a server up and if im honest ive been struggling (alot) , ive managed to rent a server and put epoch onto it with ryans zombies, set the time so i play in day light.
      but now im having trouble with loot items not being in buildings and even though i have the zombie mod on i cant see any zombies :/  
      If anybody can help me it would be really appreciated , i do have discord if that helps and i dont mind paying for your time.
      I dont want anything to crazy just EPOCH and zombies with loot :D 
      Bitten off more than i can chew :/
    • By Honey Bee
      Hi,
      is it possible that Epoch had big problems?
      All servers in my list are empty and when i will connect it works for 3 seconds and then i will kicked.
    • By NoxSicarius
      NOTICE For those who want to use this in 1.0.6
      Instead of using this one, I suggest visiting the following thread for game version 1.0.6 and up
       
      The tools are partially updated for the new release. Most features are working so far and it can be downloaded from here (follow the readme for install): https://github.com/noxsicarius/Epoch-Admin-Tools/tree/TestBranch

       
       
      IMPORTANT:
      Under NO circumstances should you download this tool from a different source. I have been notified of numerous virus downloads listed as my work (usually second page of google and farther). I have petitioned to have all of the ones I know of blacklisted and have sent virus profiles to all major antivirus companies. If you find a .exe in any work claiming to be mine, it is a virus and should be shredded. 
      Please only download from MY github link or the links in this post.
      My github repo will NEVER be removed and if I leave the project and someone wishes to take over, they will be given rights to the repo.
       
      Features:
       
      For help with Administration:
      Multiple Admin levels Spectate players "Display code" for locked vaults/doors "Create key" for vehicles with lost keys Force lock and unlock vehicles without keys Base Destruction - Destroy all buildables/vehicles within a customizable radius Spawnable crates with weapons, items, and supplies Spawn locked or temporary vehicles via the menu or a custom-made graphical vehicle menu (screenshot) Other features:
      Godmode Teleport self (or others to you) Flying Invisibility Delete and repair/refuel vehicle on crosshairs ESP - display players, zombies, safes, tents, vehicles, and AI on the map ...and more! Installation, changes, additional information, FAQ, credits, issues and everything else can be found at the project page on Github:

      Epoch Admin Tools on GitHub
      Click here for an install tutorial video for the tool
      I have been informed that some places block GitHub, so here are direct links hosted by me:
      Newest full release: https://www.dropbox.com/s/pjvj07u5yemo7we/Epoch-Admin-Tools-master.zip?dl=0
      Beta build: https://www.dropbox.com/s/xm6t1k3gvp3t8ex/Epoch-Admin-Tools-TestBranch.zip?dl=0


      If you have an improvement you would like to add, make a pull request and make these tools even better!


      Error Reporting:
       
      BEFORE posting an issue on Github or on this forum:
      If you think you might have installed it incorrectly, follow the YouTube Video Install Tutorial Try reinstalling the tool. You more than likely missed something important. Do a quick search on this forum for a fix to your problem. Check your server's RPT log for errors. This will identify 99% of problems with the menu. Be ready to copy/paste the RPT log into Pastebin or Gist in an issue or in the discussion forum for help with troubleshooting. If your problem persists after doing the above:
      Open your arma2oaserver.rpt file in a text editor and copy/paste the RPT log into Pastebin and post your issue in this forum with the rpt log. If you post something like "It doesn't work" I will not acknowledge you. Not giving all possible details in the first post simply makes it take longer to resolve and will waste everyone's time. I am hard pressed for time these days so if you won't take the initiative to provide information, I won't ask for it either. I am not trying to be mean, but I am quite tired of getting 5 or less word posts that provide no information other than this person has some kind of problem somewhere on their server that may or may not be related to this mod. If the problem you are posting is a bug and not a general install problem then post it to this forum AND to the github issues page.  
      I have been asked by someone if they can donate to the project so I am adding the link here.
       
       
      I have invested a good deal of time into this so if you find it useful please give a little donation.
      (DONATE)
      I also accept Crypto Currency: 
      Bitcoin: 1GkzMzwnVwVpnUCVFaAyLDsgD9cqSfigdm
      Litecoin: LbUrUxXzA557VeTWXM8jP7hNf3uZHEqW5b
       
      A sincere thanks to those who made a monetary contribution to this project: calamity, CRHASH, BMovieQueen, zixxel, 8BitSigdom, Anarior, f3cuk, Caveman1, Nathan, [member=WootyWoop], [member=Terrance Smith]
      A huge thanks to those who make the community a better place by answering questions on this project: @juandayz, @EditedSnowHD
      Please leave your name in a note if you donate so that I can list you above.
  • Advertisement
  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Latest Donations

  • Advertisement
  • Discord

×