Jump to content

Question

I've been creating a Dayz (arma 2 OA) epoch server. I have an issue where when I used the .bat file to launch epoch chernarus BattlEye won't initialize. When I just launch the arma2oaserver.exe it works fine. Can someone help me?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By HadeYZ
      Hello
       
      I've just bought myself a DayZ Epoch server, but I have some trouble with it.
      I've installed noxsicarius Epoch admin tools, but now whenever I try to buy building supplies as a non admin I get kicked by battleye.
      The error code is 214.
       
      Thanks in advance for any help
    • By C4-timah
      I am enjoying Grahame's EpochZ immensely.  However, if you are infected by the z's, after 30min you will die (animation for the 30min infection period is excellent btw). Upon death you will be shown the option to re-spawn. At that time you are promptly kicked by BattlEye for setvariable restriction #0:
      04.10.2018 00:14:33: C4-timah (23.119.200.220:2304) 57f9a830eeb99412623ce1c3d14b7d50 - #0 "ryanzombiesinfected" = 0 2:2877 Epoch_Male_F  
      If you are killed by the z's (beaten to death), upon your death you will also be shown a re-spawn option and then promptly kicked again for a BattlEye setvariable restriction #0:
      05.10.2018 21:53:02: C4-timah (23.119.200.220:2304) 57f9a830eeb99412623ce1c3d14b7d50 - #0 "ryanzombiesimmunity" = false 2:17479 Epoch_Male_F Adding
      !"ryanzombiesinfected" = 0 or
      !"ryanzombiesimmunity" = false does not appear to stop the BE kick. All the other filters in the setvariable.txt all start with  !=  which would indicates the filter must match exactly which would lead me to believe the key word that I need is something entirely different. I am using BattlEye Filter Manager to add the exceptions to the setvariable.txt. As you'll see, all the exceptions have !=" instead of !" unlike the last two that I have placed.
      //new2 5 "" !=(traderName|Offer|Accept|BUILD_SLOT|TRADE_ACTIVE|last_targeter|epoch_(antagobj|antagBomb)) !="bis_fnc_objectvar_var" !="bis_fnc_selectrespawntemplate_respawned" !="#(rev_enabled|var)" !="cup_tow_towedveh" !"ryanzombiesimmunity\" = false" !"ryanzombiesinfected\" = 0"  
      My rpt file shows the following error when killed by an EpochZ Zombie:
      17:44:02 BE protection activated for player id=726964973, name='whitehorse', msgType=285 setvariable.log:
      11.10.2018 17:44:02: whitehorse (75.80.233.157:1024) c2568b411cbd25fa774021698eade7c5 - #0 "ryanzombiesinfected" = 0 2:15917 Epoch_Male_F Ideas? Getting kicked every time you get killed by a Z has to be annoying to theses guys and I'd rather not lose the few that are consistently playing on our server. Any help is greatly appreciated.
    • By gskyline203
      First off I'm sure this question would be more appropriate on the DayZ Launcher Forums, but their email servers are screwed and i cant login, so im hoping someone here might be able to help me.
      I used this youtube video to set up my bare bones epoch server.
      Everything went well, and the server runs with no errors in the .RPT file. I can join it through the LAN server browser within Arma 2 OA just fine. What I am trying to do now is make my server joinable in public server lists like dayz launcher.
      I have port forwarded the arma ports and steam client ports as well.
       
      I have also allowed arma 2, arma 2 OA, arma2oaserver, and steam client through my firewall. 
      My server does show up on dayz launcher but as "Offline" with 0/0 players and 9999 ping. ( I dont know if I can only see it because its on my own network maybe? ) *Linksys Router*
      but that is my issue.
      This server is running on my dedi box at home with high speed download and upload (should be plenty) .
      I also made my dedi box's ip static. ( i did this after i created the server so maybe thats a no no?)
      Like I said I can join in just fine but only through the LAN browser in game. 
      I used a port checker to ensure my ports were in fact open, and used the dayz launcher server checker to ensure it can be found, and it did find it and said it would be added to the server list within 30 minutes. ( it did! but it shows up as offline! and unjoinable)
      *I have no idea if this means anything but i used mySQL with HeidiSQL when setting up my server* (I also ensure that the mysql service is running when i start my server up).
      At this point I have no idea what to do, so any thoughts would mean the world to me, thanks!
      Server IP = 97.91.203.245:2302 (steam query = 2303)
      ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      P.S. Here is my "11_chenarus.cfg" and "basic.cfg" (again, im not sure if these are helpful but ill include them anyway)

       
       
       
    • By Bloodthirsty
      Hey I just need some files for this server, any and all you guys can come up with and think it deserve post that shit in chat rn. I want to see some crazy ideas and additions if you got em :) Lets see what you guys can come up with

  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×