Jump to content

HadeYZ

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. Hello I've just bought myself a DayZ Epoch server, but I have some trouble with it. I've installed noxsicarius Epoch admin tools, but now whenever I try to buy building supplies as a non admin I get kicked by battleye. The error code is 214. Thanks in advance for any help
×
×
  • Create New...