Jump to content
Sign in to follow this  
DRMALIKIA

20 Foot Death Spawn - Instant Spawn in Death

Recommended Posts

1. The server you were playing on.

CCG Epoch 1 Altis - 37.187.136.72  and all other CCG Epoch/Overpoch related servers now.

 

2. What arma3 build and what Epoch build you are using.

ARMA 3 Build 462666 Epoch Build:0250

 

3. What it was you were doing

Spawning into the game after having previously played 12+ hours over several days.

 

4. Is it repeatable.

Happens on every Epoch based server I join irregardless of other mods loaded (Overpoch for Example).

 

I had recently downloaded and started to play the Epoch MOD on ARMA 3. Once I downloaded this MOD (via CCG launcher), I die instantly upon entering any ARMA 3 Epoch modded server. Video of repeated death upon spawn: http://youtu.be/DPkhvvpXxQc

I started with the usual resolution methods:
Created multiple new profiles, same result

Verified ARMA 3 Game Integrity, same result

Changed Loading Slots on initial login screen, same result

Deleted and Redownloaded all mods packs (Via Launcher & Torrent), same result

Deleted all Profile Data located C:\Users\User Name\AppData\Local\Arma 3

Uninstalled ARMA 3 completely, then laucnhed via steam once
Deleted and Redownloaded mod pack (Via CCG Launcher & Torrent), same result

Other users are also experiencing this issue in mass (several dozen have had same issue). Forum thread here @ CCG for additional proof: http://customcombatg...h-upon-respawn/

Please advise.

Regards,

DR

Share this post


Link to post
Share on other sites

Actually I might have found the issue out on my own today doing some testing.

 

This appears to be player profile related, specifically, a profile using ALL CAPITAL LETTERS.

 

I changed back and forth between two profiles with all the same options minus one name being all lower case and one name being all upper case.  The all upper case name seems to be why I kept dieing upon respawn.  Can someone else test this out and verify please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By THAC0_Gewch
      https://github.com/OlofTheBald/DayZ-Humanity-Loadout-Granter/tree/Epoch_1.0.5.1
       
      Updated for 1.0.6.x
    • By THAC0_Gewch
      Many years ago, I made a Humanity Loadout script for 1.0.5.x. The script is basic, it checks your players' humanity and grants a pre-set loadout when they spawn depending on their humanity level.
      I've now updated and optimized this script for 1.0.6.x:
      https://github.com/OlofTheBald/DayZ-Humanity-Loadout-Granter
       
       
    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By thegdog
      when attempting to upgrade my doorways.  im getting not setup yet error.  no errors in rpt other then one thats been spamming it the entire time.  i dont know if this error is causing the other issues im having that iv made other post about
      Error Type Any, expected String 0:36:42 File z\addons\dayz_server\compile\server_playerSync.sqf, line 41 0:36:55 Error in expression <ceFoot = 0;   
    • By thegdog
      2:08:04 Error Type Any, expected String 2:08:04 File z\addons\dayz_server\compile\server_playerSync.sqf, line 41 2:08:12 Server: Object 3:54 not found (message 70) 2:08:12 "Server_PublishVehicle2 error: Wrong parameter format" 2:08:12 "Trader Menu: jeffdog (76561198147272349) purchased 1x BAF_Merlin_DZE into gear at Aircraft Trader for 1 ItemObsidian" 2:08:12 Error in expression <ceFoot = 0; trying to buy aircraft from the default aircraft trader.  never touched any of it and it giving this error.  no vehicle spawns.  it shows the arrow.  EDIT:  i tried other traders, all vehicles dont spawn when bought.
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...