Jump to content
Sign in to follow this  
Deadeyelarry

Arma 3 Cant join any server

Recommended Posts

everytime i join a server either the rzinfection says it needs exile_client and its confusing or other times it says @exile file need to be removed 

or just any ther is always some file that needs to be remove and its driving me crazy because even arma 2 i had the same problem but its just crazy it use to work now it doesnt 

and i want to play day z again but this whole addons or files getting me kicked from servers everytime is driving me insane plz help! i have tried so much like delete exile folder or addons folder in exile or even just disabled all addons then turn them on slowly or let my a3launcher do it for me but still i got nothing T.T

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By must1ka5
      Extraction Point Zero DayZ server uses Livonia map and is lag free thanks to extreme internet connection 2gbs up/down speed in EU.
      Server uses @ this moment two mods, #trader mod is coming very soon. 
      Server has many nice futures like, auto restart after every 12h, auto restart if server has been crashed, INFO, WARNING, UPDATE messages, commands and many more, visit website to look more.
      Main mission in this server is survive in this post apocalyptic and reach Extraction Point Zero secret place in map. 
      If you get it there you find secret chest, what inside, you must get it first there. 
      So jump in server, loot gear, watch out other survivors and start travel :)
      Server IP: 35.228.10.77:2342 alternative IP: 35.228.10.77:2305
      Server Name: Extraction Point Zero
      Website: expzday.com
      Server is also listed in bohemia monetization servers list and all maior Online Server List websites like
      https://www.gametracker.com/server_info/35.228.10.77:2342/
      https://www.gs4u.net/en/dayz/35.228.10.77:2342.html
      https://www.trackyserver.com/server/498447
      https://topg.org/dayz-servers/server-596737
      https://serverstoplist.com/server-extraction-point-zero-7027567
      and all others..
      ANNOUNCE: We recruit server staff, feel free to apply in website!
      Thank you all survivors and see you in game #peaceful #letsbefrends #teamup
    • By Grahame
      First modders' DLC from Bohemia:
      https://store.steampowered.com/app/1042220/Arma_3_Creator_DLC_Global_Mobilization__Cold_War_Germany/
    • By 2DayZ2Retirement
      -PROBLEM SOLVED-
       
      G'day, Survivors.
      I am having an issue on my server where vehicles which spawn randomly around the map repair themselves upon server restart.
      I use this config in my init.sqf which successfully spawns the vehicles in damaged and with low fuel...
      DynamicVehicleDamageLow = 75;
      DynamicVehicleDamageHigh = 100;
      DynamicVehicleFuelLow = 0;
      DynamicVehicleFuelHigh = 25;
      ...However upon each server restart the vehicles repair themselves (the fuel remains low however) and for the life of me I can't figure out why this is happening. 
      DayZ Version -DayZ Epoch 1.0.6.2
      Scripts Used -DZAI | -DZMS | -Right Click Actions (Suicide, Smoke Drugs, GPS Scan)
      AntiHack - InfiSTAR
      Server Host - GTXGaming
      My HiveEXT.log and arma2oaserver.RPT logs are not showing anything out of the ordinary.
      I'm not sure if it matter, but all Planes/Helicopters and Boats have been removed from the server via the dynamic_vehicle.sqf.
      In addition, all of the traders and trader cities being removed by removing the call for the CfgServerTrader.hpp in the description.ext.
      If there is any other info I can show to assist in fixing this problem please let me know, any help would be greatly appreciated.
      Cheers.
    • By rocalpha
      Bonjour, j’écris aujourd’hui parce que j’aimerais savoir si vous ne pourrez pas m'aider. Je loue un serveur via gportal et j’aimerais pouvoir être mon serveur en PvE, mais aussi créer des éléments de base pour la connexion et des choses simples comme . J'ai un autre problème lorsque j'achète une voiture chère à pied cela me met une flèche rouge puis rien non aucun véhicule il apparait qu'après un redémarrage du serveur
    • By sjd6795
      Having issues with the epoch events, I don't seem to be getting my correct schedule timing the way I have it setup I should be getting an event spawn at 5 minutes and then another event spawn every 30, 5, and 20 minutes right?
       
      EpochEvents = [["any","any","any","any",5,"event1"],["any","any","any","any",35,"event1"],["any","any","any","any",5,"event2"],["any","any","any","any",10,"event2"],["any","any","any","any",5,"event3"],["any","any","any","any",25,"event3"]];
       
      So with event number 2 it seems to spawn the first one around 5 minutes and then the other one around 10 minutes but it doesn't continue to spawn after the first two initial ones.
       
       
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...