Welcome to Epoch Mod Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Havel_The_Metal

Vehicle class VirtualMan_EPOCH no longer exists

8 posts in this topic

I get the error "mpmissions\__cur_mp.Altis\mission.sqm/Mission/Entities/Item3/Entities/Item0.type: Vehicle class VirtualMan_EPOCH no longer exists" when trying to join my private server this is a new problem and was wondering if this was an update issue or what, it comes up repeatedly and the screen flashes after clicking join

Share this post


Link to post
Share on other sites

I have this same thing, what are the client files?? I really need help with this.. I'm hosting off hosthavoc.

Share this post


Link to post
Share on other sites

Check in the rpt file that @epoch is actually being loaded

 

If it is try downloading it again in case the one you have is corrupted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By harcosgoogle
      Hi,(sorry no speak english)
       
      How to create Private overpoch server? (epoch 1.0.6.1 and overwatch 0.2.5.)
       
      Thanks!
    • By Bubby
      Hello im trying to setup a dayz overpoch server with taviana. The mod from taviana is the latest Dayz Taviana 2.0 but when im trying to join im getting a error that the server needs a key or i have to remove some files. i tried searching google but i didnt had much succes with that.
      My question is, can someone send me the valid keys for the latest Taviana dayz mod? Or if you know what im dealing with please help me.
       
      Thanks
    • By NightRain
      Heya, I've been trying to tinker with this issue for a week. Here's the situation:
      I've placed a LHD built in mission editor. I managed to add a Agent there as a trader which functions fine and exists constantly without vanishing into the ocean, right so that functions properly.
      The issue is with purchasing a vehicle. It doesn't function as expected. I have included a HeliHCivil on it with a set position that its height should be about the same as carrier's deck. (I tested it previously that if you increase its Z it will spawn the machine exactly at that height and remain frozen in air until touched.) When purchasing a air vehicle it spawns 500m into the air as title informs, it is unclear to me whether the hitbox of the carrier just happens to be that huge or why it does it, this is beyond my ability to comprehend it.
      This happens if there are a structure on the spawn point, if none exist it spawns precisely how you'd want it. I tested it by making it spawn above ocean it worked and then placed metal floors about it and bought it again. vehicle spawned in the air again.
      I tried to lower the Helipad's height with -X (with X being amount added) but it results in the purchased vehicle spawning in the center of the map.
      Are there any solution to how to make it spawn on the helipad even if the helipad is on top of a building or similar? I might've exhausted all my options. Thank you.
       
      Update on 1.0.6.1
      When purchasing on ocean the vehicle spawns on the bottom of the sea instead of on the helipad.
       
    • By Neurok_
      I am looking for some help installing overpoch. I've read some of the installation process from the older versions. I have overwatch version 0.2.5 along with the bikey. Also have Epoch 1.0.6.1.
    • By deadofdawb
      Hello,
      i have the problem on my server if i conect over Arma 3 Launcher that there are no mods shown,
      that cause the problem that many people try to concect over the launcher and get kickt because the launcher dosent load the epoch mod for the server.
      how can i change it that it says "Needed mods = Epoch"?
      on the pictures below is what i want for my server
       
      please help me!!!
      thanks


  • Latest Donations

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Advertisement
  • Forum Statistics

    • Total Topics
      25954
    • Total Posts
      239366
  • Member Statistics

    • Total Members
      29147
    • Most Online
      1497

    Newest Member
    Hoglishva
    Joined