Jump to content
  1. juandayz

    juandayz

  • Similar Content

    • By Restiphani
      Our server is running however when someone gets killed it looks like it's using the standard revive with the defibrillator and you can only revive once per spawn. How do you change that to unlimited revives or to use the multigun with the heal player attachment?
    • By JakeQue
      Hi guys,
       
      I can't seem to find the heli fast rope / rappell script, I know it was active on the 1.0.5.1 and for arma 2 but not seen anything for recent.
       
      If anyone has a working plugin I would be much obliged! 
    • By Tricks
      Hello community,
      I am working on a custom mission that takes place over the waters of Chernarus. Its actually an Aircraft Carrier mission I had on my server in 2014. However I can't seem to get loot to spawn on the ship.
      Has anyone had any success in spawning custom loot boxes over water or on the carrier?
      Thanks!
    • By webbie
      Hi all, Pretty big noob too Epoch.
      Ive done Lots of Arma and Exile but for something new and seeing some good development going on with Epoch, I thought we would give it a try. 
      I want to use lingor, its working fine however i'm really not seeing any loot maybe 1 very sparingly so is their a trick to making this work?
      I do alot of my own research but being in totally foreign turf I thought Id ask some experts,
       
      Thax in Advance
    • By Efixea
      I have a server i started not too long ago hosted by GTX. I had InfiSTAR installed by the support and server was working decent. After  EPOCH updated to 1.1 my server does not have loot in any building. Very few containers spawn with anything usefull in them....Furniture in houses and loot piles will have generic loot like moist towlettes and paint or minimal building supplies.
      I do not see blue tarps on the map anymore and cargo with loot spawns maybe 3 or 4 in an entire day of the server being up and running.
      No AI spawns in any area of map at any time of the day.  Have been playing over a week now and nothing spawns anywhere.
      and it NEVER stops raining.
       
      I am VERY noob when it comes to adding scripts or mods to servers myself. I played an Arma 2 server about 2 years ago and learned a bit about this stuff. since then i have been re-learing everything.
      the only thing i have installed is Zombies and Demons. Nothing else has been changed or edited by me.
       
      Is there anything i can edit myself to change any of this?  should i have the server reinstalled?
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...