Jump to content
  • 0
harcosgoogle

The image is darkened , Why?

Question

6 answers to this question

Recommended Posts

  • 0

I don't know what "bug" you are talking about but could you try to describe your problem a bit more? What image is darkened and when does it happen?
What did you install and what is the image for? Maybe some code would be nice where you include this image into your game.

Share this post


Link to post
Share on other sites
  • 0

I think he speaks of overload, to be exhausted ....... perhaps unconsciousness.

  Now make a shooterplayer clear that belongs to Epoch ......... or Arma plainly.

A lot of the players do not understand that they are playing a simulation, not a classic shooter.

Share this post


Link to post
Share on other sites
  • 0

everytime i read a a question from you harcos you stole me a smile :D  .. its not about your english (is bad like mine) is about the limited info that you provide.. and allways i imagine the face of @DAmNRelentless reading you.. something like Sin_t_tulo.jpg

YOu remember me a friend.. who play with me dayzmod.. some years ago.. He told me one time "juan.. i got a lot of vehicles, and made a camp (dayzmods uses tents) with a lot of weapons that i found... -Really?!!  wheres your camp!?    He give me a coords.  (100 mts from Bash airfield in a server with 50peoples).. WTF i said... when we comes to his camp... all your vehicles ALL! was destroyeds... without weels,glass,engine... the tents all emptys with trash cans inside.. i could not stop to laughing.. Dont know why but you remember me this guy.

Anyway mate,, thers no problem.. what image are you talking about?

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, juandayz said:

 

everytime i read a a question from you harcos you stole me a smile :D  .. its not about your english (is bad like mine) is about the limited info that you provide.. and allways i imagine the face of @DAmNRelentless reading you.. something like Sin_t_tulo.jpg

 

I swear this is exactly my face xD

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, juandayz said:

 ...... what image are you talking about?

image = screen

I imagine he´s talking about unconsciousness

And

bad targeting too

means the shaking when you are not complete healthy.

 

Share this post


Link to post
Share on other sites
  • 0
Just now, DuMa said:

He basically wants players not to have the shaking camera effects when shot or run out of stamina..

maybe in instance_11_Chernarus.ArmA2OAProfile

Spoiler

class Flags
        {
            3rdPersonView=1;
            armor=0;
            autoAim=0;
            autoGuideAT=0;
            autoSpot=0;
            cameraShake=0;
            clockIndicator=0;
            deathMessages=1;
            enemyTag=0;
            friendlyTag=0;
            hud=1;
            hudGroupInfo=1;
            hudPerm=0;
            hudWp=1;
            hudWpPerm=0;
            map=1;
            netStats=1;
            tracers=0;
            ultraAI=0;
            unlimitedSaves=0;
            vonId=0;
            weaponCursor=1;
        };

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By McLovin
      NOTICE: Duplicate of another question posted in the wrong section.
       
      So I've been playing this server that has a number of mods installed. I've been playing it for quite a while with the only errors I've been getting are regarding a 45 round RPK mag being missing, but other than that I've had no errors or any issues loading. Upon trying to place a plot pole, nothing happens; absolutely nothing, like no preview shows up, no prompt saying "starting construction" or anything like that, just blankness. When I try to do it again it says "building already in progress" and I can't do anything, not even lock my vehicle. Is there anything that can be done, or that can explain this phenomenon? To further the understanding of how this came to be, I bought a plot pole from the trader in Trader City Stary and tried placing it near Stary, but not too near it (near a thicket of bushes in the distance). Upon right clicking and hitting the build option, that's when I face my issue.
    • By thegdog
      when attempting to upgrade my doorways.  im getting not setup yet error.  no errors in rpt other then one thats been spamming it the entire time.  i dont know if this error is causing the other issues im having that iv made other post about
      Error Type Any, expected String 0:36:42 File z\addons\dayz_server\compile\server_playerSync.sqf, line 41 0:36:55 Error in expression <ceFoot = 0;   
    • By thegdog
      2:08:04 Error Type Any, expected String 2:08:04 File z\addons\dayz_server\compile\server_playerSync.sqf, line 41 2:08:12 Server: Object 3:54 not found (message 70) 2:08:12 "Server_PublishVehicle2 error: Wrong parameter format" 2:08:12 "Trader Menu: jeffdog (76561198147272349) purchased 1x BAF_Merlin_DZE into gear at Aircraft Trader for 1 ItemObsidian" 2:08:12 Error in expression <ceFoot = 0; trying to buy aircraft from the default aircraft trader.  never touched any of it and it giving this error.  no vehicle spawns.  it shows the arrow.  EDIT:  i tried other traders, all vehicles dont spawn when bought.
    • By A Man
      How to report script bugs and problems:
      This small guide will give you an overview what we need to help you resolving bugs.
      Write your problem as exact as possible and please provide more information as only one sentence. If you show no logs we cannot or will not help you. Write a meaningful headline.
      What mods do you have installed and on what map do you play? Epoch, Overpoch (Overwatch+Epoch), Overpochins (Overwatch+Origins+Epoch) Chernarus, Napf, Namalsk, Taviana, Sauerland, Panthera, Lingor and other What scripts do you have installed? This is very important because there can be relations betwenn different scripts. What Anti Hack do you have installed? At the moment there are two common Anti Hacks out there: Epoch Admin Tools(free) infistar(not free) What ist the name of your server host? Certain Gameserver Hoster will not work very well with a custom epoch. If you have a dedicated server you should be good. Check your launch parameters from your server and your client. Do not start the server or the client with -nologs Add to your client –showScriptErrors You can do that in the DayZ Launcher --> settings --> Check Show Script Errors or you start your game with a batch file. Provide Logs from 5. This mean show us your server and client logs. Client logs can be found under C:\Users\YourUsername\AppData\Local\ArmA 2 OA It is possbile that the folder is hidden in windows. You can make it visible: https://support.microsoft.com/en-us/help/4028316/windows-view-hidden-files-and-folders-in-windows-10 If you have Battleye kicks show the kick logs from your battleye folder. If you have problems with lost gear you can add the HiveExt.log as well. The file is in the same folder like the server.rpt Do not post the logs directly here, use pastebin.com, google drive or something like that and add the link. If you provide all these information there is a good chance we can help fast and efficient.
      Only for the record:
      If you are new to the Arma 2 Epoch Community and new to start servers. Please stay away from the Legacy Resources in the forum and use only the normal Resources. Legacy Resources are outdated. If you have a better knowlegde in scripting you can try to adjust the scripts from Legacy Resources  but for now please stay at the normal Resources forum.
      @JasonTM Install Guide
      If you want to add the most common scripts try @salival modpack.
       
    • By JakeQue
      Usually it would state 
       
      "You cannot gut this animal without a knife"
       
      but now the scroll  action is dead and I don't get an error.
       
      Please help!
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...