Jump to content
  1. amandabif

    amandabif

  2. asfaltin

    asfaltin

  3. cosacee

    cosacee

  • Similar Content

    • By calinova22
      How would I go about adding custom vehicles to my server? I want to have an F35B with no weapons. I know how to remove the weapons, just cant find the file for the jet itself to edit.
    • By Cyrus
      I have placed a fuel pump in starry using a custom script. The fuel pump is there and accessible but i would like to know how i can make it work with out the need of having to place a generator or a running fuel ural. by default it acts the same way a placeable fuel pump works picked up in the world. 
      Here is the code that use to spawn the fuel pump. 
      _vehicle_344 = objNull; if (true) then { _this = createVehicle ["Land_A_FuelStation_Feed", [6325.166, 7715.0869, 0.15837258], [], 0, "CAN_COLLIDE"]; _vehicle_344 = _this; _this setDir -52.000465; _this setPos [6325.166, 7715.0869, 0.15837258]; }; Any help will be appreciated.
    • By Thug
      Ok, I went around Taviana and found all the crates that are part of the map.  These are the ones that the circuit boards spawn on. Since in epoch they have no use.
      What I would like to do is spawn very good loot on them, but out of the 35 crates, every restart it will only spawn 6 items. Leaving 29 crates with nothing on them.
      Does anyone have a script that can be modified to do this. I have the world space cords needed and will share.
       
    • By JohnnyBravo666
      My question is for when I switched over to single currency from the default currency, that when I went to the traders, it was showing costs like "5 Coins" to buy and "3 Coins to sell". I understand that it's pulling the value quantities from the trader files from the default currency. But is there a way to set it so it calculates what the gold bars and silver bars and whatnot are equal to in single currency ?
      I'd really prefer not to have to change up all the files.
    • By Thug
      I have setup many Epoch servers over the past 4 years. All of which were built on old PC's I have.
      Players have no problem getting into game.
      In the past month I built a Dedicated Server  Xeon, Server board, Server memory, etc 
      Installed Windows 2016 essentials on it.
      Set up a game server, one that has dinosaurs in it.    It works!
      Have the same Taviana Epoch server working on a nomal PC, Players can join!
      Now on with my problem
      Installed MySQL for Windows
      Installed all files for the Taviana Epoch Server
      Created a data base called tavi_2365
      Have port forwarded the port of 2365
      Setup new rules for inbound and outbound 2365 in the firewall
      When I start the server all goes as planned
      Server starts up
      Can see the server from my computer
      When I try to join, I get the lobby and click ok
      The loading screen comes up and the first white bar runs as normal
      The second white bar starts and says waiting for server to start authentication
      Then times out at 120 seconds
      On my second monitor I am watching the server load
      It gets to game started and it just sets there
      Database never starts, get the following error in server RPT
       2:09:23 "HIVE: Starting"
       2:09:24 Error in expression <erver_hiveReadWrite;
      _outcome = _result select 0;
      if (_outcome == "PASS") then {>
       2:09:24   Error position: <select 0;
      if (_outcome == "PASS") then {>
       2:09:24   Error select: Type String, expected Array,Config entry
       2:09:24 File z\addons\dayz_server\system\server_monitor.sqf, line 23
      Below are my Server RPT, Client RPT, HiveExt.ini, and server_monitor.sqf
      server RPT
      https://pastebin.com/6M9sG9RB
      client RPT
      https://pastebin.com/9ayVMXjF
      hiveext.ini
      https://pastebin.com/3wx9VDM9
      server_monitor.sqf
      https://pastebin.com/fUnU09Gp
      UPDATE   PROBLEM SOLVED
      Had to install all of the Visual C++  from 08 to 17   they were a little hard to find, but I did it.    Thanks to all that helped me.   @juandayz @icomrade  and more
      below is a pic of what I had to install to get it to work
      https://dl.dropboxusercontent.com/u/487376647/MS Visual C.PNG
      Here is a link to my drop box for a .rar and a .zip for all the MS Visual C++ that I used to get my dedicated server working.
      https://dl.dropboxusercontent.com/u/487376647/All Microsoft Visual C%2B%2B Redistributables.rar
      https://dl.dropboxusercontent.com/u/487376647/All Microsoft Visual C%2B%2B Redistributables.zip
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...