Jump to content
Sign in to follow this  
JayJay

Need help server set up

Recommended Posts

Hi everyone,

As you can see im a freshy, ive not played much of Arma3 but i played some epoch/ ryans zombies and fell in love :) 

I have no experience in setting up a server but enjoy the epoch version so much so i had to try to set a server up and if im honest ive been struggling (alot) , ive managed to rent a server and put epoch onto it with ryans zombies, set the time so i play in day light.

but now im having trouble with loot items not being in buildings and even though i have the zombie mod on i cant see any zombies :/  

If anybody can help me it would be really appreciated , i do have discord if that helps and i dont mind paying for your time.

I dont want anything to crazy just EPOCH and zombies with loot :D 

Bitten off more than i can chew :/

Share this post


Link to post
Share on other sites

Hey, welcome to Epoch!

You posted in the Arma 2 section but we'll let you off with that.:biggrin:

To help get you started it would be good if you read this post. Just to get the gist of what setting up a server entails, and a few things you should be aware of that will help you on your way to understanding server setup.

 

In Epoch you can search things on the map with Space-bar menu,  such as trash piles - barrels - baskets - crates - boxes - garbage bins and you can find loot, but along with searching in the trash comes Toxicity and other things...

Also Lootable furniture will spawn in some buildings that will hold better loot. The furniture can spawn AFTER you have been in the building, so to test if the loot is working in its default way, run through a town then go back to the start of a town and check for loot.

 

There is another script that can be run in Epoch to put loot on the floor of buildings you can find here, many servers out there use this to enhance the loot for their setup.

Again read through the posts - especially the last few pages - as thats where the most up to date information is located.

And after all that if you still have problems, dont hesitate to ask on the EpochMod official discord where I'm sure you will find help if you need it.

https://discord.gg/0k4ynDDCsnMzkxk7

Good Luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By FG_Trap
      Made this in my free time awhile ago thought id make it public.
      Right Alt is the key to open the menu.
      Install instructions are inside the download.
      https://github.com/NWDZ-Trapxxgods/traps-menu
       
       
      here is a picture of the server menu
       
    • By lordacus
      so i have been making a server between trying to get my provider to update their mods section. after getting this don i found the server with epoch and infistar were conflicting each other such as: when joining i can use infistar but when i press f9 or i to enter my inventory or f10 for the mobile pad it then conflicts (i think) infistar and i can no longer use it. any ideas on how to stop this
       
    • By 2DayZ2Retirement
      -PROBLEM SOLVED-
       
      G'day, Survivors.
      I am having an issue on my server where vehicles which spawn randomly around the map repair themselves upon server restart.
      I use this config in my init.sqf which successfully spawns the vehicles in damaged and with low fuel...
      DynamicVehicleDamageLow = 75;
      DynamicVehicleDamageHigh = 100;
      DynamicVehicleFuelLow = 0;
      DynamicVehicleFuelHigh = 25;
      ...However upon each server restart the vehicles repair themselves (the fuel remains low however) and for the life of me I can't figure out why this is happening. 
      DayZ Version -DayZ Epoch 1.0.6.2
      Scripts Used -DZAI | -DZMS | -Right Click Actions (Suicide, Smoke Drugs, GPS Scan)
      AntiHack - InfiSTAR
      Server Host - GTXGaming
      My HiveEXT.log and arma2oaserver.RPT logs are not showing anything out of the ordinary.
      I'm not sure if it matter, but all Planes/Helicopters and Boats have been removed from the server via the dynamic_vehicle.sqf.
      In addition, all of the traders and trader cities being removed by removing the call for the CfgServerTrader.hpp in the description.ext.
      If there is any other info I can show to assist in fixing this problem please let me know, any help would be greatly appreciated.
      Cheers.
    • By vbawol
      Open world survival mod set just two years after the mass extinction of billions of people. Those that remain are left with remnants of a once technological society. Try to survive, build, or explore your way through the harsh dynamic environment.
      Features
      Powerful persistence framework for Arma 3 with native Windows and Linux dedicated server support. Fully configurable script based security checks. Base Building re-envisioned for Arma 3 PhysX. Persistent secure and insecure storage devices. Upgradeable locking doors. Barter based economy and trading systems backed a single currency ¤ called "Krypto". Hostile Environment with several different types of antagonists, Air and Water temperature extremes, and Earthquakes. Hunting, Fishing, Tame Dogs, Explore & Loot: Wrecked ships, Abandoned vehicles and buildings, Perform task based missions and more! Open source APL-SA Epoch Survival MP gamemode. Open source APL-SA Modders resource configs and Class List. Assets can be used as a mod dependency on Steam workshop.
    • By Achef
      Greetings!
      So I recently started up in a new host and haven't gotten to make the server run, found that a ca/modules bis_fnc issue is recurring but doesn't affect players when running coop missions like the default arma 2 oa ones, but when trying with Epoch hive won't connect/start despite being configured.
      Hive error
      Meanwhile at line 23...
       
      I'm still bad with Pastebin, sorry.
       
      This error has been chasing me for 2 days now
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...