Jump to content
  • 0
Sign in to follow this  
goatservers

Rpt Errors

Question

I'm getting this error when in the rpt on my 112555 server

>
9:36:43 Error Undefined variable in expression: _vehicle
9:36:43 File z\addons\dayz_server\init\server_functions.sqf, line 271
9:36:43 Error in expression <imit = _random select 1;

_qty = {_x == _vehicle} count serverVehicleCounter;

>
9:36:43 Error position: <_vehicle} count serverVehicleCounter;

 

And that's constantly spamming the rpt

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Thug
      in my RPT server side, I keep getting this errors that have to do with the dayz_code loot. The errors below are only part of what is in the rpt server side. I only copied a few. Has anyone seen this before and what to do about it? By the way, they show up in 2 servers I have Sauerland 1.0.6.2 and Taviana 1.0.6.2. The loot system is working.
      When I take DZAI out of both server, I do not get these errors.  Was doing sector B today, which I use the DZAI. Every time you would shoot your weapon two times, you could see the loot change.  I have gone over the loot files on mission side and can not find anything wrong with it. Also, I had someone else look and they could not find anything wrong.
       
    • By totis
      Hi.
      Im a newby server owner and i want some help with some rpt errors i see.
      Basically my missions start and after 2-3 hours stop spawning new ones
      Any help would be appreciated
      here is an error i see often:
      13:41:10 Error in expression <;
      _activatingPlayer =  _this select 4;
      if(_donotusekey) then {
      _isOK = true;
      } >
      13:41:10   Error position: <if(_donotusekey) then {
      _isOK = true;
      } >
      13:41:10   Error if: Type String, expected Bool
      13:41:10 File z\addons\dayz_server\compile\server_publishVehicle2.sqf, line 11
      Can someone help me out?
    • By nova
      Hello. I was wondering how can you stop rpt from reporting some stuff. for example: 
      HIVE: WRITE: "CHILD:303:9993:[[["m107_DZ","ItemKeyGreen1092","M110_NVG_EP1","SCAR_H_STD_TWS_SD","ItemCrowbar","MG36_camo","SCAR_H_LNG_Sniper","ItemDIY_wood"],[1,1,1,1,1,1,1,1]],[["ItemComboLock","20Rnd_762x51_B_SCAR","20Rnd_9x39_SP5_VSS","10Rnd_127x99_m107","ItemHotwireKit","ItemAntibiotic","ItemBloodbag","20Rnd_762x51_SB_SCAR","ItemBandage","ItemAntibiotic4","Attachment_FL_Pist","100Rnd_556x45_BetaCMag","CinderBlocks","100Rnd_762x54_PK","50Rnd_762x54_UK59","20Rnd_762x51_DMR","ItemGoldBar10oz","ItemEmerald","ItemTopaz","ItemSapphire","ItemJerrycan","Attachment_BELT"],[1,9,1,3,1,1,2,5,2,1,1,1,3,1,2,3,4,2,2,1,1,1]],[[],[]]]:223000:""  
      This is being spammed over and over nothing but 2 megabytes of data and is quite annoying. any help would be appreciated. 
    • By Assomnia
      Hello all !!!
      I have serious issues with WAI Mission
      I followed the steps from here : https://github.com/f3cuk/WICKED-AI
      and took the files from there as well, but it looks like its a serious fiesta in my RPT because of those lines :

       
      "Duplicate magazine 30Rnd_556x45_Stanag detected (id 2:885) in slots Single and Single" "Duplicate magazine 30Rnd_556x45_Stanag detected (id 2:885) in slots Single and Burst" "Duplicate magazine 30Rnd_556x45_Stanag detected (id 2:885) in slots Single and FullAuto" I have like 10000 lines from that everytime AI spawn on the map. I suspect the function.sqf where you can find that :
          if (count _ammoArray > 0) then { _result = _ammoArray select 0; call { if(_result == "20Rnd_556x45_Stanag") exitWith { _result = "30Rnd_556x45_Stanag"; }; if(_result == "30Rnd_556x45_G36") exitWith { _result = "30Rnd_556x45_Stanag"; }; if(_result == "30Rnd_556x45_G36SD") exitWith { _result = "30Rnd_556x45_StanagSD"; }; }; }; _result Can someone help me to fix that ? Any idea ?
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...