Jump to content
KiLGOD

Wall upgrades cause crash post 1.68

Recommended Posts

Since 1.68 my game crashes on attempting to upgrade a cinder block wall to a full wall, or a full wall to a garage door. I get a crash to desktop. I can remove items such as walls without any problem. Can anyone else verify that these work?

Arma 3 reports:

Arma3: Arma3_x64.exe - Application Error

The exception Integer division by zero.

(0x0000094) occurred in the application at location 0x01c2c05c

Click on OK to terminate the program

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Miscen
      Hello friends!   I have this problem where I enter epoch and after I enter a vehicle my game crashes.  I get all different kinds of crashes, "memory crash"  "steam authentication failed" and one more where it says that the game just crashed with alot of errors.
      I've tried creating a new profile.
      I've tried running steam and arma as administrator.
      I've tried reinstalling both steam, arma 3 and epoch.
      Feels like i've tried everything.
      I would be so glad if someone could help me with this!
      Kind regards, Miscen!
    • By Kovicson
      So my server just restarted without notice.. I see this on the logs
       
      20:17:16 "HIVE: WRITE: "CHILD:305:7263:[167.286072,[6345.802246,7775.371094,10.516449]]:0.907114:"" 20:17:21 "HIVE: WRITE: "CHILD:305:7351:[248.333481,[8957.224609,7453.366211,-0.00204468]]:0.875479:"" 20:17:21 "HIVE: WRITE: "CHILD:306:7351:[["glass1",0.386981],["glass2",0.58908],["glass3",0.235011],["motor",0.100239],["palivo",0],["wheel_1_1_steering",0.464592],["wheel_1_2_steering",0],["wheel_2_1_steering",0.260229],["wheel_2_2_steering",0],["sklo predni P",0],["sklo predni L",0],["karoserie",0.0813357],["wheel_1_4_steering",0],["wheel_2_4_steering",0],["wheel_1_3_steering",0],["wheel_2_3_steering",0],["glass4",0]]:0.019685:"" 20:17:22 "HIVE: WRITE: "CHILD:305:7348:[182.90657,[2659.122559,5516.836914,0.0137787]]:0.862692:"" 20:17:39 "HIVE: WRITE: "CHILD:305:0:[277.0662537,[2358.942139,4797.601563,170.153656]]:1:"" 20:17:39 Cannot load sound 'reeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeuŭ߀"��̑z3˵' ======================================================= ------------------------------------------------------- Exception code: C0000005 ACCESS_VIOLATION at DEADA575 Any ideas??
    • By Slanderman19
      CHERNARUS ENHANCEMENTS - Stary
        --------------------------------------------------------------
          Redeveloped Stary
          Email: [email protected]
          Steam: http://steamcommunity.com/profiles/76561198104994458/
       
       
      Download----) http://www.mediafire.com/file/0x09b36xslba3bg/stary+trader.rar
       
    • By Birgitte
      OK, I'm giving up the ghost on 1.0.5.1. I created a new 1.0.6 server using a hosting service because they do not have the newest version yet. I need to know the quickest and easiest way to upgrade to 1.0.6.1 keeping in mind that I do not need to save any data from the old database. I wiped the tables and imported epoch.sql. What files do I need to change/remove/delete in order to upgrade?
    • By Drokz
      Hey guys.
      I currently have a small problem with my server.
      It runs good for a while but then it sometimes suddenly crashes and restarts.
      I hope anyone can find anything in the RPT coz i dont really know where the problem is or how to fix it.
      RPTs can be found at: https://github.com/xDrokZ/RPTs
      Thx for ur time
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...