Jump to content

Recommended Posts

Hello Community 

 

Sorry for my bad English.

 

I Search a lingor Script With 2 mods. (Plot4life and plotmanagement) .can you send me pls a Script for Lingor With the 2 or more scripts? Thank you very much guys.

 

 

 

Cheers 

Share this post


Link to post
Share on other sites
16 hours ago, Gabriel12237 said:

Oh hey thx. 

 

 

Okay that is nice but better is the  Version 1.0.5.1 because for the other Scripts in version1.0.5.1

 

Thanks

1.0.5.1 contained much less than 1.0.6.1 out of the box, any third party addons/mods update for 1.0.6.1 can be found here: https://epochmod.com/forum/forum/123-a2-epoch-mods/

Share this post


Link to post
Share on other sites

And actually all working mods on 1.0.5.1 are being ported to 1.0.6.1 and will work as soon as possible. There are many scripts already on the new version so in my opinion it would be better to get comfortable with the new version already. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Supporters
  • Discord

×
×
  • Create New...