Jump to content
  • 0
Sign in to follow this  
truemc

PLEASE How to disable loot spawn like chair,cabinet

Question

5 answers to this question

Recommended Posts

  • 0

@epochhive\epochconfig.hpp

lootMultiplier = 0.4; // 1 = max loot bias. This controls how much loot can payout per Epoch loot container.

set to  lootMultiplier = 0;

 

hope this helps

cheers

natoed

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, natoed said:

@epochhive\epochconfig.hpp


lootMultiplier = 0.4; // 1 = max loot bias. This controls how much loot can payout per Epoch loot container.

set to  lootMultiplier = 0;

 

hope this helps

cheers

natoed

Thank.I have

lootMultiplier = 0; // 1 = max loot bias. This controls how much loot can payout per Epoch loot container.

But server still spawn container with loot.

Share this post


Link to post
Share on other sites
  • 0

You might need to change other loot related settings. Props to @He-Man for the following;

On 26/06/2017 at 10:32 AM, He-Man said:

1. You can change the lootmultiplier in epochconfig.hpp

- This means, how much loot is in every container

 

2. You can change the lootBias in CfgBuildingLootPos (inside your mission file)

- This means the chance of spawning loot

 

3. You can change the limit in CfgBuildingLootPos

- This means, how much containers max can spawn in each building

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Advertisement
  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Latest Donations

  • Advertisement
×