Jump to content
  • 0
Sign in to follow this  
Tricks

How to install @MAS weapons on my server?

Question

Hi there,

 

I have downloaded the files from the Armaholic link for @MAS weapons. But the install instructions are for client side. How do I set my server up to include them? Thank you  :)

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Ok I am trying to get MAS weapons from A3Launcher but it is deadly slow. I left it over night and it still isnt finished. Not sure whats going on there. When I click the link under the mod in A3Launcher it takes me here http://www.armaholic.com/page.php?id=21912. The version here is 1.6, will players be able to join if I use this? I can download it in 20 minutes.

Share this post


Link to post
Share on other sites
  • 0

That is something I can't help with; you will have to deBPO the files and look for ways to remove them.. We decided against MAS, but asked our devs (I'm not a dev) to have a look at enabling MAS and disabling launchers from it.

 

Of course it's doable, but as I've never looked into it I can't help you here.

Share this post


Link to post
Share on other sites
  • 0

Hello people. new to running dedicated servers. and confused about some of the termonology you use.

I AM A COMPLETE NOOB... just FYI.

 

Where do i put the "launch parameters"?

 

If someone could write a guide, it'd be much apreciated.

Share this post


Link to post
Share on other sites
  • 0

As pyrre wrote..... if anyone could spare the time to write a beginners tutorial for us ppl. who are trying to add some of your cool mods to oure dedicated servers, it would be werry appriciated.... :-)
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By krom
      We recently upgraded our dedicated server from MAS1.4 to MAS1.5 and all is working well unless you try to join the server via the A3 launcher.  With @mas15 installed on the client you get the "you are missing mods required to play on this server" message and if you allow A3 launcher to download the missing mod it pulls down MAS14.  If you have MAS14 installed (@MAS folder) A3 launcher will let you join the server but once in you wont see half of the guns due to version difference. 
       
      Using the Arma 3 Bohemian Interactive Launcher (From steam right click on Arma 3 and select open launcher) there are no issues connecting to the server with only @mas15 loaded on the client. 
       
       
      We have tried several things to try to clear whatever may be referencing the old MAS14 version such as
      -  deleting the @MAS directories on the server and recreating
      - redownloading the @MAS15 add on and placing in the new @MAS15 folder.
      - Change the Displayed Server Name so it does not reference a MAS version
      - Deleted and replaced all BIKEY files in the server key directory.
       
      I also sent a few emails to the A3 Launcher folks and they suggested making sure that the proper mod.cpp file wa in the @MAS15 folder, which it was, and to repalce with one they provided.  This unfortuantly did not resolve the issue.
       
      So I was hoping that someone here may have come across this issue before and figured out how to resolve?
       
      Also to note, if you view the server information from the Arma 3 in game multiplayer screen and look at the "Expansions" detail our server is shoing MAS Weapons 1.5 as a loaded add on so I am curious as to what the A3 launcher is looking at to determine what mod is needed.  here is a link to a screenshot showing the loaded expansion on our server
      http://steamcommunity.com/sharedfiles/filedetails/?id=374775714
       
      Thanks
      Krom
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...