Welcome to Epoch Mod Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
vbawol

Epoch Playground

10 posts in this topic

Just checking in, seems server is not up (and this is one of my 2 days off.. :(  )

..is it maybe in the midst of a world wipe? if so I'm ok with that

Share this post


Link to post
Share on other sites

There is no "this Server" in Epoch.

There are several Servers by several Admins / Communitys online!

If you are playing on one Server, you have to contact the Admins to check what happened.

Share this post


Link to post
Share on other sites

The only Space Engineers server of Epoch that I know of

"Epoch Playground worlds v16"

Admin is the admin here. VDAWOL.

This forum listed on the /MOTD.

if this is the wrong place, then... I guess that explains why it was dead

 

Share this post


Link to post
Share on other sites

You are in the right place @Calaban . It's ok guys he is talking about my Space Engineers server. :smile:

Seems it did crash at some point, I have restarted it. Thanks for the heads up, I will likely have some time soon to play as well.

Brian Soanes likes this

Share this post


Link to post
Share on other sites

Epoch Playgrounds v18 seems to have been down for about 3 days now.  Any chance of getting it fixed and running again?  Loved this server and our faction and would hate to have to start over somewhere else.

Share this post


Link to post
Share on other sites

Server seems to have crashed again.  Just a heads up.  Generally its running well except for the occasional keen connector issue causing hard crashes like this one.  Not sure if it will come back on its own.  Thanks.

Share this post


Link to post
Share on other sites

Hey... hate to be the bearer of bad news but the server has been rolling back to a 24+ hour old save every time it does its scheduled restarts...  It acts like it is saving normally on occasion but these saves never seem to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Latest Donations

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Advertisement
  • Forum Statistics

    • Total Topics
      26316
    • Total Posts
      242907
  • Member Statistics

    • Total Members
      29361
    • Most Online
      1497

    Newest Member
    loos3r
    Joined