Jump to content

jackal40

Member
  • Content Count

    131
  • Joined

  • Last visited

About jackal40

  • Rank
    Hardened

Recent Profile Visitors

877 profile views
  1. Again, thanks - I did not know they were toggleable. Really appreciate the help!
  2. Hmmm, not getting back to what I am looking for. Before I installed the Admin tools, the HUD/debug monitor just displayed icons of the players health, hunger, blood, etc. Those are what I am trying to get back. Commenting out the debug line just left no hud at all - I was hoping that would bring back those icons. Any suggestions?
  3. Ah, I was looking in the wrong place - thanks so much!
  4. Thanks Jason - commenting out that line did remove the EAT Debug monitor, but I haven't figured out what file has the original debug or how to call it.
  5. Thank you for these tools, they are working quite well. I would like to disable to debug manager and use the default - but I haven't been able to figure out how to do that. Thanks!
  6. Well, I'm trying again. Making the traders right now - hopefully this will help me get it right.
  7. I've tried to do this also with the same result. Have you had any success in figuring it out?
  8. As an admin, I would update. While many of the bugs might be fixed with other mods or scripts - I'd rather have them as part of the core mod. Definitely looking forward to this!
  9. Bombed the server and started over. Good news is that I now have a map. Bad news is I get nothing when I hover over or click any of the icons (player, vehicle, or Tents). Any suggestions on what to look at? Thanks
  10. I am so happy, thanks for the release of v2.2.0 Can't wait for the next restart to update to this version!
  11. I have been doing the following when players get this bug. After the player disconnects, I change the CurrentState field to ["","aidlpercmstpsraswrfldnon_idlesteady03",42,[]] This does not always work, but seems to help in many cases.
  12. Installed this evening and followed the instructions for the config. The page loads without a map. There are three icons in the upper left corner; a red person, a red vehicle, and a green tent. Below that is a line of text which says: Refresh failed: [iOErrorEvent type=ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032] I believe that my server is setup correctly as I have used it for other php based websites, but anything is possible. Any suggestions? Thanks!
  13. This is good new - thanks so much. I'll be installing it this evening, looking forward to it!
  14. I'd like to second support for Napf! Thanks for the work so far.
×
×
  • Create New...