Jump to content
  • 0
Sign in to follow this  
leegreaves

PublicVariable Value Restriction #1

Question

Right Ok recently decided to start back up an epoch mod server as I used to enjoy this mod a hell of a lot. Noticed since my last stint its been updated to 1.0.62. Started from scratch followed instructions through to the word. On starting server Ive been getting the above restriction. Checked my logs and yes as other posts in forum have stated its to do with "remExField". I notice several have had replies stating that we need to remove a line from PublicVariableVal to resolve this issue. This is to do with the log and kick for an open bracket ie 5 (. I must note I actually think this is incorrect. Ive folloed this through firstly by replacing it with 1 to log only (no resolve!) and of course then completely removing the line so it shouldnt actually pose ANY problem but still get the restriction error occur upon joining server.

Now the question if. If doing the above does not resolve the issue Im having then what could possibly be causing this issue instead. Ive tried most suggestions on the forum here and have so far had no luck.

 

 

*EDIT* Since writing this post. I seem to have resolved my issue. Not sure why its working but I take back the statement regarding removing that line out of PublicVariableVal to sort my issue out. It seemed I needed to shut down the server and restart it for changes to take effect. Also I had noticed my BEC tools were not starting up correctly and resolved that also at the time and am able to connect now. I'll tag post as "solved".

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
11 hours ago, leegreaves said:

It seemed I needed to shut down the server and restart it for changes to take effect.

This is correct. The only Battleye filter that can be changed and applied while your server is running is scripts.txt. All other filters require a restart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By ThrustFrame
      I installed the ESSV3 mode from https://github.com/ebayShopper/ESSV3#install , as it said to but I keep getting kicked from my server with Battleye kick Restriction #1. The Script.log shows: 
      execVM "spawn\main.sqf";"
      17.02.2019 15:27:33: ThrustFrame (192.168.1.2:2304) 8a4cba38240e371462cca637b6b8b9ff - #1 "addWeapon _x} count _weps;
      if (_bag != "") then {
      player addBackpack _bag;
      _bag = unitBackpack player;
      [_bmags,2,_bag] call cla"
       
      If anyone can Help me please do.
    • By Relentless
      Hey there,
      after a whole day of trying, I want to ask for help now cause this is very annoying for me.
      So the plan is to make an automated backup of my database and save it in a .sql file somewhere what is not necessary for now.
      My plan was to make it a batch file and then add it to the scheduler. My current file looks like that:
      @echo off set backuppath="D:\whatever\Backup\Database" set mysqlpath="C:\xampp\mysql\bin" set dbuser=db_username set dbpassword=db_password set dbname=db_name FOR /F "tokens=1-4 DELIMS=/ " %%F IN ('date /T') DO (set v_date=%%F%%G%%H) FOR /F "tokens=1-4 DELIMS=: " %%F IN ('time /T') DO (set v_time=%%F%%G%%H) set fname=database_%v_date%_%v_time%.sql start /d %mysqlpath% mysqldump.exe -e -u%dbuser% -p%dbpassword% %dbname% > %backuppath%\%fname% stop I consored the db related stuff but you can be sure that I looked into that several times and the credentials for the database are right. The current problem is that this batch file creates the wanted database.sql file but it has 0kb and is as it is expected to be completly empty. The weird thing is that when I run the script there's another command prompt that's popping up, scrolling down all the data that is provided in the database so as it is supposed to be. But it's not saving those information.

      Is anyone able to help me? I tried that batch file on my local computer and there it works like love but not on my virtual server.
      Would like to get some help. Greetz, Martin
  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...