Jump to content

Problem joining my own server.

Recommended Posts


Yesterday (about the time we got the A3 update) I started having problem joining my server.

When I try to join I spawn in next to my character (near the ground) and eventually get the "Authentication Failed, Disconnect and try again" message.

Other players can join and play the server no problem.

I tried verifying my game and deleting my profile to make a new one but this didn't work. I also tried reinstalling A3.

Here is my Client and Server rpt:



Thank you.

Edit: Working now. I removed most of my mods and was able to join. Then I added the mods back one by one and it seems to be fine now...no idea...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Advertisement
  • Supporters
  • Discord

  • Create New...