Welcome to Epoch Mod Community

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
truemc

Broken Phone Please help

Question

Hi i delete Phone from chernarus map and add new position from M3Editor.Phone is here but not working.Maybe i something change...but where.

No interaction with phone.

Please help and big Thanks

Example:

	propsPos[] = {
			// phones
			{ "Land_PhoneBooth_02_F", { 10455.2, 2214.84, 0 }, 52.4502 },
			{ "Land_PhoneBooth_02_F", { 10480, 2350.02, 0.101999 }, 326.023 },
			{ "Land_PhoneBooth_02_F", { 10479.1, 2349.45, 0.101999 }, 326.023 },
			{ "Land_PhoneBooth_02_F", { 6809.42, 2703.85, 0.101999 }, 131.438 },
			{ "Land_PhoneBooth_02_F", { 6795.85, 2484.88, 0 }, 312.46 },
			{ "Land_PhoneBooth_02_F", { 6738.58, 2393.89, 0 }, 221.25 },

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
1 hour ago, truemc said:

Hi i delete Phone from chernarus map and add new position from M3Editor.Phone is here but not working.Maybe i something change...but where.

No interaction with phone.

Please help and big Thanks

Example:


	propsPos[] = {
			// phones
			{ "Land_PhoneBooth_02_F", { 10455.2, 2214.84, 0 }, 52.4502 },
			{ "Land_PhoneBooth_02_F", { 10480, 2350.02, 0.101999 }, 326.023 },
			{ "Land_PhoneBooth_02_F", { 10479.1, 2349.45, 0.101999 }, 326.023 },
			{ "Land_PhoneBooth_02_F", { 6809.42, 2703.85, 0.101999 }, 131.438 },
			{ "Land_PhoneBooth_02_F", { 6795.85, 2484.88, 0 }, 312.46 },
			{ "Land_PhoneBooth_02_F", { 6738.58, 2393.89, 0 }, 221.25 },

 

So you can't access bank from the phone?

I just tried spawning that class name phone using infistar and the phone worked fine...strange.

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Hux said:

So you can't access bank from the phone?

I just tried spawning that class name phone using infistar and the phone worked fine...strange.

exactly but how to fix it?

Share this post


Link to post
Share on other sites
  • 0

Now i try original chernarus.pbo and works.Now find and fix it...But where...

Share this post


Link to post
Share on other sites
  • 0

Just a guess, if you added this at the end of your altis.h did you remove the extra at the end of your last line before the };

Only thing i can see right now. Or post your complete file.

truemc likes this

Share this post


Link to post
Share on other sites
  • 0

Thanks.Now id fixed.I add new epoch_server and epoch_server_core.pbo

BUT I use Chernarus.But Wood Cutting does work.I try hatchet and chainsaw but no wood in the ground.Please how to fix iT?Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Latest Donations

  • Donation Box

    Please donate to support the community.
    We appreciate all donations!
  • Advertisement
  • Supporters
  • Advertisement
  • Forum Statistics

    • Total Topics
      26453
    • Total Posts
      244128
  • Member Statistics

    • Total Members
      29485
    • Most Online
      1497

    Newest Member
    -Pathfinder-
    Joined