Jump to content
Light

Only Some Trader's Menus Appear

Recommended Posts

Hi,

 

I was wondering if someone here could help me.

 

Lately only some of the traders  trading option appears. Other traders menus are non-existent.

 

I've tried zooming in, I've tried verifying local files on Steam, I've tried disabling third party

firewall and anti-malware.

 

Does anyone know what I might have wrong on my end to cause this ? I don't think others are

having the same problem and it's happening on more than 1 server.

 

Thanks

 

Dayz Overpoch mod

Windows 7 Home Premium 64 bit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...