Jump to content
  • 0
Free4oK

"setViewDistance" and "setTerrainGrid" commands don't work

Question

Hello. I have set up DayZ Epoch 1.0.6.2 server, but I can't change view distance and increase grass density.

I have tried "setViewDistance 2000;" and "setTerrainGrid 12.5;" in mission "init.sqf", but that didn't help.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 12/25/2019 at 2:11 PM, Free4oK said:

Hello. I have set up DayZ Epoch 1.0.6.2 server, but I can't change view distance and increase grass density.

I have tried "setViewDistance 2000;" and "setTerrainGrid 12.5;" in mission "init.sqf", but that didn't help.

setViewDistance definitely works. You might not notice a difference with only 2000 meters. You cannot increase the grass density in DayZ Epoch because  of the gdtmod_grass 1.00 patch.

Share this post


Link to post
Share on other sites
  • 0

 

1 hour ago, JasonTM said:

setViewDistance definitely works. You might not notice a difference with only 2000 meters. You cannot increase the grass density in DayZ Epoch because  of the gdtmod_grass 1.00 patch.

I set "setViewDistance" to 4000, but it is still 1600 on the server. Even in "server.ArmA2OAProfile" file "viewDistance" returns 1600. And I have already found out about "gdtmod_grass" (thanks for the reply anyway) - at least I can disable it on my client to enjoy the nature.

Share this post


Link to post
Share on other sites
  • 0
On 12/30/2019 at 3:20 PM, Free4oK said:

 

I set "setViewDistance" to 4000, but it is still 1600 on the server. Even in "server.ArmA2OAProfile" file "viewDistance" returns 1600. And I have already found out about "gdtmod_grass" (thanks for the reply anyway) - at least I can disable it on my client to enjoy the nature.

Where are you running setViewDistance? This command is run on the client, not the server.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, JasonTM said:

Where are you running setViewDistance? This command is run on the client, not the server.

I tried having "setViewDistance" in "init.sqf" in my mission *.pbo, then in "server_functions.sqf" in my server *.pbo - none of that helped. But now I set view distance in both these files at the same time, and it worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...