Jump to content
Sign in to follow this  
Millkit

signature missmatch

Recommended Posts

Hi all

 

Really need some help, installed epoch (zombies and deamons)0.4.0.0 on nitrado but all I get from client is epoch mod miss match, I have tried this many time last night been trying since around midnight and still going.

I get signature mismatch on the epoch install I have even tried newer versions of the mod incase but still no luck, if any one can help it be great.

 

Thank you all in advance for any replys

Share this post


Link to post
Share on other sites

(moved to relevant forum)

Hey Millkit, welcome to Epoch and the forums!

Firstly,  I would suggest finding out if the Epoch Server files Nitrado are providing are up to date. The latest Epoch version is 1.2.
Secondly, make sure your Epoch client files are up to date by subscribing to the Epoch mod via the Steam Workshop. Files here Epoch Mod

Once you have ensured that both Server & Client files are 1.2 we can move on to the next steps for troubleshooting.

:)

Share this post


Link to post
Share on other sites
Quote

 installed epoch (zombies and deamons)0.4.0.0 

Nitrado install 0.4.0.0 by default? Oh damn, we are on 1.2

I would propose to start with a small local server on your PC (same we have done on startup).

If you get some players, you can have a look for a root server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...