Jump to content
  • 0
Sign in to follow this  
krabby77

Big FPS drop Epoch 1.0.6.1

Question

Hi. I play Arma 2 Dayz. When i join a server with Epoch 1.0.6.1 mod, i have big fps drop in game. When i join the server, players are 20, and i have 40-50 FPS. After i go trader it drops to 20 FPS and it does not go above 20, just when i die or when a restart the game. When i open a safe everywhere it drops again 20 and does not go above 20. When i withdraw or deposit money it drops again 20m, when i bloodbag myself it again drops or when i open a door it again drops 20-25 FPS and does not go above 25. I have this issue since Epoch 1.0.6.1, in Epoch 1.0.5.1 i had no this issue, my fps was good. It drops only in Epoch. I tried it in Dayz mod, or Origins mod, it does not drop. Please can you fix me this problem? My game is not playable like this. I tried everything. Reinstall mod, Reinstall game, not working :( Thanks

Sorry my bad english

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...