Jump to content

Turtle

Member
  • Content Count

    402
  • Joined

  • Last visited

About Turtle

  • Rank
    Hardened

Profile Information

  • Gender
    Male

Contact Methods

  • Skype
    Corbuhhh

Recent Profile Visitors

1071 profile views
  1. yeah at least some type of variable would be nice. I mean they have tons of them already :D
  2. MinBandwidth=128000000; MaxBandwidth=104857600; MaxMsgSend=92; MaxSizeGuranteed=128; MaxSizeNonguaranteed=64; MinErrorToSendNear=0.029999997; MinErrorToSend=0.0019999994; MaxCustomFileSize=0; Windowed=0; adapter=-1; 3D_Performance=1; Resolution_W=800; Resolution_H=600; Resolution_Bpp=32; serverLongitude=-74; serverLatitude=46; serverLongitudeAuto=-74; serverLatitudeAuto=46;
  3. basic.cfg is very complex and hard to understand. And I still don't understand it. I suggest referring to this page to help set yours up. http://forums.dayzgame.com/index.php?/topic/51542-psa-server-admins-how-to-optimize-your-dayz-server-for-maximum-performance/ Getting the right numbers for your box can have a very being impact on your performance and are different for everyone. That website helped me get what I was happy with.
  4. So I'm back at this post. I posted something a while ago asking if there was a way to get plot poles to stick with the players after they die. I was instantly told it's just simply not possible. Well whoever you were that told me this I'm here to tell you that you're wrong. Epoch Dev's, if your reading this, I think it's something that would make epoch a WHOLE lot better. Especially since you guys are working on A3 Epoch obviously a lot more than A2. 1.0.5 should seal the final deal for A2 Epoch being the best mod and this is just another way you guys could really make it very enjoyable to play and players can really feel like they really own their base. So what I'm here to say is that it's totally doable and shouldn't take much time out of your lives to at least just include all that ^ up there in the link to the default files. Hope fully I'll see this in the change log soon :) Thanks
  5. Problem is usually an array meaning like the skins you added for the AI or the vehicles you've added in for the missions. You might either have added in the wrong class name or messed up the array by missing a comma or something. I fixed my problem the other day by finding out I had _EP" in one of my class names for a vehicle instead of _EP1" That way when DZMS read the vehicle since it didn't exist that was where the problems were.
  6. How could you possbily not be doing this right. You put the file in the folder. You call the file.
  7. I feel like when I read this he said he put the battleye filters into the dayz_server with the infistar stuff............. but just incase you actually did that, that's not where they go. You need to find your instance folder (instance_11_Chernarus for me) and then the Battleye Folder. That is where the battleye stuff belongs.
  8. People who are experiencing players buying vehicles, then a few seconds later it disappearing then spawning in on restart like this: 22:06:18 "EPOCH SERVERTRADE: Player: Noobist (153202438) bought a ATV_US_EP1 at Unknown Trader City for 2x ItemGoldBar" 22:04:19 "Deleting object ATV_CZ_EP1 with invalid ID at pos [6292.97,7806.42,0.000488281]" So guys, after a long few weeks of pulling apart literally every script, file, and edit I had on my server. Cen went along and gave me this fix in about 5 minutes so here it is. Go into your dayz_server.pbo, unpack it and go into the compiles folder -> then open the file server_updateObject.sqf around line 40 you should see this: // delete if still not ok if (_isNotOk) exitWith { deleteVehicle _object; diag_log(format["Deleting object %1 with invalid ID at pos [%2,%3,%4]",typeOf _object,_object_position select 0,_object_position select 1, _object_position select 2]); }; Just comment out the second line by doing the following so it looks like this: // delete if still not ok //if (_isNotOk) exitWith { deleteVehicle _object; diag_log(format["Deleting object %1 with invalid ID at pos [%2,%3,%4]",typeOf _object,_object_position select 0,_object_position select 1, _object_position select 2]); }; Now the function that was deleting your vehicles in the first place is not effective anymore. Also this line was just put in to try and deleting spawned in vehicles by hackers but with the latest Battleye and Infistar you are far from fine with out this line. Now just repack your .pbo and ur finished.
  9. My suggestion is do a fresh install of your pbo's then install all your scripts again 1 by 1. Because there is a good possibility that is script related.
  10. ok guys here it is. The Fix: server_updateObject.sqf in the compiles folder in your dayz_server.pbo if (_isNotOk) exitWith { deleteVehicle _object; diag_log(format["Deleting object %1 with invalid ID at pos [%2,%3,%4]",typeOf _object,_object_position select 0,_object_position select 1, _object_position select 2]); }; just comment it out with a // //if (_isNotOk) exitWith { deleteVehicle _object; diag_log(format["Deleting object %1 with invalid ID at pos [%2,%3,%4]",typeOf _object,_object_position select 0,_object_position select 1, _object_position select 2]); };
  11. http://gyazo.com/c053a5d5060dd4a008b6a052f522e72f
×
×
  • Create New...