Jump to content
  • 0
Sign in to follow this  

[Solved] Battleye Filter problem


Soo normaly i use the BE_AEG to handle filters and save time, but when i get remoteexec restrictions that wont work, and i'd have to do it manually thats fine and all but i get these


#0 "epoch_server_spawnloot [B Alpha 1-1:1 (SpreadKiller) REMOTE,"tofqpk",[[1b10ffeab00# 1446038: mil_controltower.p3d,"EpochLoot",[["Filing_epoch",[4621.42,10362,4.69006],250.816,""],["Fridge_EPOCH",[4627.06,10357.3,0.525116],144.005,""],["Filing_epoch",[4619.26,10355.3,9.08511],248.073,""],["Pelican_EPOCH",[4625.92,10357,9.09686],102.147,""]]]]]"

I think i fixed that one by !="epoch_server_spawnloot" but the next one wont allow that

#0 "epoch_server_setfinalplayerpos [C Alpha 1-1:1 (SpreadKiller) REMOTE,B Alpha 1-1:1]"

This seems to have fixed it

!="epoch_server_setfinalplayerpos \[.+\]"


Any help is appreciated! :)

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Advertisement
  • Supporters
  • Discord

  • Create New...