Jump to content
  • 0
Sign in to follow this  
Anythings

[3D/2D Map Editor] Roads issue

Question

Hi, after 2 days of research, I din't find anything usefull. So I come ask for your help.

I want to add roads on my Map (Chernarus), but there is a big issue :

When I add roads one by one (Or with 2-3 copy paste), there is no problem, but when I copy-paste a long road with 10-20 pieces of road, my roads are disappearing. Not all the road, but a large part diseapper when I drive on, or just when I aim it, and reappears when I stop to aim it..

It does that with all types of roads (Runway, asf1, asf2, asf3, ...). I don't know if it's a problem with the length of the roads, or with the fact that I copy-paste pieces of roads.

I tested it on a mountain and on a flat ground. Same issue for both ..

I would like know if someone has already had this issue, and how to solve it ?

Thank you for your helping, if you need screens or more details, don't hesitate.

Sorry for m english, I know that it's far from perfect ..

 

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I guess that's an issue of the height of the different objects. I you copy and paste them, the editor might have a problem with calculating the height. I think copy-pasting is working anyways when you move the roads slightly afterwards. That's a ton of work but otherwise I have no clue how the editor could recalculate the height.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Advertisement
  • Advertisement
  • Supporters
  • Advertisement
  • Discord

×