Jump to content
elmaster

epoch+infistar nitrado

Recommended Posts

every time someone tries to get into my epoch server he is kicked out with this error:
"Script epoch_code\compile\functions\EPOCH_pushCustomVar.sqf not found"
this only happens if I enable the infistar nitrado function from my server, disabling infistar the error does not occur!
PLS HELP i rlly love infistar functions!

Share this post


Link to post
Share on other sites

Probably an issue to take up with Nitrado. Could be an old version of infiSTAR? 

epoch_code\compile\functions\EPOCH_pushCustomVar.sqf was removed in Epoch 1.0 iirc

Many of us use infiSTAR without issues (well, this one anyway) with Epoch

Share this post


Link to post
Share on other sites

Interestingly Nitrado are a supporter on the main forum page but their infiSTAR version and battleye filters don't support Epoch 1.3.1 despite the fact that they rent and supposedly support servers on which they load Epoch 1.3.1... :ph34r:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...