Jump to content
  • 0

Server Start Parameters



Ok so I have a server with GTX gaming and I have added mods to it and edited the start parameters as usual . but i keep getting a error that i dont understand . It tells me that that character space is not allowed for varible a3changemod . What i dont understand is why because the mods names themselves have spaces. So I edited all the mod names and replaced the spaces with _ and re configured the start parameters as such , but i still get the same error . i have set up other servers with spaces with no problem so i was wondering if anyone here had any ideas on this .


These are the parameters after editing the spaces and replacing them with _

@Epoch;@CBA_A3;@CUP_Terrains_Core;@CUP_Terrains_Maps;@Advanced_Urban_Rappelling;@Advanced_Rappelling;@Advanced_SlingLoading;@Advanced_Towing;@Advanced_Towing;@Handheld_Cannon;@Jetpack_by_riten;@KA_Meta_Storm_Pack;@KA_Weapons_Pack_NEW;@Light_Landing_Craft;@MGB_Killhouses;@NIArsenal_Complete;@RHSAFRF;@RHSGREF;@RHSSAF;@RHSUSAF;@Specialist_Military_Arms (SMA)_Version_2.7.1;


And the error i get when trying to save the parameters



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
  • Discord

  • Create New...