Jump to content

CharlesDarwin

Member
  • Content Count

    21
  • Joined

  • Last visited

About CharlesDarwin

  • Rank
    Fresh Spawn

Recent Profile Visitors

641 profile views
  1. So, I am trying to help a friend get his server up and running. I don't mean to sound pitiful, but his mother has been sick and I would like to get this going for him. Have some experience, am very polite, and am of above average intelligence. (but not smart enough to figure this out myself)! If someone could take me under their wing for a few minutes, it would be so nice! Have a bare bones Epoch server up, just need help getting Overpoch to work. Nitrado is host. Will take care of rest, been working on this for two days straight with no real progress. RPT's available. Thanks to the community for its time.
  2. Thank you Darth_Rogue! Still new to these battleye filters and knowing exactly what to allow based on scripts.log so I really appreciate this!
  3. Thanks for the awesome script! We love this status bar on our server. A big thank you, very easy install and a great result!!
  4. Thank you very much for a must-have script, IMO. Excellent work, easy install, clear instructions. A big thank you!
  5. Ok, was able to get into the server but I had to change 7's to 1's on lines 61-63 in scripts.txt This is not an ideal solution in my mind, but I am quite new to this. Please take me at my word that I spent several hours of my own time on this before asking for help; for some reason I am struggling with it a lot. Thanks to anyone who has time to reply and to the OP for starting the thread.
  6. We are getting this error: 14.04.2015 01:07:55: PlayerName (PlayerIP) GUID - #61 " _dest; }; _dest = _dest modelToWorldVisual _coords; }; drawIcon3D ["\A3\UI_F_MP_Mark\Data\Tasks\Misc\background.paa", _backg" I have thoroughly read over the post above on how to edit the BE filters but am still not having luck. Have also tried changing the drawIcon3d to a 1, many different things before bothering all of you. Have tried on line 62: !"_dest" !"_dest" !="drawIcon3D["\A3\UI_F_MP_Mark\Data\Tasks\Misc\background.paa", _backg" And various other aberrations ;) If someone wouldn't mind taking me to school, please?
  7. Thanks for this great script! Works like a charm! TheDude: I also use config traders and had a similar problem. Instead of using player_traderMenuHive.sqf, I used player_traderMenuConfig.sqf and made the changes as instructed in the OP #6 (with correct path, I used custom folder instead of fixes). So in my custom complies: call compile preprocessFileLineNumbers "custom\player_traderMenuConfig.sqf"; and in my player_traderMenuConfig.sqf: _File = "custom\trade\" + _afile + ".sqf"; Not sure if this will help you, but I had the same thing you describe happen until I did this ^^. Thanks again Gr8!
  8. Thanks for this, we are using it on our server!
  9. Oh and don the AI are spawning with RPG's and Stingers now, thanks very much for your help!
  10. Thanks megaz and yes don please I would love to check out your custom missions if you're kind enough to share them! :)
  11. An error occurred You have reached your quota of positive votes for the day Thanks for this script so much! Worked flawlessly the first time, well done!
  12. I tried what you said, but I got 4 dead AI spawned at each WAI mission now, weaponless. Am I correct that you also have: wai_use_launchers = true; // add a rocket launcher to each spawned AI group wai_remove_launcher = true; // remove rocket launcher from AI on death and: ai_wep_launchers_AT = ["RPG7V","PG7VR"]; ai_wep_launchers_AA = ["Stinger","Stinger"]; ? ai_wep_random = [ai_wep_assault,ai_wep_assault,ai_wep_assault,ai_wep_sniper,ai_wep_machine]; // random weapon 60% chance assault rifle,20% light machine gun,20% sniper rifle Have you changed this line at all? Thanks very much for your help, I appreciate it a lot.
  13. Our vision would be one single mission running at a time, perhaps a few times per server restart (this part I believe I know how to change). As far as the convoy, we would envision an armed vehicle at the front and rear, with perhaps 2-3 SUV's in the middle, each with 4-6 AI. Does this sound pretty close to what's already available, as you mentioned? That being said, we really like and appreciate the script how it is, too.
  14. We are trying to add RPGs/Stingers to our WAI missions. For some reason, I am having no luck with this at all. I have done this: wai_use_launchers = true; // add a rocket launcher to each spawned AI group wai_remove_launcher = true; // remove rocket launcher from AI on death and: ai_wep_launchers_AT = ["RPG7V","PG7VR"]; ai_wep_launchers_AA = ["Stinger","Stinger"]; None of the WAI mission spawn said weapons but run normally otherwise. I also tried this, but it resulted in 3-5 weaponless AI running around each mission: ai_wep_random = [ai_wep_assault,ai_wep_assault,ai_wep_assault,ai_wep_sniper,ai_wep_machine,ai_wep_launchers_AT,ai_wep_launchers_AA]; // random weapon 60% chance assault rifle,20% light machine gun,20% sniper rifle Also, tried adding these two lines under each group within the individual mission config files (which resulted in exactly two weaponless AI at each WAI mission spawn): [[_position select 0,_position select 1,0],1,"hard","at",4,"Random","Bandit","Random","Bandit",_mission] call spawn_group; [[_position select 0,_position select 1,0],1,"hard","aa",4,"Random","Bandit","Random","Bandit",_mission] call spawn_group; If anyone could point me in the proper direction, I would appreciate it a lot. A side note: the bunnyranch is never spawning for me, either. I have this directly under the bandit/hero mission in the config.sqf: wai_special_missions = [ ["bunny_ranch",100] ];
  15. SoCal, I have tried what you posted and I still don't have any stingers/rockets on my AI. In fact, it's causing 2+ AI to spawn at each mission with no weapons at all. I'm a bit stumped by this, it seems pretty straightforward, yet it's not working. ;)
×
×
  • Create New...