Jump to content

lonewolfgaming

Member
  • Content Count

    219
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by lonewolfgaming

  1. I got the screen resolution problem resolved, monitor had defaulted back to factory setting
  2. Anyone else having issues with screen resolutions since the Arma 2 update? I had a photo of the last video settings I had and a couple of the settings are not there any longer.
  3. I have been having trouble with in game chat for awhile. My old computer was in need of replacing, so I bought a new computer and still having issues with it. I thought it might of been the keyboard, so I changed it out as well, but still not able to. What it does is when I push the / key my player stops until I push the Esc key then he will return controllable. I have tried changing the key used for chat, but the problem follows it. Any ideas what might be causing it?
  4. ok thanks, that's what I kind of figured I needed to do, but wanted to get some feedback. Appreicate it will give it a try.
  5. the #3 shows: 02.03.2017 19:45:25: Lonewolf (75.117.171.8:2304) f0d6b2241188d06acb8ace2677100838 - #3 "USBasicWeapons_EP1" 3:115 [8603,3869,260]
  6. Does anyone know what I need to add to the BattlEYE filters to take care of a CreateVehicle Restriction #3? I am running DayZ Epoch 1.0.5.1 and the script that this is popping up with is here:
  7. just tried this and it doesn't work either. Something changed when they updated Arma2 last. I have a few scripts that quit working that are called through the init.sqf. I am running Sheep's server setup and the scripts called through script control.sqf in his files are working, but can't get the ones I have added to work through the script control.
  8. In AHConfig.sqf add 88890 to allowed dialogs: _ALLOWED_Dialogs = [-1,106, ... ,88890];
  9. Does anyone know if the latest update of Arma 2 killed the R3F Load In Crate feature? I had it working on my test server before and now it will not work. I even rolled back to a previous known working sever and it does not work there either.
  10. Does anyone by chance have this downloaded and willing to share? Have asked on the post, but guess the guy has moved on.
  11. will try those and see. Thanks Juandayz
  12. I am wanting to add a sound to play when my DZMS missions pop up on the map to alert players that a mission is active. I have added sounds to scripts before, but was not sure if the same format would work for the sound to play so all players could hear. An example of what I have used is: _nul = [objNull, player, rSAY, "drunk"] call RE; that I use in a drink beer script that plays while the effects are happening. Any help would be great.
  13. Does anyone have the DZMS missions with a custom mission announcement added to it? I have added the info needed for them to appear where the infiSTAR debug monitor is, but would like for the info to be located else where on the screen so the debug monitor is not an issue.
  14. will give that a try and see, thanks Juandayz
  15. haven't tried that , will give that a go and see. Thanks Juandayz
  16. oldmatechoc, I tried removing the files in my MPMissionsCache and it loads the mission, but sits on the splashscreen.
  17. I am trying to figure out what is causing an issue with my test server running on my personal computer. I can run the server when the mission side files have to load in first, but when I try to get back on later or the next day since I have not made any changes to the mission side and it does not have to load up, the server stays on the splashscreen and doesn't allow play. I noticed a line that comes up several in a row in my rpt that I am trying to figure out what is causing it. the line in question is: 20:32:43 Server error: Player without identity Lonewolf (id 472247178) If I make just a simple change to anything in mission files and it has to load up I am able to play.
  18. Does anyone know what would need to be added to the random weed farm script that would remove the marker once the area has been cleared of the fiberplants? Since most of them spawn up north most of the time, and players do not take the time to mark them as cleared makes it frustrating to travel that far for no reason. Here is the link to the script: http://pastebin.com/juMsuJ1r
  19. thanks for working that up Juandayz, but here is the one I am wondering about:
  20. The boxes I'm talking about are the long black crates that are random on the map you bust open to get the loot
  21. lonewolfgaming

    Max Ammo Box

    Does anyone know where the loot table for the MaxAmmoBoxes is located? Would like to add some additional items or a random chance to them instead of just the ammo all the time.
  22. Mine is under the // DayZ Epoch Config after the dayz_ calls: // DayZ Epoch config spawnShoremode = 0; spawnArea= 1500; // Default = 1500 setTerrainGrid 50; //Grass (Hi)12.5 or 25(Med/standard) or 50(Low/off) MaxVehicleLimit = 300; // Default = 50 MaxDynamicDebris = 500; // Default = 100 dayz_MapArea = 14000; // Default = 10000 dayz_maxLocalZombies = 30; // Default = 30 dayz_fullMoonNights = true; dayz_spawnselection = 0; dayz_paraSpawn = false; dayz_poleSafeArea = 50; //zombie free plot poles dayz_minpos = -1; dayz_maxpos = 16000; dayz_sellDistance_vehicle = 10; dayz_sellDistance_boat = 30; dayz_sellDistance_air = 40; dayz_maxAnimals = 5; // Default: 8 dayz_tameDogs = true; DynamicVehicleDamageLow = 0; // Default: 0 DynamicVehicleDamageHigh = 100; // Default: 100 DZE_BuildOnRoads = true; // Default: False DZE_requireplot = 1; DZE_teleport = [14000,14000,14000,14000,14000]; DZE_StaticConstructionCount = 1; DZE_FriendlySaving = true; DZE_TRADER_SPAWNMODE = false; DZE_DeathMsgGlobal = true; DZE_DeathMsgTitleText = true; DZE_DeathMsgSide = true; DZE_BackpackGuard = false; //Default = true, true to enable, false to disable - wipes backpack on combat/ALT+F4 logging DZE_ForceNameTagsOff = false; DZE_R3F_WEIGHT = false; //use weight system DZE_PlotPole = [100,115];
×
×
  • Create New...