Jump to content

shayd

Member
  • Content Count

    63
  • Joined

  • Last visited

About shayd

  • Rank
    Survivor
  • Birthday 01/08/1986

Contact Methods

  • Website URL
    http://steamcommunity.com/groups/DivineGamingUK

Profile Information

  • Gender
    Male

Recent Profile Visitors

1088 profile views
  1. Just in case any one else get this issue, I have now fixed it. 1: My arma 2 OA was the wrong version (Thank you Oiad for pointing this out to me!) 2: My database had the wrong permissions, thus did not seem to be building correctly. Resolved these issues, now server works perfectly!
  2. Hey, Having some trouble upon installing a new copy of Epoch 1.0.6.1 I have updated all the files as necessary and created a new DB and run the Epoch.sql I have also updated all config files. Yet I get the following errors in my RPT: Type Survivor1_DZ is not VehicleType mpmissions\DayZ_Epoch_11.Chernarus\mission.sqm/Mission/Groups/Item0/Vehicles/Item71.vehicle: Vehicle class Survivor1_DZ no longer exists Playerwithout identity I have defiantly updated all the files needed, and watching the hive log everything seems fine, this is leading me to think it may be a database error? Any help on this would be greatly appreciated
  3. Hi, Firstly great work! I have noticed in the keyboard.sqf there is this line of code: execVM "custom\eslk\eslkinit.sqf"; I assume this is mean to be: execVM "custom\menu_init.sqf"; Could you also confirm that the keybinding for the menu is TAB? As I'm not actually getting the menu show up, might just be me being dumb here.
  4. Never mind, calling it further up in my init.sqf worked
  5. Hi, I'm getting this in my RPT, I am admittedly in dire need of coffee, but can't see any issues in my init.sqf that could cause this? any help would be appreciated. }; [] execVM "custom\safezone.sqf";> 12:34:00 Error position: <}; [] execVM "custom\safezone.sqf";> 12:34:00 Error Missing { 12:34:00 File mpmissions\DayZ_Epoch_11.Chernarus\init.sqf, line 147 12:34:00 "dayz_preloadFinished reset" 12:34:00 Error in expression <und 1; 3 fadeMusic 1; endLoadingScreen; }; [] execVM "custom\safezone.sqf";> 12:34:00 Error position: <}; [] execVM "custom\safezone.sqf";> 12:34:00 Error Missing { 12:34:00 File mpmissions\DayZ_Epoch_11.Chernarus\init.sqf, line 147
  6. This issue was addressed in the post linked above
  7. Ran in to an issue when attempting to add Overwatch guns to AI I have added the Overwatch config as mentioned in an earlier post and also tried my own, yet each time i try to give ai better snipers such as Cheytacs they all spawn un armed? [[2627.96,5097.76,0.00152588],4,"extreme","sniper",4,"","Bandit2_DZ","Random","Bandit"] call spawn_group; <-- From my static file Am I missing something obvious here?
  8. shayd

    Vehicle spawn issues

    It could be your cleanup script is not removing the old damaged vehicles? Try running this on your database CREATE EVENT removeDamagedVehicles ON SCHEDULE EVERY 1 DAY COMMENT 'Removes damaged vehicles' DO DELETE FROM dayz_epoch.object_data WHERE Damage = 1 Let me know if it works.
  9. Found the issue, needed to update server_updateobjects.sqf Thank you Rocu & soul for your help and responses
  10. I have updated it with this one https://github.com/UK431-Soul/DayZ-Epoch_SCHiveExt/blob/master/dayz_server/compile/server_playerSync.sqf and the RPT shows this error: Noticed the first line states error in expression urrency, instead of currency, but not sure as to where this is referring to. 13:18:52 Error in expression <urrency = _this select 5; _qty = _this select 6; _clientID = owner _player; _p> 13:18:52 Error position: <select 6; _clientID = owner _player; _p> 13:18:52 Error Zero divisor 13:18:52 File z\addons\dayz_server\compile\server_tradeObject.sqf, line 9 13:18:54 Error in expression <object getVariable[(_variable + "_CHK"),_vNew]; _result = _vNew - _vOld; _object> 13:18:54 Error position: <_vNew]; _result = _vNew - _vOld; _object> 13:18:54 Error Undefined variable in expression: _vnew 13:18:54 File z\addons\dayz_server\init\server_functions.sqf, line 577 13:18:54 Error in expression <_killsH,_killsB,_currentModel,_humanity,_cashMoney]; _key call server_hiveWrite> 13:18:54 Error position: <_cashMoney]; _key call server_hiveWrite> 13:18:54 Error Undefined variable in expression: _cashmoney 13:18:54 File z\addons\dayz_server\compile\server_playerSync.sqf, line 193 13:18:54 Error in expression <object getVariable[(_variable + "_CHK"),_vNew]; _result = _vNew - _vOld; _object> 13:18:54 Error position: <_vNew]; _result = _vNew - _vOld; _object> 13:18:54 Error Undefined variable in expression: _vnew 13:18:54 File z\addons\dayz_server\init\server_functions.sqf, line 577 13:18:54 Error in expression <_killsH,_killsB,_currentModel,_humanity,_cashMoney]; _key call server_hiveWrite> 13:18:54 Error position: <_cashMoney]; _key call server_hiveWrite> 13:18:54 Error Undefined variable in expression: _cashmoney 13:18:54 File z\addons\dayz_server\compile\server_playerSync.sqf, line 193 13:19:52 "TIME SYNC: Local Time set to [2013,8,3,8,19]"
  11. If I run this query as suggested in souls 2.0 installation: SET FOREIGN_KEY_CHECKS=0; -- ---------------------------- -- Transfer goldcoins from `HeadShots` to `CashMoney` field -- ---------------------------- UPDATE character_data SET CashMoney = HeadshotsZ I get this message: UPDATE character_data SET CashMoney = HeadshotsZ Affected rows: 0 Time: 0.075s Could this have anything to do with the issue?
  12. Hi Have been running in to a couple of issues today after starting a new server with SC 2.0 HUD displays correct, traders work fine, but when selling the currency is not updating as it should. I have taken all steps to get this working but seem to be getting no where! My RPT shows this error: _object> 18:13:09 Error Undefined variable in expression: _vnew 18:13:09 File z\addons\dayz_server\init\server_functions.sqf, line 577 18:13:09 Error in expression <object getVariable[(_variable + "_CHK"),_vNew]; _result = _vNew - _vOld; _object> here is my server_functions.sqf http://pastebin.com/GJMjC5nC ​I have also used Beyond compare to check differences between my 1.1 server functions and 2.0 Any help would really be appreciated.
×
×
  • Create New...