Jump to content
Hux

No antagonists

Recommended Posts

I'm not getting any antagonists spawning in my new server.

I have default settings.

Quote

antagonistRngChance = 100;

Quote

antagonistChances[] = {
        // {"type", chance}
        "Epoch_Cloak_F",0.06,
        "GreatWhite_F",0,
        "Epoch_Sapper_F",0.12,
        "Epoch_SapperG_F",0.06,
        "Epoch_SapperB_F",0.03,
        "I_UAV_01_F",0.12,
        "PHANTOM",0.03,
        "B_Heli_Transport_01_F",0,
        "EPOCH_RyanZombie_1",0.12,
        "I_Soldier_EPOCH",0
    };

Quote

antagonistSpawnIndex[] = {
        // {"type", limit}
        {"Epoch_Cloak_F",1},
        {"GreatWhite_F",2},
        {"Epoch_Sapper_F",2},
        {"Epoch_SapperG_F",1},
        {"Epoch_SapperB_F",1},
        {"I_UAV_01_F",2},
        {"PHANTOM",1},
        {"B_Heli_Transport_01_F",1},
        {"EPOCH_RyanZombie_1",12},
        {"I_Soldier_EPOCH",1}
    };

Is there another file I need to enable them in?

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...