Jump to content
ElDubya

[Release] Overpochins Taviana Server with LOTS and LOTS of mods

Recommended Posts

I think you're a bit late to do a comeback. I guess if its for personal use it would work.

As for origins, you won't find any info here, and thats because the devs delete any thread regarding origins. They have no choice to do so because the origin devs forced them to.

I would suggest googling it, opendayz I think has current threads.

But, arma 2 is DEAD. Specially with a mod no longer supported, it'll be very hard to get players to join.

Unless like i said its for you and some friends.

GL

Share this post


Link to post
Share on other sites
23 hours ago, theduke said:

I think you're a bit late to do a comeback. I guess if its for personal use it would work.

As for origins, you won't find any info here, and thats because the devs delete any thread regarding origins. They have no choice to do so because the origin devs forced them to.

I would suggest googling it, opendayz I think has current threads.

But, arma 2 is DEAD. Specially with a mod no longer supported, it'll be very hard to get players to join.

Unless like i said its for you and some friends.

GL

:( that's very sad... but thanks for the answer

hopefully DayZ SA mod community will bring back some communities back

Share this post


Link to post
Share on other sites
16 minutes ago, SKS.Goliath said:

have this error on the server

 

ErrorMessage: Include file z\addons\dayz_code\system\ca\functions\init.sqf not found.

you probably try to use these server files with an epoch version other than 1.0.5.1.

these file servers are for epoch version 1.0.5.1.

Share this post


Link to post
Share on other sites

hey guys i have an Problem with the Server .

I have install Fresh Server with origins1.7.9.5 ,overwatch 0.2.5 epoch 1.0.5.1 and the files from here .

The Server starting an when i will join after loading screen (

This server is running an incorrect version of the server side application )

  • And in my rpt logs found this 

 

14:03:46 "HIVE: Starting"
14:03:46 "HIVE: trying to get objects"
14:03:46 Error in expression <ray = call compile format ["%1",_data];
_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error position: <_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error Undefined variable in expression: _resultarray
14:03:46 File z\addons\dayz_server\init\server_functions.sqf, line 168
14:03:46 Error in expression < select 1)) != "SCALAR")})) then {
if ((_hiveResponse select 1) == "Instance alr>
14:03:46   Error position: <_hiveResponse select 1) == "Instance alr>
14:03:46   Error Undefined variable in expression: _hiveresponse
14:03:46 File z\addons\dayz_server\system\server_monitor.sqf, line 40
14:03:46 "HIVE: trying to get objects"
14:03:46 Error in expression <ray = call compile format ["%1",_data];
_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error position: <_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error Undefined variable in expression: _resultarray
14:03:46 File z\addons\dayz_server\init\server_functions.sqf, line 168
14:03:46 Error in expression < select 1)) != "SCALAR")})) then {
if ((_hiveResponse select 1) == "Instance alr>
14:03:46   Error position: <_hiveResponse select 1) == "Instance alr>
14:03:46   Error Undefined variable in expression: _hiveresponse
14:03:46 File z\addons\dayz_server\system\server_monitor.sqf, line 40
14:03:46 "HIVE: trying to get objects"
14:03:46 Error in expression <ray = call compile format ["%1",_data];
_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error position: <_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error Undefined variable in expression: _resultarray
14:03:46 File z\addons\dayz_server\init\server_functions.sqf, line 168
14:03:46 Error in expression < select 1)) != "SCALAR")})) then {
if ((_hiveResponse select 1) == "Instance alr>
14:03:46   Error position: <_hiveResponse select 1) == "Instance alr>
14:03:46   Error Undefined variable in expression: _hiveresponse
14:03:46 File z\addons\dayz_server\system\server_monitor.sqf, line 40
14:03:46 "HIVE: trying to get objects"
14:03:46 Error in expression <ray = call compile format ["%1",_data];
_resultArray
};

server_hiveReadWriteLar>
14:03:46   Error position: <_resultArray
};

 

Pls guys help me :D
 


 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Advertisement
  • Supporters
  • Discord

×
×
  • Create New...