Jump to content

Extreme_Galaxy

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi! I am new to DayZ Epoch, and when I try to run the game I get this error message: Addon 'ASC_EU_Lights' requires addon 'CAData' I'm launching with this parameter: [email protected];@DayZ_Epoch Thanks to everyone who is able to help me!
×
×
  • Create New...