Jump to content

Alucard88

Member
  • Content Count

    33
  • Joined

  • Last visited

About Alucard88

  • Rank
    Survivor

Profile Information

  • Gender
    Not Telling
  1. Thank you for this tool i like ! You have add an option for log vehicle ?
  2. I buy a cars on bandit trader, and my cars spawn in floor
  3. Ok thank you i use 1.5 and my bandit trader is buged :x
  4. For Dayz epoch use Lingor Island 1.3 or 1.5 ?
  5. Look this http://dayzepoch.com/forum/index.php?/topic/2030-share-your-add-item-on-trader/
  6. Hello nedfox, There are two servers : one dedicated with DayZ in Roubaix4 datacenter (hosted by OVH, France) and the second one is a VPS in Roubaix2 datacenter (same provider). They are not the same physical machine. I didn't try running the DB remotly only, will give it a try tonight, thanks for the advice. Arnaud
  7. Hello, I would like to thank whoever will take time to read/reply this topic. English isn't my native langage so please apologize the medium English level. Running into global FPS issues, we were told that using a remote database to store the objects table can greatly increase server performance. I would like to know if there is any documentation about the [ObjectDB] section of the HiveExt.ini file, couldn't find any on the forum nor on the wiki. If there isn't such information source, your help would be precious. The server is running properly using local only database. When using the remote database (for the objects table), the Hive window crashes randomly after loading successfuly from 1200 up to 2200 table lines (out of 6300), without any error in the window : it stops on the green line describing the latest loaded item and a Windows error pops up "arma2oaserver.exe has stopped working". However, the RPT file does indicate an error message (sorry, couldn't find any Spoiler feature) : Exception code: C0000005 ACCESS_VIOLATION at 72C4E832 Allocator: C:\Program Files (x86)\Steam\SteamApps\common\Arma 2 Operation Arrowhead\Expansion\beta\dll\tbb4malloc_bi.dll graphics: No resolution: 160x120x32 Addons: [lots of addons] Mods: @DayZ_Epoch_Server Distribution: 0 Version 1.62.103718 Fault address: 72C4E832 01:0001D832 C:\Program Files (x86)\Steam\SteamApps\common\Arma 2 Operation Arrowhead\@DayZ_Epoch_Server\HiveExt.dll file: DayZ_Epoch_11 world: Chernarus Prev. code bytes: 10 C7 84 24 C0 00 00 00 00 00 00 00 8B 4C 24 14 Fault code bytes: 8B 11 8B 42 04 FF D0 84 C0 0F 84 A0 08 00 00 8B Registers: EAX:009AC360 EBX:00000000 ECX:00000000 EDX:00000400 ESI:2888FD00 EDI:72D56C34 CS:EIP:0023:72C4E832 SS:ESP:002B:009AC34C EBP:009AC410 DS:002B ES:002B FS:0053 GS:002B Flags:00010202 ======================================================= note: Minidump has been generated into the file instance_11_Chernarus\arma2oaserver.mdmp Here is the beginning of the HiveExt.log, the only thing that could be incriminated (to my eyes) is the mySQL versions not matching 2013-10-29 17:02:33 HiveExt: [Information] HiveExt f20dbd5b6625 2013-10-29 17:02:33 Database: [Information] Connected to MySQL database localhost:3306/dayz_epoch client ver: 5.5.28 server ver: 5.6.14 2013-10-29 17:02:33 Database: [Information] Connected to MySQL database localhost:3306/dayz_epoch client ver: 5.5.28 server ver: 5.6.14 2013-10-29 17:02:33 ObjectDB: [Information] Connected to MySQL database 37.x.x.221:3306/objetsepoch client ver: 5.5.28 server ver: 5.5.22-0ubuntu1 2013-10-29 17:02:33 ObjectDB: [Information] Connected to MySQL database 37.x.x.221:3306/objetsepoch client ver: 5.5.28 server ver: 5.5.22-0ubuntu1 2013-10-29 17:02:33 HiveExt: [Information] Method: 307 Params: 2013-10-29 17:02:33 HiveExt: [Information] Result: ["PASS",[2013,10,29,15,2]] 2013-10-29 17:02:33 HiveExt: [Information] Method: 302 Params: 11: 2013-10-29 17:02:34 HiveExt: [Information] Result: ["ObjectStreamStart",6228] 2013-10-29 17:02:34 HiveExt: [Information] Method: 302 Params: 11: 2013-10-29 17:02:34 HiveExt: [Information] Result: ["OBJ","151","datsun1_civil_1_open","0",[180,[9428.25,8853.65,0.001]],[[[],[]],[[],[]],[[],[]]],[["motor",0.307],["sklo predni P",0.678],["sklo predni L",0.368],["karoserie",0.721],["palivo",0.799],["wheel_1_1_steering",1],["wheel_2_1_steering",1],["wheel_2_4_steering",1],["wheel_1_3_steering",1],["wheel_2_3_steering",1],["wheel_1_2_steering",1],["wheel_2_2_steering",1],["glass1",0.755],["glass2",0.915],["glass3",0.235],["glass4",0.125]],0.893,0.004] 2013-10-29 17:02:34 HiveExt: [Information] Method: 302 Params: 11: 2013-10-29 17:02:34 HiveExt: [Information] Result: ["OBJ","166","VIL_kia_ceeddwa6","0",[104,[9547.6,8114.17,-0.008]],[[[],[]],[[],[]],[[],[]]],[["sklo_p",1],["sklo_p1",1],["sklo_p2",1],["sklo_p3",1],["sklo_l1",1],["sklo_l2",1],["sklo_l3",1],["sklo_z",1],["levy predni tlumic",1],["levy zadni tlumic",1],["pravy predni tlumic",1],["pravy zadni tlumic",1],["motor",0.525],["sklo predni P",1],["sklo predni L",1],["karoserie",1],["palivo",0.406]],0.05,0.02] 2013-10-29 17:02:34 HiveExt: [Information] Method: 302 Params: 11: 2013-10-29 17:02:34 HiveExt: [Information] Result: ["OBJ","310","TT650_TK_CIV_EP1","0",[233,[4560.38,6361.18,0.021]],[[[],[]],[[],[]],[[],[]]],[["engine",0.986],["sklo predni P",5.669e-04],["sklo predni L",0.963],["karoserie",0.879],["palivo",0.573],["Pravy predni tlumic",0.928],["Pravy zadni tlumic",0.802]],0.258,0.0] Googling the RPT errors gave poor results. However there is a list of what I tried : set arama2oaserver.exe as Win XP SP3 compatible and gave it administrator privileges -> same issue created new admin account and launched server from it -> same issue increased the remote mySQL server caches in the my.conf file, however it roughly takes 3% of the CPU and 42MB of RAM -> same issue deleted the DLL folder and DLL files located in the root ArmA II installation folder then redownloaded them using Steam's file check -> same issue added latest C and C++ connectors for mySQL (libmysql.dll and mysqlcppconn.dll) in the root game directory -> same issue installed test DayZ server on my home computer -> same issue (this test tends to prove that the virtualized os has not to be incriminated) Here are the specs : Dedicated server with DayZ CPU : Intel Xeon E3-1225 V2 @3.2GHz with 8MB cache RAM : 4x 4GB Disks : two 1TB disks, with main mounting point using raid1 for 100GB, then raid0 for the rest Host OS : Debian 7.2 64bits, installed on raid1 Invited OS : Windows 7 Pro 64bits, using VMWare Workstation 10, virtual disk on raid0 MySQL database : MySQL Workbench 6.0 Bandwidth : 100Mbps VPS with Mumble, the website and the remote database CPU : vCore 2GHz RAM : 512Mo OS : Ubuntu Server 12.04 32bits MySQL database : standalone MySQL 5.5.22 Bandwidth : 100 Mbps Testing home server : CPU : Intel i7-930 @2.8GHz with 8MB cache RAM : 3x 2GB Disk : Seagate Barracuda 2TB @7200rpm with 64MB cache OS : Windows 7 Home Premium 64bits MySQL database : MySQL 5.6.12 from the latest WAMP 64bits package Bandwidth : 50Mbps down, 5Mbps up Any help or link to documentation would be helpful. Kind regards, Arnaud
  8. Yes i have this, use Private Hive Tool and add items with
×
×
  • Create New...