Jump to content

CSFiles

Member
  • Content Count

    7
  • Joined

  • Last visited

About CSFiles

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm getting no errors in either the server report or my local game report file. The game works fine, coins, virtual garage, service points, etc. But my users simply can't place plot poles. After trying once, nothing happens, then when trying again they get the "another action is already..." message! I've removed mods, one at a time, but same issue. I'm stumped. Could it be one of the custom DLL's for the virtual garage or coins mods for example? I If I add the Epoch Admin Tools V-1.11.1, I can add a plot no problem. Anyone else had this issue and maybe found a solution? Many thanks. I can upload my mission and server pbo if that helps? I'll buy whoever helps me fix this, a beer :) SERVER RPT: (I've removed player information only) CLIENT RPT (deleted user details only)
  2. I have a question for the scripters/coders/programmers among you. (what do people call themselves these days, I still say coder) lol I've currently set up my server so that only Hero, Bandit and Vehicle traders can store or retrieve vehicles. My question is: Can somebody help me edit the scripts so that AIR vehicles can only be stored or retrieved at Hero, Bandit and the Air Vehicle trader. I've got as far as creating the array: vg_list_air = ["RU_Functionary1","Worker2","GUE_Soldier_MG"]; But my dyslexia is making it difficult to figure out which lines in player_getVehicle I need to change .. I can probably figure out the rest myself, i.e checking whether the vehicle is AIR or LAND for example. Many thanks and to the developer, GREAT WORK :D EDIT: This is working, but if anyone has a better way of doing please do share :)
  3. Can anyone tell me what's wrong here: EDIT: (Fixed this) Not going to delete the post, but rather keep it up as a painful reminder to myself and others to read slowly :P I had originally assumed that: call compile preprocessFileLineNumbers "dayz_code\init\variables.sqf"; Was meant to replace: call compile preprocessFileLineNumbers "\z\addons\dayz_code\init\variables.sqf"; So like a dummy I commented it out :(
  4. Thank you , you're a legend :) I'll give that a try when I'm back home later.
  5. I'm sure there was a script for this, but I can't find it any more. I'd like to have all helicopters fully repaired and refuelled after server restart (due to the leaking issues). Ideally just those vehicles with keys :) Does anyone know how to do this, or where I might find a script that shows me where to start? Thank you .
×
×
  • Create New...