Jump to content

Sieegfreed

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. ok, I needed to format the PC and reinstall windows - drivers - steam - arma2 - mods... now its working... its was hard... thank you Juandayz, Richie and lunatikCH for try to help!
  2. Hi Juandayz, I tried what you ask and continue having the same problem... my frend have in his mods: "Dayz, Epoch and Epoch 1.0.6." and for me apperas "Dayz, Arma2 Dayz Mod and Epoch" dont appears any Epoch 1.0.6.1 server and client are in the same version 1.0.6.1
  3. well, Im using 1.0.6.1 and the server looks use same: "Arma 2, Arma 2: Operation Arrowhead, Arma 2: British Armed Forces (Lite), Arma 2: Private Military Company (Lite), DayZ Epoch 1.0.6.1, @DayZ_Epoch_Server" I dont understand, my friends can join this server, and others, without problems, and I cant enter in any server... I dont know what to do anymore :(
  4. Hello, I'm having a problem to play DayZ EPOCH mod. I already uninstall and reinstall the game from steam, move AddOns to OA, used "[email protected]_Epoch;" and I have been tried lots of things to try to fix this error. this message continue every time I try to log in any server, a .pbo problem... please, can some one help me to fix this issue? thank you for the attention!
×
×
  • Create New...