Jump to content

Saije

Member
  • Content Count

    139
  • Joined

  • Last visited

About Saije

  • Rank
    Hardened

Recent Profile Visitors

466 profile views
  1. I never did get right clicks to work the an extra_rc.hpp, I ended up using deploy anything for 1.0.5.1 which came with right clicks.
  2. this script is so weird. I get it working, but then randomly it stops working and every zed goes back to being a runner. frustrating.
  3. right on yeah. found it in AT.sqf didnt seem to make a difference though. script worked the first time testing it, but now all of them are runners again without me even spawning any. confusing lol. guess I will start over again.
  4. @McKeighan Where do I change the random chance of slow/fast zombies? also I used your zombie attack sqf, but the zombies dont hit any harder than before.
  5. got it working finally. just needed the right fsm editor. however if I use infistar to spawn zeds, it breaks the whole script apparently and every zed thereafter is running.
  6. Im just restoring a backup server before uninstalled deployanything 2.6.0 https://github.com/mudzereli/DayZEpochDeployableBike/tree/dev cause i messed something up lol I will post my rpts after I run the server. But yeah, i dont remember there being anything in the rpt's related to why pack scroll option wasn't showing up.
  7. I was using this https://github.com/mudzereli/DayZEpochDeployableBike/tree/dev and it worked great, i could deploy bike and everything, and it worked well with DZGM, but i couldnt get any scroll menu for packing them up. so I uninstalled it and tried to use this one https://epochmod.com/forum/topic/10905-release-enhanced-vehicle-deployment-with-right-click-option/ but with enhanced vehicle deployment i dont get any right click options on anything. so Ive just reinstalled deployanything 2.6.0 for epoch 1.0.5.1, i just cant pack anything lol
  8. I dont get it. after following all the instructions. right clicking doesnt work... i remember why i didnt use this script now.
  9. @Shak Perhaps I will switch to this one, cause I really want to be able to pack too. no matter how many times I reinstall deployanything 2.6 packing just dont work. Hopefully I can get this one working.
  10. Saije

    Custom Trader Help

    Ah yes, I did miss a bracket there haha. someone pointed that out to me, such a simple mistake breaks so much
  11. Saije

    Custom Trader Help

    Yeah, I abandoned the whole dynamic Trader script and went back to a working backup. and created a trader. your right, sorry, i shouldn't post all over the place, i shouldn't be so impatient. I just really wanted to get this to work. That [ i missed fixed it. I dont know why I couldn't get the dynamic trader to work. it could have been the exact same thing... man i feel stupid. something so simple. haha thank you for pointing that out for me. I wish they let us delete posts/comments. i could clean up my plea's for help where they aren't needed.
  12. Okay So I have Created I new trader... I went into my Server Mission.sqf created the new unit at the location I wanted Then I went into my server Trader.sqf and added the trader to the bottom. and added his skin to the top of the file. I have the appropriate .hpp files for the categories he sells. But when in the server, none of the trader including the one I added work, (no trader menu) If I comment out the Tulga trader that I put in my server trader.sqf the rest of the traders work. I cant figure out where im going wrong or what I am missing. I have been reading tutorials and watching all sorts of videos for info on how to add a custom trader, but it always come back to this...
  13. Saije

    Custom Trader Help

    Okay So I have Created I new trader, sort of. I went into my Server Mission.sqf created the new unit at the location I wanted Then I went into my server Trader.sqf and added the trader to the bottom. and added his skin to the top of the file. I have the appropriate .hpp files for the categories he sells. But when in the server, none of the trader including the one I added work, (no trader menu) If I comment out the Tulga trader I put in my server trader.sqf the rest of the traders work. I cant figure out where im going wrong or what I am missing. I have been reading tutorials and watching all sorts of videos for info on how to add a custom trader, but it always come back to this... if anyone is willing to help we could use Teamspeak and team viewer for me to show you exactly what everything looks like.
  14. @Pavillin maybe I could use your help, on TS and team viewer, I could show you exactly what im trying to do and where the issue is ?
×
×
  • Create New...