Jump to content

deadtoe

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. deadtoe

    INSTALLING EPOCH ON RENTED SERVER ISSUES

    I entered in someone elses vanilla server and it works good. So i must have some files screwed up or in wrong spot. I put epoch and epochhive into the main directory on server then i moved over db,sc,keys,mpmissions and tools folders to main directory
  2. deadtoe

    INSTALLING EPOCH ON RENTED SERVER ISSUES

    UPDATE So good news the server is up and running, but everytime i try to login and play the file transfer starts and hangs up at 60kb evertime. On the steps you provided i couldnt get step 3 to work, never did 5 because it doesn't follow my situation, and step 7 im not sure what to do there but server is running on the rented server.
  3. So i did a server wipe and got rid of any previous mods and started a clean install. i installed both server (epoch hive) and client (epoch) file on the server itself and declared them on server mod page. I am using Filezilla to adjust files for a windows server not linux. So the error i keep getting is this Warning Message: Addon 'A3_epoch_config' requires addon 'A3_epoch_assets_3' i may haveve installed the server epoch files wrong i could not find anything that told me what i was suppose to do exactly. I have had other mods so i thought i had a good handle on this and nope ..... any help is good i cant find anything on this on youtube or google This is an install on rented server not home server.
  4. deadtoe

    Installation with FTP

    i have same question ??? im using filezilla and i got both the client and hive program installed on server but i keeping this error Warning Message: Addon 'A3_epoch_config' requires addon 'A3_epoch_assets_3' so i might have the epoch hive server files added wrong or something i cant find any guidelines to adding this to a rented server im installing windows not linux
×