Jump to content

TheRipper4K

Member
  • Content count

    19
  • Joined

  • Last visited

About TheRipper4K

  • Rank
    Fresh Spawn
  • Birthday 06/24/89

Profile Information

  • Gender
    Male
  • Location
    Germnay
  1. Deadwolf16 i can't tell you about that sorry, but just join our Server and make your own experience.
  2. "REAL" Epoch experience

    I'm hosting a server which maybe fits your wishes. And it is running very smoothly since last update. We are also working hard to get a good Epoch Experience for other players, and we are open for any feature requests and so on. Merry XMas to evryone :)
  3. Admin Console GOD MODE Problem 30%

    After the change to version 0.4 with standard 30% Hunger and Thirst following happens when you use admin commands: Godmode: Your Hunger and Thirst is "dropping" to 30% (seems like the GodMode uses the Default Hunger and Thirst Value) Does someone has a workaround for that?
  4. Dependent on downloadable content that has been deleted

    The interesting thing is, i forgot to mention. I don't use infistar!! I think it is a general problem. I am running my server on Debian Machine. The first 4 hours the server was running well. After restart, the server had a few BattleEye problems and the blackscreen. Maybe it's a problem of 0.4 itself, not infistar.
  5. Dependent on downloadable content that has been deleted

    We had a problem with a blackscreen just after loading player data for all players. Using the old fsm fixed it. Awol can you look on that new player_login.fsm; what changed? Thanks He-Man!!!!!
  6. WAI: 1.0.0 - Alpha / Arma 3

    Hey guys. Can someone please load up the current version of WAI. I don't find it on github... I use a version from github, that comes without pbo, and it doesnt run. Please, wanna get this working on my server.
  7. Global Messages if player Connected

    You see a message telling who is connected as default?? Or what do u mean?
  8. ARMA 1.64 Update Issues

    Did someone find a fix for that F5 issue??
  9. Epoch "Ryan" Zombie Feedback

    Did you add Zombies and Demons Module to your mission.sqm? addons[]= { "A3_epoch_config", "A3_Modules_F_Curator_Curator", "a3_map_altis", "Ryanzombies" <--- add this line! }; do you see it is loading in your server log arma3/sc/port2302_xxxxx.log 0:01:46 Ryan's Zombies & Demons | @ryanzombies | false | GAME DIR | 9439c7ffe34403657997eac04e10bb889d81d3c6 | ff6bd66c | /home/steam/arma3/@ryanzombies 0:01:46 Epoch Mod 0.3.9.0 | @epoch | false | GAME DIR | 3d1f39b88a8e6787230554a055f5756f887097b2 | cf2004b8 | /home/steam/arma3/@epoch 0:01:46 Arma 3 DLC Bundle | dlcbundle | true | NOT FOUND | | | 0:01:46 Arma 3 Apex | expansion | true | GAME DIR | ec40f8295ae63a8b823ae3fb2700b9118ff69072 | 231d7bbe | /home/steam/arma3/expansion 0:01:46 Arma 3 Marksmen | mark | true | GAME DIR | a6ae777fb084f739dbdc84cb8a58c864e8fd5ad0 | f71c9869 | /home/steam/arma3/mark 0:01:46 Arma 3 Helicopters | heli | true | GAME DIR | 5b05f65505b7a14ab34754fd014590de8a287023 | e55c01d5 | /home/steam/arma3/heli 0:01:46 Arma 3 Karts | kart | true | GAME DIR | 18cd569ec6fa46f3db80faf3aa51a852874b2028 | 4a0232e1 | /home/steam/arma3/kart 0:01:46 Arma 3 Zeus | curator | true | GAME DIR | 20a9850c01e340b360399c169fc3bb1cb8bf4dc7 | ee9ab146 | /home/steam/arma3/curator 0:01:46 Arma 3 | A3 | true | NOT FOUND | | | 0:01:46 @a3eai | @a3eai | false | GAME DIR | da39a3ee5e6b4b0d3255bfef95601890afd80709 | 11fdd19c | /home/steam/arma3/@a3eai 0:01:46 @epochhive | @epochhive | false | GAME DIR | da39a3ee5e6b4b0d3255bfef95601890afd80709 | 11fdd19c | /home/steam/arma3/@epochhive I love the Zombies Mod. I added a Zombie Invasion Town on my map with 2 Zombie spawns accumulating to 2000 Zombies max, thats so nice :)
  10. ARMA 1.64 Update Issues

    Wow, I was working on my server many hours directly after the update, it was just frustrating Legacy Mode and so on ... and you already fixed that!!!! Dude you are awesome!! Few Problems: 1. Admin Tool: No Vehicle Spawns Possible 2. Admin Tool: F5 Delete ist not working, Arma 3 is crashing (0xC0000005 - STATUS_ACCESS_VIOLATION) 3. Epoch Mod Autoban accured Log: 19:45:47 "[""ahb"",""[xxx: Crypto: -20""]" BEClient(127.0.0.1:2309): successfully connected! BEClient logged in! 19:45:47 BattlEye Server: RCon admin #2 (127.0.0.1:52768) logged in 19:45:47 Player xxx kicked off by BattlEye: Admin Ban (EpochMod Autoban ) Addweaponcargo.Log Errors: 30.09.2016 00:40:48: - #0 "launch_B_Titan_F" 4:140 WeaponHolderSimulated 30.09.2016 00:47:28: - #0 "Elcan_reflex_epoch" 2:7243 Supply140 30.09.2016 01:13:17: - #0 "Elcan_reflex_epoch" 2:10190 Supply80 30.09.2016 01:19:50: - #0 "H_Watchcap_camo" 13:20 GroundWeaponHolder 30.09.2016 01:30:04: - #0 "V_TacVestCamo_khk" 14:49 GroundWeaponHolder 30.09.2016 01:30:57: - #0 "H_Bandanna_camo" 14:49 GroundWeaponHolder 30.09.2016 01:32:55: - #0 "H_Watchcap_cbr" 2:12165 ToolRackProxy_EPOCH 30.09.2016 03:03:43: - #0 "FirstAidKit" 2:13387 Supply100 30.09.2016 03:03:45: - #0 "FirstAidKit" 2:13387 Supply100 30.09.2016 03:11:16: - #0 "FirstAidKit" 2:2137 C_SUV_01_EPOCH 30.09.2016 15:10:20: - #0 "Elcan_reflex_epoch" 2:19974 Supply60 30.09.2016 15:49:51: - #0 "Elcan_epoch" 2:23698 smallbackpack_teal_epoch 30.09.2016 16:41:56: - #0 "Elcan_epoch" 2:2397 C_Quadbike_01_EPOCH 30.09.2016 16:42:01: - #0 "Elcan_epoch" 4:154 Supply30 30.09.2016 16:42:08: - #0 "Elcan_epoch" 2:6921 B_TacticalPack_oli 30.09.2016 16:49:40: - #0 "Elcan_reflex_epoch" 2:3434 Supply120 30.09.2016 17:04:18: - #0 "H_HelmetB_light_black" 7:9 GroundWeaponHolder 30.09.2016 17:39:36: - #0 "Elcan_epoch" 2:1448 O_Truck_03_covered_EPOCH 30.09.2016 17:57:17: - #0 "Elcan_epoch" 2:4470 B_TacticalPack_mcamo 30.09.2016 19:24:39: - #0 "Elcan_reflex_epoch" 2:12607 Supply60 30.09.2016 19:29:42: - #0 "launch_NLAW_F" 2:1448 O_Truck_03_covered_EPOCH 30.09.2016 19:36:21: - #0 "launch_NLAW_F" 2:1448 O_Truck_03_covered_EPOCH How to correctly add the exception inside addweaponcargo.txt?? At the moment I Put 1 instead of 5, in the beginning fo the file to just log and not kick.
  11. Can't join Server?

    What is your OS? Did you install the Redis Database?
  12. Stuck Connecting

    Check out your server log files. Normally you can find the reason there.
  13. server Loading too long

    Please check out your Arma 3 Epoch Server Log, maybe you find the reason there. The Server Log is placed at Arma3/logs/, the file is port*
  14. Installation with FTP

    Hey Wolf. What exactly do u wanna do? On which server do u wanna set up an Epoch Server? Which OS? you will get help if you write a little bit more about the hardware and so on. Do you got SSH Access to that server?
  15. [RELEASE] Status Bar With Icons & Server FPS display v1.36

    Thanks Jester and others for this informations. Got it running!
×