Jump to content

ericp72

Member
  • Content Count

    10
  • Joined

  • Last visited

  1. Yep, mismatched pwds. Thanks Richie.
  2. Even if they have played for several minutes and collected loot. If they disconnect and log back in, they start over as a new player to the server. I'm a noob so I'm sure I am missing some basic configuration change. Any suggestions would be great.' Thanks
  3. Just installed this but getting error when launching the server, "Datafile too short 'D:\Servers\Arma 3 Server\@epochhive\addons\sem.pbo. Expectedf 242091871 B, got 27057 B" I tried deleting and downloading the pbo again but it is the same size. I must be missing something basic?
  4. Thanks I have been able to whittle this down to now BEC is complaining that I have the wrong password. Uggg. I opened the following in notepad+ to check: D:\Arma3Server\DB\redis.conf D:\Arma3Server\@epochhive\EpochServer.ini D:\Arma3Server\SC\BattlEye\BEServer.cfg D:\Arma3Server\SC\configf.cfg All of which have the same password. Is there some other file I am forgetting? Getting close!!
  5. OK thanks. I assume the config in the /Config dir: http://pastebin.com/7MQeQJtg
  6. Sorry Richie, I found that and edited it. # Copyright © 1993-2009 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP address and the host name should be separated by at least one # space. # # Additionally, comments (such as these) may be inserted on individual # lines or following the machine name denoted by a '#' symbol. # # For example: # # 102.54.94.97 rhino.acme.com # source server # 38.25.63.10 x.acme.com # x client host # localhost name resolution is handled within DNS itself. 127.0.0.1 ibattle.org 127.0.0.1 www.ibattle.org I get this error, even when I set the hosts file back to default: Error : Your config file is not correctly configured. recheck config file!
  7. Sorry, which specific file are you referring to Richie?
  8. New guy here so..... Trying to play with setting up a server and client on the same PC. Read and follow instructions (I hope) and get to this point: 24) In your E:\Arma3Server folder find and open the DB folder then click start-redis. 24) In your E:\Arma3Server folder find BEC, and start it. 25) Also in your E:\Arma3Server should be the A3Epoch file you created above under step 18. Find it and click it. When you do, the Arma3server should open after slight delay, and you should see the port number you used above in your A3Epoch startup file. In addition, once the Arma3server is running, BEC should go through a few steps then indicate it has successfully connected to the server. 26) Start Arma 3, select Play, then multiplayer and finally in multiplayer select remote. Enter the IP and port for your server, which in our example is 127.0.0.1:2352 27) You should now be able to join your server. Redis-server starts and waits for connection, Arma3 Server starts and Bec gets to "Checking for new Bec version" then crashes. I believe I have all port parameters set correctly. Just using 2352 for now. I assume that the redis-server "waiting for connections on 6379" is OK. I tried changing configs to match that and of course that failed completely so I assume 6379 is some internal port, not related to 2352. I also tried copying all Bec files into the server root, as I had read that somewhere in the forums but that didn't work either. I'm sure I have a port or some other config param wrong but maybe someone could help point me in the right direction? Thanks
×
×
  • Create New...