Jump to content

phenim

Member
  • Content Count

    12
  • Joined

  • Last visited

  1. phenim

    DB wont open?

    it is running out fo memory i had this problem it was when other things run and take all t he memory and pagefile more ram and/or pagefile
  2. phenim

    Trying to add vehicles

    Once the new Vehicles are in you cant sell them to the traders as they are not in the list , unless you have cracked the dll i dont see how you have managed to do this, proof right about now would be great
  3. phenim

    ArmA3Epoch.bat

    here is a good server monitor so a server starter and restarter if it is killed or crashes can also change the exe names to whatever program you want @echo off :start C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop echo Server monitored is not running, will be started now start "" /wait "D:\Games\dedicated\arma3server.exe" [email protected];@EpochHive; -config=D:\Games\dedicated\SC\config.cfg -port=2302 -profiles=SC -cfg=d:\gAMES\dedicated\SC\basic.cfg -name=SC echo Server started succesfully goto started :loop cls echo Server is already running, running monitoring loop :started C:\Windows\System32\timeout /t 10 C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop goto start
  4. phenim

    Trying to add vehicles

    yeah im gathering they are all in the dll which im assuming i wont be able to decompile with reflector and i dont feel like poking around with IDA
  5. phenim

    Trying to add vehicles

    once the vehicles are in you cant sell them is there ant way to correct this
  6. phenim

    Trying to add vehicles

    and they do need to be added to create vehicle or else they get deleted
  7. phenim

    Trying to add vehicles

    the script restriction 20 is from the new vehicles something to do with random colours selection script
  8. here a mine server monitors included so if somehting crashes will auto start back up stopserver.bat @echo off TIMEOUT 25 tASKkill /im arma3server.exe Epoch.bat @echo off :start C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop echo Server monitored is not running, will be started now start "" /wait "D:\Games\dedicated\arma3server.exe" [email protected];@EpochHive; -config=D:\Games\dedicated\SC\config.cfg -port=2302 -profiles=SC -cfg=d:\gAMES\dedicated\SC\basic.cfg -name=SC echo Server started succesfully goto started :loop cls echo Server is already running, running monitoring loop :started C:\Windows\System32\timeout /t 10 C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop goto start and BEC.bat @echo off :start C:\Windows\System32\tasklist /FI "IMAGENAME eq Bec.exe" 2>NUL | C:\Windows\System32\find /I /N "Bec.exe">NUL if "%ERRORLEVEL%"=="0" goto loop echo Server monitored is not running, will be started now start "" /wait "D:\Games\BEC\Bec.exe" -f config.cfg echo Server started succesfully goto started :loop cls echo Server is already running, running monitoring loop :started C:\Windows\System32\timeout /t 10 C:\Windows\System32\tasklist /FI "IMAGENAME eq Bec.exe" 2>NUL | C:\Windows\System32\find /I /N "Bec.exe">NUL if "%ERRORLEVEL%"=="0" goto loop goto start just get your scheduler.xml to run the stop server .bat and the other batch files do the rest
  9. phenim

    Bec scheduler not executing .bat file!

    ENSURE YOU KILL YOUR SERVER i use a batch file like so @echo off TIMEOUT 25 tASKkill /im arma3server.exe and my batch to start the server is so @echo off :start C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop echo Server monitored is not running, will be started now start "" /wait "D:\Games\dedicated\arma3server.exe" [email protected];@EpochHive; -config=D:\Games\dedicated\SC\config.cfg -port=2302 -profiles=SC -cfg=d:\gAMES\dedicated\SC\basic.cfg -name=SC echo Server started succesfully goto started :loop cls echo Server is already running, running monitoring loop :started C:\Windows\System32\timeout /t 10 C:\Windows\System32\tasklist /FI "IMAGENAME eq arma3server.exe" 2>NUL | C:\Windows\System32\find /I /N "arma3server.exe">NUL if "%ERRORLEVEL%"=="0" goto loop goto start this also restarts server if it crashes
  10. phenim

    Redis Server Errors (SOLVED)

    YEP THATS EXACTLY WHAT IM TALKING ABOUT ITS IN SYSTEM THEN ADVANCED SYSTEM SETTINGS
  11. phenim

    Redis Server Errors (SOLVED)

    AN UPDATE I CHANGED DOWN TO 2GB IN THE CONFIG AND GAVE MY PAGEFILE BEETWEEN 4 AND 8GB AND THE ERROR HAS STOPPED
  12. phenim

    Redis Server Errors (SOLVED)

    Ok im just wondering if these errors in the redis server are normal _._ _.-``__ ''-._ _.-`` `. `_. ''-._ Redis 2.8.12 (00000000/0) 64 bit .-`` .-```. ```\/ _.,_ ''-._ ( ' , .-` | `, ) Running in stand alone mode |`-._`-...-` __...-.``-._|'` _.-'| Port: 6379 | `-._ `._ / _.-' | PID: 3828 `-._ `-._ `-./ _.-' _.-' |`-._`-._ `-.__.-' _.-'_.-'| | `-._`-._ _.-'_.-' | http://redis.io `-._ `-._`-.__.-'_.-' _.-' |`-._`-._ `-.__.-' _.-'_.-'| | `-._`-._ _.-'_.-' | `-._ `-._`-.__.-'_.-' _.-' `-._ `-.__.-' _.-' `-._ _.-' `-.__.-' [3828] 04 Dec 19:08:20.341 # Server started, Redis version 2.8.12 [3828] 04 Dec 19:08:20.346 * DB loaded from disk: 0.005 seconds [3828] 04 Dec 19:08:20.346 * The server is now ready to accept connections on port 6379 [3828] 04 Dec 19:19:19.694 * 10 changes in 300 seconds. Saving... [3828] 04 Dec 19:19:19.695 # BeginForkOperation: system error caught. error code=0x000005af, message=BeginFork Operation: VirtualProtect failed: unknown error [3828] 04 Dec 19:19:19.695 # Can't save in background: fork: Invalid argument [3828] 04 Dec 19:19:19.796 * 10 changes in 300 seconds. Saving... [3828] 04 Dec 19:19:19.796 # BeginForkOperation: system error caught. error code=0x000005af, message=BeginFork Operation: VirtualProtect failed: unknown error [3828] 04 Dec 19:19:19.796 # Can't save in background: fork: Invalid argument [3828] 04 Dec 19:19:19.897 * 10 changes in 300 seconds. Saving... [3828] 04 Dec 19:19:20.014 # fork operation complete [3828] 04 Dec 19:19:20.067 * Background saving terminated with success
×